Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 10 of 55 FirstFirst ... 8910111220 ... LastLast
Results 136 to 150 of 811
  1. #136
    Status
    Offline
    adhielesmana's Avatar
    Super Moderator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,004
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    bikin sendiri aja, tulisan RB750 di rubah jadiin RB1000Click here to enlarge
    wah ide bagus tuh.. gue buka jasa sablonnya saja.. Click here to enlarge

    Lama Lama gue pindah ke chit chat ni Thread

  2. The Following User Says Thank You to adhielesmana For This Useful Post:


  3. #137
    Status
    Offline
    mantripa's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Blue Angel Click here to enlarge
    nat-nya yg salah bro. out-interface bukan public, tapi ppoe-speedy. pantesan aja kliennya nda bsa konak. moga bsa mmbntu.
    makasi bro...
    setelah diganti out-interfacenya jadinya begini settinganya...

    [mantripa@RCrouter] > interface pr
    Flags: D - dynamic, X - disabled, R - running, S - slave
    # NAME TYPE MTU L2MTU
    0 R publik ether 1500 1524
    1 R lokal ether 1500 1524
    2 ether3 ether 1500 1524
    3 ether4 ether 1500 1524
    4 ether5 ether 1500 1524
    5 R pppoe-speedy pppoe-out 1480

    [mantripa@RCrouter] > ip address pr
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 ;;; IP ke Internet
    192.168.1.2/24 192.168.1.0 192.168.1.255 publik
    1 ;;; IP ke LAN
    192.168.0.30/27 192.168.0.0 192.168.0.31 lokal
    2 D 125.162.159.5/32 125.162.152.1 0.0.0.0 pppoe-speedy

    [mantripa@RCrouter] > ip route pr
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
    B - blackhole, U - unreachable, P - prohibit
    # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE INT...
    0 ADS 0.0.0.0/0 r 125.162.152.1 1 ppp...
    1 ADC 125.162.152.1/32 125.162.159.5 0 ppp...
    2 ADC 192.168.0.0/27 192.168.0.30 0 lokal
    3 ADC 192.168.1.0/24 192.168.1.2 0 publik

    Interface NAT sudah di ganti menjadi seperti dibawah

    [mantripa@RCrouter] > ip firewall nat pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat action=masquerade out-interface=pppoe-speedy


    Setelah tanya2 telkom, ternyata DNS telkom seperti dibawah

    [mantripa@RCrouter] > ip dns pr
    primary-dns: 202.134.0.61
    secondary-dns: 203.130.196.5
    allow-remote-requests: yes
    max-udp-packet-size: 512
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 5KiB

    Ping lewat WINBOX berhasil dengan baik...

    [mantripa@RCrouter] > ping 125.162.152.1
    125.162.152.1 64 byte ping: ttl=255 time=50 ms
    125.162.152.1 64 byte ping: ttl=255 time=50 ms
    125.162.152.1 64 byte ping: ttl=255 time=51 ms
    3 packets transmitted, 3 packets received, 0% packet loss
    round-trip min/avg/max = 50/50.3/51 ms

    [mantripa@RCrouter] > ping 202.134.0.61
    202.134.0.61 64 byte ping: ttl=62 time=68 ms
    202.134.0.61 64 byte ping: ttl=62 time=70 ms
    202.134.0.61 64 byte ping: ttl=62 time=67 ms
    3 packets transmitted, 3 packets received, 0% packet loss
    round-trip min/avg/max = 67/68.3/70 ms

    [mantripa@RCrouter] > ping google.com
    64.233.181.104 64 byte ping: ttl=54 time=105 ms
    64.233.181.104 64 byte ping: ttl=54 time=109 ms
    64.233.181.104 64 byte ping: ttl=54 time=106 ms
    3 packets transmitted, 3 packets received, 0% packet loss
    round-trip min/avg/max = 105/106.6/109 ms

    Ping lewat command promp winxp, Reply.......

    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\user>ping yahoo.com

    Pinging yahoo.com [67.195.160.76] with 32 bytes of data:

    Reply from 67.195.160.76: bytes=32 time=442ms TTL=44
    Reply from 67.195.160.76: bytes=32 time=443ms TTL=44
    Reply from 67.195.160.76: bytes=32 time=439ms TTL=44
    Reply from 67.195.160.76: bytes=32 time=431ms TTL=44

    Ping statistics for 67.195.160.76:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 431ms, Maximum = 443ms, Average = 438ms

    C:\Documents and Settings\user>ping google.com

    Pinging google.com [64.233.181.104] with 32 bytes of data:

    Reply from 64.233.181.104: bytes=32 time=106ms TTL=53
    Reply from 64.233.181.104: bytes=32 time=104ms TTL=53
    Reply from 64.233.181.104: bytes=32 time=102ms TTL=53
    Reply from 64.233.181.104: bytes=32 time=112ms TTL=53

    Ping statistics for 64.233.181.104:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 102ms, Maximum = 112ms, Average = 106ms

    Settingan di PC client
    IP client = 192.168.0.3
    Subnet = 255.255.255.0
    Gateway = 125.162.152.1 (IP gateway speedy)
    Primary DNS = 202.134.0.61
    Secondary DNS = 203.130.196.5

    Tapi ketika konek dari PC client kok masih tetap nggak bisa ya...???
    kenapa ini kakak.....??
    Firewall anti virus sempat dimatikan juga...tetep nggak konek...ada pengaruhnya nggak...???
    Terima kasih sebelumnya.....

  4. #138
    Status
    Offline
    naga wulan's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Bandoeng
    Posts
    205
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nanya ni gan pppoe di rb 750 koq ga jalan ea? padalah dah ada huruf R (runing) di pppoe-nya ni setingannya.

    [admin@MikroTik] > ip address pr
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.1.2/24 192.168.1.0 192.168.1.255 Modem
    1 192.168.0.30/24 192.168.0.0 192.168.0.255 Lan
    2 D 118.96.212.33/32 118.96.212.1 0.0.0.0 pppoe-out1

    [admin@MikroTik] > ip firewall nat pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat action=masquerade out-interface=pppoe-out1

    1 chain=srcnat action=masquerade out-interface=Modem

    [admin@MikroTik] > ip dns pr
    primary-dns: 203.130.196.5
    secondary-dns: 202.134.0.61
    allow-remote-requests: yes
    max-udp-packet-size: 512
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 506KiB

  5. #139
    Status
    Offline
    adhielesmana's Avatar
    Super Moderator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,004
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by naga wulan Click here to enlarge
    nanya ni gan pppoe di rb 750 koq ga jalan ea? padalah dah ada huruf R (runing) di pppoe-nya ni setingannya.

    [admin@MikroTik] > ip address pr
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.1.2/24 192.168.1.0 192.168.1.255 Modem
    1 192.168.0.30/24 192.168.0.0 192.168.0.255 Lan
    2 D 118.96.212.33/32 118.96.212.1 0.0.0.0 pppoe-out1

    [admin@MikroTik] > ip firewall nat pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat action=masquerade out-interface=pppoe-out1

    1 chain=srcnat action=masquerade out-interface=Modem

    [admin@MikroTik] > ip dns pr
    primary-dns: 203.130.196.5
    secondary-dns: 202.134.0.61
    allow-remote-requests: yes
    max-udp-packet-size: 512
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 506KiB
    IP Route lo mana? Click here to enlarge

  6. #140
    Status
    Offline
    naga wulan's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Bandoeng
    Posts
    205
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    lupa

    ini gan

    [admin@MikroTik] > ip route pr
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
    B - blackhole, U - unreachable, P - prohibit
    # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE IN..
    0 A S 0.0.0.0/0 r 192.168.1.1 1 Mo..
    1 ADC 192.168.0.0/24 192.168.0.30 0 Lan
    2 ADC 192.168.1.0/24 192.168.1.2 0 Mo..

    ini belum seting pppoe di rb, soalnya ga bs internetan. jd sementara gini

  7. #141
    Status
    Offline
    adhielesmana's Avatar
    Super Moderator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,004
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by naga wulan Click here to enlarge
    ini gan

    [admin@MikroTik] > ip route pr
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
    B - blackhole, U - unreachable, P - prohibit
    # DST-ADDRESS PREF-SRC G GATEWAY DISTANCE IN..
    0 A S 0.0.0.0/0 r 192.168.1.1 1 Mo..
    1 ADC 192.168.0.0/24 192.168.0.30 0 Lan
    2 ADC 192.168.1.0/24 192.168.1.2 0 Mo..

    ini belum seting pppoe di rb, soalnya ga bs internetan. jd sementara gini
    Klo PPPoE di mikrotik ga usah bikin Gateway manual.. cukup centang saja di PPP add default route.. beres

  8. The Following 4 Users Say Thank You to adhielesmana For This Useful Post:


  9. #142
    Status
    Offline
    naga wulan's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Bandoeng
    Posts
    205
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    betul sekali gan sekarang dah bisa, terima kasih banyak, jazakallah khairan katsiranClick here to enlarge

    oia satu lagi saya pake dhcp-server tapi ip dimasukin manual. karena ada yang suka ganti2 ip dan bisa gonta-ganti laptop, walaupun dah di make static interface lokal ARP dibuat reply-only, tp jadi ga konek, knapa ya gan?
    Last edited by naga wulan; 03-07-2010 at 16:35.

  10. #143
    Status
    Offline
    adhielesmana's Avatar
    Super Moderator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,004
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by naga wulan Click here to enlarge
    betul sekali gan sekarang dah bisa, terima kasih banyak, jazakallah khairan katsiranClick here to enlarge

    oia satu lagi saya pake dhcp-server tapi ip dimasukin manual. karena ada yang suka ganti2 ip dan bisa gonta-ganti laptop, walaupun dah di make static interface lokal ARP dibuat reply-only, tp jadi ga konek, knapa ya gan?
    wah mungkin bawah ane tau gan... Click here to enlarge

  11. #144
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,800
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    he ?? gw ??
    ngga tau juga
    yg setelah gw kali tau knp
    Click here to enlarge

  12. #145
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Samping Surga
    Posts
    2,800
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge
    Last edited by donipermono1982; 04-07-2010 at 00:19.

  13. #146
    Status
    Offline
    gabriel2796's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mau nanya gan..
    aku mau buat warnet sekaligus game centre 10 PC, 1.topologinya gimana jika menggunakan mikrotik router board??
    2. Mikrotik router boardnya bagusnya pake yg tipe apa (yg tahan panas)??

    Maaf jika merepotkan,,maklumlah gaptek

    Mohon Bantuannya Click here to enlarge

  14. #147
    Status
    Offline
    president voice's Avatar
    Newbie
    Join Date
    Jul 2010
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by naga wulan Click here to enlarge
    betul sekali gan sekarang dah bisa, terima kasih banyak, jazakallah khairan katsiranClick here to enlarge

    oia satu lagi saya pake dhcp-server tapi ip dimasukin manual. karena ada yang suka ganti2 ip dan bisa gonta-ganti laptop, walaupun dah di make static interface lokal ARP dibuat reply-only, tp jadi ga konek, knapa ya gan?
    wew...DHCP SERVER kok masukin ip secara manual?DHCP SERVERnya gak berfungsi dunk.
    kl mau batasin IP yg OL biar gak gonta-ganti ip bisa di daftarin ip-ipnya di ip firewall addres-list, kasih nama yg sama trus bawa ke masquarade di NAT, src-addres-list=[nama ip yg anda buat].
    Semoga Membantu.

    Click here to enlarge

    -=President Voice=-

  15. The Following 2 Users Say Thank You to president voice For This Useful Post:


  16. #148
    Status
    Offline
    naga wulan's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Bandoeng
    Posts
    205
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by president voice Click here to enlarge
    wew...DHCP SERVER kok masukin ip secara manual?DHCP SERVERnya gak berfungsi dunk.
    kl mau batasin IP yg OL biar gak gonta-ganti ip bisa di daftarin ip-ipnya di ip firewall addres-list, kasih nama yg sama trus bawa ke masquarade di NAT, src-addres-list=[nama ip yg anda buat].
    Semoga Membantu.

    Click here to enlarge

    -=President Voice=-
    makasih gan, kalau dhcp-server ga kepake juga ga apa. kalau untuk batasi ip yang ol saya pake yang ini

    /ip firewall address-list

    add address=[ip yg diperbolehkan akses] list=allowed
    add address=[ip yg diperbolehkan akses] list=allowed

    dan seterusnya termasuk IP interface MikroTik yg ke switch/hub ke user

    /ip firewall filter

    add chain=forward src-address-list=allowed action=accept comment="Accept allowed address"
    add chain=forward dst-address-list=allowed action=accept
    add chain=forward src-address-list=!allowed action=drop comment="Deny restricted address"
    add chain=forward dst-address-list=!allowed action=drop

    ini juga dapat dari forum tapi lupa di sebelah mana, kalau saya coba-coba masukin ip memang ga masuk, tapi dilihat di daftar lease di dhcp-server masih ada ip baru selain yang ada di address list. ini yang saya ga ngerti. terima kasih atas responnya, tar dicoba-coba, tapi kalau bisa ada rincian rule nyaClick here to enlarge

  17. The Following 2 Users Say Thank You to naga wulan For This Useful Post:


  18. #149
    Status
    Offline
    indri's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by anangblankon Click here to enlarge
    mohon para master2 kalo ada yang tahu bisa kasih pencerahan untuk settingan mikrotik dan proxy servernya (ipcop), dengan skema :

    Modem--Mikrotik 750G--Proxy server--Switch Hub--Client

    matur nuwun ......Biasa (Nubie)

    Click here to enlarge

    Konfigurasi untuk = Internet ---> IpCop ---> Mikrotik ---> Client
    Ip Mikrotik to Sw (client) = 192.168.5.1
    Ip Mikrotik From Ipcop = 192.168.3.1
    Ip IpCop Green to Mikrotik = 192.168.3.2
    Ip Ipcop RED 192.168.1.110

    Mikrotik:
    1. Ether1 = LAN side
    2. Ether2 = WAN side or Point to GREEN IP IPCop

    konfigurasi utk Mikrotik :

    ip address add address=192.168.5.1 netmask=255.255.0.0 interface=ether1 comment=”IP LAN”
    ip address add address=192.168.3.1 netmask=255.255.0.0 interface=ether2 comment=”IP Internet”

    ip route add dst-address=0.0.0.0/0 gateway=192.168.3.2 scope=255 target-scope=10 comment=”MT Gateway IPCop” disabled=no

    ip dns set primary-dns=x.x.x.x secondary-dns=y.y.y.y allow-remote-requests=yes cache-size=2048Kib cache-max-ttl=1w

    ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.3.2 to-ports=80 comment=”IPCop”
    ip firewall nat add chain=dstnat protocol=tcp dst-port=445 action=dst-nat to-addresses=192.1683.2 to-ports=80 comment=”Https IPCop”
    ip firewall nat add chain=dstnat src-address=!192.168.3.0/24 protocol=tcp dst-ports=80 action=dst-nat to-addresses=192.168.3.2 to-ports=878
    ip firewall nat add chain=dstnat src-address=!192.168.0/24 protocol=tcp dst-ports=443 action=dst-nat to-addresses=192.168.3.2 to-ports=878
    ip firewall nat add chain=srcnat src-address=192.168.5.0/24 action=masquerade
    ip firewall nat add chain=srcnat out-interface=ether2 action=masquerade

    ip firewall mangle add chain=forward content=”X-Cache: HIT” action=mark-connection new-connection-mark=squid_con passthrough=yes
    ip firewall mangle add chain=forward connection-mark=squid_con action=mark-packet new-packet-mark=squid_pkt passthrough=no
    ip firewall mangle add chain=forward connection-mark=!squid_con action=mark-connection new-connection-mark=all_con passthrough=yes
    ip firewall mangle add chain=forward protocol=tcp src-port=80 connection-mark=all_con action=mark-packet new-packet-mark=http_pkt passthrough=no
    ip firewall mangle add chain=forward protocol=icmp connection-mark=all_con action=mark-packet new-packet-mark=icmp_pkt passthrough=no
    ip firewall mangle add chain=forward connection-mark=all_con action=mark-packet new-packet-mark=test_pkt passthrough=no
    ip firewall mangle add chain=forward dst-address=192.168.3.2 action=mark-connection new-connection-mark=ipcop

    ip firewall filter add chain=input
    dst-port=20,21,22,25,80,88,110,119,137-139,443,445 protocol=tcp src-mac=<mac-address> action=accept
    ip firewall filter add chain=input dst-port=993,995,989,990,1723,8080,8291,3128 protocol=tcp src-mac=<mac-address> action=accept

    queue simple add name=”IPCop” packet-mark=ipcop-pkt
    queue simple add name=”Squid_HIT” dst-address=0.0.0.0/0 interface=all parent=none packet-marks=squid_pkt direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=0/0 total-queue=default-small
    queue simple add name=”Main_Link” dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=35000/256000 total-queue=default-small
    queue simple add name=”Ping_queue” dst-address=0.0.0.0/0 interface=all parent=none packet-marks=icmp_pkt direction=both priority=2 queue=default-small/default-small limit-at=0/0 max-limit=0/0 total=queue=default-small
    queue simple add name=”Other_Port” target-adresses=192.168.3.0/24 dst-address=0.0.0.0/0 interface=all parent=Main_Link packet-marks=http_pkt direction=both priority=8 queue=default-smal/default-small limit-at=5000/5000 max-limit=50000/256000 total-queue=default-small
    queue simple add name=”Another_Port” target-addresses=192.168.5.0/24 dst-address=0.0.0.0/0 interface=all parent=Main_Link packet-marks=test_pkt direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=0/256000 total-queue=default-small
    Konfigurasi Mikrotik selesai

    Nb.
    x.x.x.x dan y.y.y.y = dns isp sama dengan yg di IpCop

    dlm contoh ini: GREEN IP IpCop: 192.168.3.2 dan RED ip nya: 192.168.1.110

    Click here to enlarge
    No One perfect in the NET Click here to enlarge

  19. #150
    Status
    Offline
    ronnytefnai45's Avatar
    Calon Member
    Join Date
    Jul 2010
    Posts
    75
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    SETTING RB750 warnet wireless

    tolong bagi para master...ak pnya warnet (warnet dengan WIFI jadi bukan dengan jaringan kabel...) dgn skema :

    internet-lynksys ag241 - dir600 - client 01-13 (speedy 1 mbps)

    pertanyaan saya.: saya mau make RB 750 tp lum bisa setting pembagian bandwidthny... (bandwith limit) tolong disertai skema pemasangan RB 750 nya juga..please help me....Click here to enlarge

 

 
Page 10 of 55 FirstFirst ... 8910111220 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 5 users browsing this thread. (0 members and 5 guests)

Similar Threads

  1. Replies: 175
    Last Post: 12-08-2014, 12:10
  2. [ SHARE ] Step By Step Upgrade Versi Mikrotik Melalui Tool Fetch
    By adhielesmana in forum Beginner Basics
    Replies: 15
    Last Post: 17-01-2012, 03:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ads