Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    osadharmawan's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK]Bagai mana cara setting B/W speedy paket familia (up to 1 Mbps) yang stabil

    Click here to enlarge Originally Posted by dunk2 Click here to enlarge
    Contoh untuk 10 WS, IP=200.10.5.10-200.10.5.19

    ps:
    ether1=public, ether2=lan (local)
    Code:
    Untuk trafik upload
    /ip firewall mangle add chain=prerouting src-address=200.10.5.10 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.11 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.12 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.13 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.14 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.15 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.16 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.17 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.18 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    /ip firewall mangle add chain=prerouting src-address=200.10.5.19 in-interface=ether2 action=mark-packet new-packet-mark=personal-up passthrough=no
    
    
    
    Untuk trafik download
    /ip firewall mangle add chain=forward src-address=200.10.5.10 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.11 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.12 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.13 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.14 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.15 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.16 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.17 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.18 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward src-address=200.10.5.19 action=mark-connection new-connection-mark=personal-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=personal-conn in-interface=ether1 action=mark-packet new-packet-mark=personal-down passthrough=no
    
    
    /queue tree add name=down parent=ether2 queue=default
    /queue tree add name=up parent=global-in queue=default
    
    
    /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=auto-up kind=pcq pcq-rate=0 pcq-classifier=src-address pcq-total-limit=2000
    
    
    /queue tree add name=per-down packet-mark=personal-down parent=down queue=auto-down max-limit=300000
    /queue tree add name=per-up parent=up packet-mark=personal-up queue=auto-up max-limit=300000

    script ini sdh saya pake boss,, pake IDM-pun juga tershaping dengan baik kok..Click here to enlarge
    master MT,mohon pencerahan nya.nubie mau tanya,bagai mana cara nya kalau settingan yang stabil dengan cara seperti di jabar kan oleh master dunk2 untuk di terapkan di speedy paket familia (up to 1 Mbps).
    mohon pencerahan nya master....Click here to enlarge

    dengan spec
    * speedy paket familia (upto 1 Mbps)
    * untuk 12 client
    * hanya 1 line speedy

    thanks

  2. The Following User Says Thank You to osadharmawan For This Useful Post:


  3. #2
    Status
    Offline
    junkist's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    130
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya belum master mas, ta' jawab apa yg saya tahu Click here to enlarge

    IMHO...1mega (1024kbps), real dapetnya sekitar 800an kbps aja, bs aja dibuat merata di 12 client tp apa ga kurang tuh mas ?!? tp kalo untuk game online aja mungkin cukup. dibantu ma proxy mungkin juga cukup.

    so far br itu sharing dari saya....

  4. #3
    Status
    Offline
    toni88st's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pakai setingan limit download unlimited browsing
    jadi semuanya bisa unlimited untuk brosing dan game, sedangkan untuk download kita cekek ampai ampunClick here to enlarge

  5. #4
    Status
    Offline
    vienus82's Avatar
    Newbie
    Join Date
    Feb 2011
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mangle aja bos port game,iix & itl nya.. tutornya dah banyak qo happy googling Click here to enlarge

  6. #5
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by osadharmawan Click here to enlarge
    master MT,mohon pencerahan nya.nubie mau tanya,bagai mana cara nya kalau settingan yang stabil dengan cara seperti di jabar kan oleh master dunk2 untuk di terapkan di speedy paket familia (up to 1 Mbps).
    mohon pencerahan nya master....Click here to enlarge

    dengan spec
    * speedy paket familia (upto 1 Mbps)
    * untuk 12 client
    * hanya 1 line speedy

    thanks
    Maaf kalau saya salah, bukannya stabil dan tidak itu ditentukan oleh ISP-nya dalam hal ini 'telk*m' ?
    Setting kayak apa yang bisa kita lakukan untuk menstabilkan koneksi kalau dari ISP-nya saja sudah tidak stabil?


    Salam,

    Ayom Rahwana
    -----------------------
    PT. Laxo Global Akses
    Internet Provider for Solo, Surabaya, Sidoarjo, Kediri, Purwokerto
    Contact Us if you need Internet : ayom.rahwana@gmail.com

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cara setting awal mikrotik rb800 speedy
    By YU5R1L in forum Beginner Basics
    Replies: 3
    Last Post: 16-07-2010, 09:00
  2. Bagai Mana Cara Naikan Power Wireless RB433
    By naufalp in forum Wireless Networking
    Replies: 13
    Last Post: 15-07-2010, 23:07
  3. Bagai mana connect hotspot dengan mikrotik
    By sidomulyo in forum Beginner Basics
    Replies: 0
    Last Post: 07-05-2010, 20:57
  4. ask=cara setting microtik untuk koneksi speedy office
    By vickrentz in forum General Networking
    Replies: 46
    Last Post: 10-04-2010, 11:03
  5. Replies: 0
    Last Post: 29-03-2009, 01:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •