Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 13 of 13
  1. #1
    Status
    Offline
    reciel's Avatar
    Newbie
    Join Date
    Feb 2008
    Location
    Tambun - Bekasi
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK]ReMoTe MikrotiK

    aku mau tanya kk gmn supaya ki bisa remote mikrotik dari luar...

    aku udah liat thread2 sebelumnya tapi aku masih binggung bangetClick here to enlarge
    jadi garis besaranya kita remote mikrotik pake ip public kita dan ntr lgs direct ke mikrotik..
    begitu bukan??Click here to enlarge

    /ip firewall nat add chain=dstnat in-interface=Public dst-address=125.160.xxx.xxx protocol=tcp dst-port=0-4899 action=dst-nat to-addresses=192.168.1.1 to-ports=4899

    aku di sini pake ip public'a dynamic kk!

    ini tropologi aku
    modem[192.168.1.1] ---> mikrotik[192.168.0.1 ---> switch --->[192.168.0.2/24]client

    ini modem yg aku pake Vigor2500[ADSL]



    thx yach sebelumnya Click here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    lucubrb's Avatar
    KocokJaya Team
    Join Date
    Nov 2007
    Location
    localhost - 127.0.0.1
    Posts
    542
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Buat Radmin (Remote Administrator) yah?
    Code:
    /ip firewall nat
    add chain=dstnat dst-address=[diisi IP Public] protocol=tcp dst-port=4899 \
        action=dst-nat to-addresses=[diisi IP Komp yg dituju] to-ports=4899 comment="" \
        disabled=no

  3. #3
    Status
    Offline
    lucubrb's Avatar
    KocokJaya Team
    Join Date
    Nov 2007
    Location
    localhost - 127.0.0.1
    Posts
    542
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    1. Ini maksudnya remote mikrotik dari luar?
    2. Remote komputer pake radmin via mikrotik?
    3. Disable remote mikrotik dari luar?

    Yang mana sih benernya? Bikin bingung aja bacanya --"

  4. #4
    Status
    Offline
    reciel's Avatar
    Newbie
    Join Date
    Feb 2008
    Location
    Tambun - Bekasi
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lucubrb Click here to enlarge
    1. Ini maksudnya remote mikrotik dari luar?
    2. Remote komputer pake radmin via mikrotik?
    3. Disable remote mikrotik dari luar?

    Yang mana sih benernya? Bikin bingung aja bacanya --"
    Heheehhe MuPb brOoo...Click here to enlarge

    Remote mikrotik dari luar brooo

    bbisa gk yacHh broo,udh pucing bgt nich ic ic ic Click here to enlarge

  5. #5
    Status
    Offline
    lucubrb's Avatar
    KocokJaya Team
    Join Date
    Nov 2007
    Location
    localhost - 127.0.0.1
    Posts
    542
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    ^ Itu pake mikrotik apa pake modem router? Click here to enlarge

  6. #6
    Status
    Offline
    reciel's Avatar
    Newbie
    Join Date
    Feb 2008
    Location
    Tambun - Bekasi
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lucubrb Click here to enlarge
    ^ Itu pake mikrotik apa pake modem router? Click here to enlarge
    mKsd'a gMn bRo?

    kL mw'a ngeremote mikrotik bukannya lwat ip public dluw lgs k modem trus ke mikrotik,,

    bKan Bgitu?Click here to enlarge

  7. #7
    Status
    Offline
    okto_2005's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    655
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    modelnya ginikah???

    inet----modem(router)---- mikrotik

    ???

    coba di modemnya buat rule NAT untuk port mikrotiknya winbox,ssh,telnet (port 8291,22,23)

  8. #8
    Status
    Offline
    t3rm's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Posts
    665
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Wah, kalau ip speedy nya dynamic, repot dah ..

    Click here to enlarge

  9. #9
    Status
    Offline
    reciel's Avatar
    Newbie
    Join Date
    Feb 2008
    Location
    Tambun - Bekasi
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by okto_2005 Click here to enlarge
    modelnya ginikah???

    inet----modem(router)---- mikrotik

    ???

    coba di modemnya buat rule NAT untuk port mikrotiknya winbox,ssh,telnet (port 8291,22,23)
    Ia BnaR kk,,

    Nah ituw dia yg bikin aku binun kk

    isi nya di Configure Port Redirection Table


    aPh di open ports setup

  10. #10
    Status
    Offline
    reciel's Avatar
    Newbie
    Join Date
    Feb 2008
    Location
    Tambun - Bekasi
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @okto_2005

    Akirnya bisa jg mas Click here to enlarge

    jadi di modemnya di set open ports setup...!!

    tRus di set rule NAT untuk port mikrotiknya winbox,ssh,telnet (port 8291,22,23)
    tp untung banget modem yang aku pake support bgt...!!
    Click here to enlargeClick here to enlarge

    tHx bgt decHh buat mas okto


    The ProbleM rEsoLved

  11. #11
    Status
    Offline
    rickythecrabs's Avatar
    Member
    Join Date
    Sep 2007
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by okto_2005 Click here to enlarge
    modelnya ginikah???

    inet----modem(router)---- mikrotik

    ???

    coba di modemnya buat rule NAT untuk port mikrotiknya winbox,ssh,telnet (port 8291,22,23)
    <ask> klo modelnya gini

    internet-proxy-mikrotik-klien

    boleh kasih info settingan rule untuk di linuxnya boss yg cucok tentunya
    ane dah coba2 kok kagak bisa wae
    biar ane bs remote mikrotik dr luar / internet
    terima kasih sebelumnya

  12. #12
    Status
    Offline
    pc2console's Avatar
    Calon Member
    Join Date
    Jul 2007
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    mau nanya dong
    kalo remote mikrotik beda versi bisa ngga yak ???
    soalnya koq gw ngga bisa konek ya .........

  13. #13
    Status
    Offline
    lucubrb's Avatar
    KocokJaya Team
    Join Date
    Nov 2007
    Location
    localhost - 127.0.0.1
    Posts
    542
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    ^ Uda coba matikan filter rulesnya Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remote Server Mikrotik via Internet Explorer dan/atau WinBox
    By KuLoNiKiSHiNTeN in forum Beginner Basics
    Replies: 44
    Last Post: 03-12-2010, 12:54
  2. Tanya Supaya mikrotik bisa di remote
    By rj-45 in forum General Networking
    Replies: 62
    Last Post: 25-02-2009, 00:22
  3. Remote dekstop lewat mikrotik blm berhasil??
    By desukajo in forum Beginner Basics
    Replies: 2
    Last Post: 21-11-2007, 11:20
  4. Remote dekstop lewat mikrotik blm berhasil??
    By desukajo in forum Beginner Basics
    Replies: 1
    Last Post: 21-11-2007, 11:16
  5. [Ask]Remote pc lewat mikrotik, gimana caranya ya :(
    By lylyk in forum Beginner Basics
    Replies: 4
    Last Post: 04-11-2007, 09:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •