Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9
  1. #1
    Status
    Offline
    Riez-Q's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Unhappy RB750 + Microtic 4.10

    Brother and sister, sy mau nanya nih...
    Kemarenkan kan upgrade si microtic dengan versi 4.10, ternyata sintax buat setting nya berbeda dengan seri yang 3. Mohon bantuannya sob.

    kaya buat masquerading
    Sebelumnya seperti ini "ip firewall nat add action=masquerade interface=ether1"
    Tapi sekarang ga bisa, Mungkin dari master master disini ada yang punya tutorial buat versi 4. Thx sebelumnya

  2. #2
    Status
    Offline
    Blue Angel's Avatar
    Member
    Join Date
    Aug 2009
    Posts
    198
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    masa sih bro...sptx sma2 sj. setting yg sama persis 3.30 ke 5.0b4 d t4 sya bisa kok...

  3. #3
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Riez-Q Click here to enlarge
    Brother and sister, sy mau nanya nih...
    Kemarenkan kan upgrade si microtic dengan versi 4.10, ternyata sintax buat setting nya berbeda dengan seri yang 3. Mohon bantuannya sob.

    kaya buat masquerading
    Sebelumnya seperti ini "ip firewall nat add action=masquerade interface=ether1"
    Tapi sekarang ga bisa, Mungkin dari master master disini ada yang punya tutorial buat versi 4. Thx sebelumnya
    Code:
    /ip firewall nat add chain=srcnat action=masquerade out-interface=ether1
    
    atau
    
    /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.x.0/24
    
    atau
    /ip firewall address-list add address=192.168.1.0/24 list=Local
    /ip firewall nat add chain=srcnat action=masquarade src-address-list=Local

  4. #4
    Status
    Offline
    Riez-Q's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Blue Angel Click here to enlarge
    masa sih bro...sptx sma2 sj. setting yg sama persis 3.30 ke 5.0b4 d t4 sya bisa kok...
    iya bro sy ga bisa neh..mungkin masih nubie jadi ga teliti kali yah..
    bro ada tutorialnya ga? soalnya sy coba tutorial yg versi 3 byk yang ga jalan..
    @bro electrik...ntar ta cobain dulu..thx sebelumnya

  5. #5
    Status
    Offline
    cupunech's Avatar
    Member Senior
    Join Date
    Mar 2008
    Location
    bogor
    Posts
    327
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Riez-Q Click here to enlarge
    Sebelumnya seperti ini "ip firewall nat add action=masquerade interface=ether1"
    Tapi sekarang ga bisa, Mungkin dari master master disini ada yang punya tutorial buat versi 4. Thx sebelumnya

    ga pake chain tuh..??
    ga bakal jalan kali...
    Click here to enlargeClick here to enlargeClick here to enlarge

  6. #6
    Status
    Offline
    president voice's Avatar
    Newbie
    Join Date
    Jul 2010
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    Code:
    /ip firewall nat add chain=srcnat action=masquerade out-interface=ether1
    
    atau
    
    /ip firewall nat add chain=srcnat action=masquerade src-address=192.168.x.0/24
    
    atau
    /ip firewall address-list add address=192.168.1.0/24 list=Local
    /ip firewall nat add chain=srcnat action=masquarade src-address-list=Local
    chain=srcnat action=masquarade

    beres.

  7. #7
    Status
    Offline
    dionipe's Avatar
    Member Senior
    Join Date
    Dec 2009
    Location
    Malang, Indonesia
    Posts
    455
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by president voice Click here to enlarge
    chain=srcnat action=masquarade

    beres.
    singkat, jelas dan padat Click here to enlarge

  8. #8
    Status
    Offline
    Riez-Q's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah Thx ya all, udah bs sekarang. Pengen nyobain belajar lewat sintax nya Click here to enlarge
    bro and sis emangnya level OS mempengaruhi sintax nya yah?

  9. #9
    Status
    Offline
    cyber_5566's Avatar
    Member
    Join Date
    Apr 2009
    Location
    Palembang
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    untuk versi 3.xx sama 4.xx scriptnya sama kyknya pak..cuma fikturnya terjadi ada penambahan..Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wtb : Rb750
    By grahamedia in forum MikroTik Products
    Replies: 0
    Last Post: 29-03-2010, 11:32
  2. Rb750
    By Zulianto in forum Beginner Basics
    Replies: 8
    Last Post: 21-11-2009, 08:18
  3. [ask] Basic Command di microtic
    By ami in forum Beginner Basics
    Replies: 10
    Last Post: 09-01-2008, 10:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •