Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    falens's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question Membatasi IP tertentu

    halo teman2 semuanya,

    saya masih newbie, mau tanya nih, gimana ya cara membatasi ip tertentu ?

    saya sudah coba dg

    /ip firewall mangle add src-address=192.168.0.0/24 action=mark-connection new-connection-mark=user-con chain prerouting
    /ip firewall mangle add connection-mark=user-con action=mark-packet new-packer-mark=user chain prerouting
    queue tree add name=userdown parent=ether2 packet-mark=user limit-at=30000 max-limit=40000
    queue tree add name=userup parent=ether1 packet-mark=user limit-at=10000 max-limit=20000

    tapi hasilnya malah membatasi semua ip.

    yang saya inginkan misal dari range :

    192.168.0.1-192.168.0.100 mendapat bandwidth 30kbps
    192.168.0.101-192.168.0.254 mendapat bandwidth 50kbps

    ada yang bisa bantu ga ? klo bisa yg simple aja ya, agar mudah pemahamannya.

    terima kasih sebelumnya.

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Gan, kalo rule gitu apa nggak malah membatasi totalnya? kan jadi kecekik semua tar. Kalo mau membatasi range gitu enakan pake PCQ, bisa dikombinasikan dengan Simple Queue atau Queue tree. Untuk caranya, silahkan gunakan fasilitas search.

    Oya, untuk menyebutkan range IP, agan bisa kasih pake format gini:
    192.168.0.1-192.168.0.100

    Tetap semangat gan, tapi jangan lupa baca-baca dulu ya...
    A person's junk is another person's treasure.

  3. The Following User Says Thank You to yosanpro For This Useful Post:


  4. #3
    Status
    Offline
    falens's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ..bung Yosan..
    terima kasih atas bantuannya..setelah saya utak-atik..akhirnya ketemu jg caranya..seperti ini :
    /ip firewall address-list add address=192.168.1.2-192.168.1.50 list=staf
    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=staf-con src-address=192.168.1.0/24 src-address-list=staf
    /queue tree add name="staf-down" parent=ether2 packet-mark=staf limit-at=30000 max-limit=50000

    saya coba sudah berhasil..

  5. #4
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by falens Click here to enlarge
    ..bung Yosan..
    terima kasih atas bantuannya..setelah saya utak-atik..akhirnya ketemu jg caranya..seperti ini :
    /ip firewall address-list add address=192.168.1.2-192.168.1.50 list=staf
    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=staf-con src-address=192.168.1.0/24 src-address-list=staf
    /queue tree add name="staf-down" parent=ether2 packet-mark=staf limit-at=30000 max-limit=50000

    saya coba sudah berhasil..
    /ip firewall mangle add chain=prerouting action=mark-connection new-connection-mark=staf-con src-address-list=staf

    gk usah pakek src-address lagi kalo dah pakek src-address-list

 

 

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. Replies: 56
    Last Post: 20-09-2011, 19:23
  2. <ask> Membatasi tipe file tertentu di Mikrotik
    By falens in forum General Networking
    Replies: 6
    Last Post: 06-12-2009, 23:11
  3. membatasi YM
    By Satya in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 23-07-2009, 11:40
  4. membatasi download
    By klinklut in forum General Networking
    Replies: 5
    Last Post: 15-04-2008, 17:44
  5. Membatasi Bandwidth untuk URL Tertentu
    By uki_zr in forum General Networking
    Replies: 1
    Last Post: 22-12-2007, 01:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •