Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    isulistiawan's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK] Setting DHCP Relay Mikrotik (login page)

    gni gan ane ada sedikit problem ane mw setting mikrotik sebagia DHCP relay, jadi mikrotik cuma di fungsikan sebagai Login Page Hotspotnnya aja. yg manage tetap router utama, mikrotik sebagi proteksi via login page. itu kira2 gmn y settingnnya??




    Internet-------ROUTER(DHCP Server)-----Mikrotik(DHCP Relay) Login page hotspot-----Client

  2. #2
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by isulistiawan Click here to enlarge
    gni gan ane ada sedikit problem ane mw setting mikrotik sebagia DHCP relay, jadi mikrotik cuma di fungsikan sebagai Login Page Hotspotnnya aja. yg manage tetap router utama, mikrotik sebagi proteksi via login page. itu kira2 gmn y settingnnya??




    Internet-------ROUTER(DHCP Server)-----Mikrotik(DHCP Relay) Login page hotspot-----Client
    maksudnya cleint login (DHCP Relay) trus limiternya di Router DHCP server, gituc ya..

    maksud nya manage tuc MK apa saja???

  3. The Following User Says Thank You to putra_maiwa For This Useful Post:


  4. #3
    Status
    Offline
    funky_monks's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    brarti routernya cm bridge aja ya gan?
    ya masukkin aja ip dhcp server nya di dhcp relay mikrotik agan yg buat login hotspot. Click here to enlarge

  5. The Following User Says Thank You to funky_monks For This Useful Post:


  6. #4
    Status
    Offline
    funky_monks's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    eh ga tau jg deng... ane si setting dhcp relay di wifi ane gt gan. jd yg ngasi ip cm dr dhcp server mikrotik yg di atas. mudah2an bener... hehehe...

    Click here to enlarge

  7. The Following User Says Thank You to funky_monks For This Useful Post:


  8. #5
    Status
    Offline
    isulistiawan's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    maksudnya cleint login (DHCP Relay) trus limiternya di Router DHCP server, gituc ya..

    maksud nya manage tuc MK apa saja???
    Iyah manage(limiternya tetap di DHCP Server. jadi di Mikrotik cuma relay DHCP aja soalnnya saya cuma manfaatin login page nya.

    Click here to enlarge Originally Posted by funky_monks Click here to enlarge
    brarti routernya cm bridge aja ya gan?
    ya masukkin aja ip dhcp server nya di dhcp relay mikrotik agan yg buat login hotspot. Click here to enlarge
    bisa lebih di perinci g gan?? lil confus

    Click here to enlarge Originally Posted by funky_monks Click here to enlarge
    eh ga tau jg deng... ane si setting dhcp relay di wifi ane gt gan. jd yg ngasi ip cm dr dhcp server mikrotik yg di atas. mudah2an bener... hehehe...

    Click here to enlarge
    trz login page hotspotnnya dr mna gan?? dr DHCP server mikrotik nya apa dr wifi nya?? kl dr mikrotiknnya ane itu udah tau, tp kl yg ane pngn itu dr Wifi nya(mis Mikrotik wifi).

  9. #6
    Status
    Offline
    funky_monks's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    trz login page hotspotnnya dr mna gan?? dr DHCP server mikrotik nya apa dr wifi nya?? kl dr mikrotiknnya ane itu udah tau, tp kl yg ane pngn itu dr Wifi nya(mis Mikrotik wifi).[/QUOTE]

    klo mnrt ane sih bisa gan.
    1.jd set ip addr di router 1 eth0 (misal) yg terhubung ke router 2, trs tar di router 2 set ip address satu subnet dg router 1 eth0, trs eth yg ke client set dhcp relay.
    cth:
    router 1:
    /ip address add address=192.168.0.1/24 interface=eth0 (interface ke router 2)
    /ip pool add name=client-pool1 ranges=192.168.1.50-192.168.1.100
    /ip dhcp-server add relay=192.168.1.1 interface=eth0\
    address-pool=client-pool1 name=dhcp-server1
    /ip dhcp-server network add address=192.168.1.0/24 gateway=192.168.1.1 \
    dns-server=(dns isp/ dns yg di router 1)

    router 2:
    ip address add address=192.168.0.2/24 interface=eth0 (interface ke router 1)
    /ip address add address=192.168.1.1/24 interface=eth1 (interface ke client)
    /ip dhcp-relay add name=Local1-Relay interface=Local1 \
    dhcp-server=192.168.0.1 local-address=192.168.1.1 disabled=no

    trs tar set hotspot nya dari router 2. kyknya sih gt gan. dicoba aja dl...

    mdh2an sukses ya!!!

    Click here to enlargeClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. user login page mikrotik 2.9.27
    By irfan in forum Beginner Basics
    Replies: 4
    Last Post: 26-10-2012, 17:18
  2. Replies: 15
    Last Post: 24-01-2012, 14:18
  3. redirect login page
    By tri_techno in forum General Networking
    Replies: 3
    Last Post: 16-05-2010, 02:05
  4. Mohon bantuaanya untk DHCP Relay
    By didit_adithya in forum Beginner Basics
    Replies: 2
    Last Post: 07-03-2010, 15:44
  5. 2 login page yg berbeda
    By lubican in forum Beginner Basics
    Replies: 5
    Last Post: 12-02-2010, 01:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •