Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 12 of 12
  1. #1
    Status
    Offline
    ketombe's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [Ask] membagi rata bandwidth thp active client

    rekan-rekan semua,

    saya telah melakukan konfigurasi hotspot dengan satu username (user profile) yang dishared.
    apakah ada cara membagi bandwidth yang tersedia sesuai dengan banyaknya koneksi client yang sedang active ?
    Contoh : misalkan total bandwidth yg ada adalah 1 Mbps.
    Client pertama yang tekoneksi ke hotspot akan mendapat bandwidth 1Mbps.
    Jika client kedua terkoneksi ke hotspot, maka bandwidth client 1 dan 2 masing2 sebesar 500 Kbps
    begitu seterusnya...berlaku juga hal yang sama jika client tersebut disconnect dari hotspot.

    Note : client 1 dan 2 menggunakan user profiles yang sama (satu user profile)

    Mohon pencerahannya. Terima kasih banyak.

  2. #2
    Status
    Offline
    cyber_5566's Avatar
    Member
    Join Date
    Apr 2009
    Location
    Palembang
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pake pcq gang..

    pcq upload dan pcq download..di queue type..ratenya buat 0 aja..Click here to enlarge

  3. The Following User Says Thank You to cyber_5566 For This Useful Post:


  4. #3
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    seperti ini kira2:

    Code:
    add action=mark-connection chain=forward comment="all con" \
         disabled=no in-interface=internet new-connection-mark=all_con \
         passthrough=yes protocol=tcp
    
    add action=mark-packet chain=forward comment="" connection-mark=all_con \
        disabled=no in-interface=eth1-internet new-packet-mark=all_pkt \
        passthrough=no protocol=tcp
    
    
    /queue type
    add kind=pcq name=bagirata pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 \
        pcq-total-limit=2000
    
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=128k name="bagi rata download" \
        packet-mark=all_pkt parent=global-out priority=8 queue=bagirata
    in-interface=disesuaikan dengan nama interface yang menuju ke luar/public atau modem.... Click here to enlarge

  5. The Following 2 Users Say Thank You to zdienos For This Useful Post:


  6. #4
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    karena hotspot integrated di simple queue, pindahkan dulu ke queue tree

  7. The Following User Says Thank You to putra_maiwa For This Useful Post:


  8. #5
    Status
    Offline
    faiz_mahbob's Avatar
    Member
    Join Date
    Sep 2009
    Posts
    248
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    yuhuu...benar skali. trus jgn lupa di Hotspot user profile>> rate limit(rx/tx) dimatiin aja.biar pas conect ngga masuk ke simple kweweClick here to enlarge

  9. The Following User Says Thank You to faiz_mahbob For This Useful Post:


  10. #6
    Status
    Offline
    naga wulan's Avatar
    Member
    Join Date
    Jan 2010
    Location
    Bandoeng
    Posts
    205
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

  11. The Following User Says Thank You to naga wulan For This Useful Post:


  12. #7
    Status
    Offline
    faiz_mahbob's Avatar
    Member
    Join Date
    Sep 2009
    Posts
    248
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya pake ini
    silakan dikembangkan dan di coba-coba. di bagian sub Qos & trafict shaping udah banyak dehhClick here to enlarge

  13. The Following User Says Thank You to faiz_mahbob For This Useful Post:


  14. #8
    Status
    Offline
    Raden_otonk's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    121
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    seperti ini kira2:

    Code:
    add action=mark-connection chain=forward comment="all con" \
         disabled=no in-interface=internet new-connection-mark=all_con \
         passthrough=yes protocol=tcp
    
    add action=mark-packet chain=forward comment="" connection-mark=all_con \
        disabled=no in-interface=eth1-internet new-packet-mark=all_pkt \
        passthrough=no protocol=tcp
    
    
    /queue type
    add kind=pcq name=bagirata pcq-classifier=dst-address pcq-limit=50 pcq-rate=0 \
        pcq-total-limit=2000
    
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=128k name="bagi rata download" \
        packet-mark=all_pkt parent=global-out priority=8 queue=bagirata
    in-interface=disesuaikan dengan nama interface yang menuju ke luar/public atau modem.... Click here to enlarge
    kalo pake proxy external gimana gan....Click here to enlarge

  15. The Following User Says Thank You to Raden_otonk For This Useful Post:


  16. #9
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Raden_otonk Click here to enlarge
    kalo pake proxy external gimana gan....Click here to enlarge
    pakein aja !proxy-HIT di packet-mark nya

    contoh :

    add action=mark-packet chain=forward comment="" connection-mark=all_con \
    disabled=no in-interface=eth1-internet new-packet-mark=all_pkt \
    passthrough=no protocol=tcp packet-mark=!proxy-HIT

  17. The Following User Says Thank You to wakumbaba For This Useful Post:


  18. #10
    Status
    Offline
    ketombe's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makasi rekan-rekan sekalian..akan saya coba dulu...

  19. #11
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ketombe Click here to enlarge
    makasi rekan-rekan sekalian..akan saya coba dulu...
    sip semoga sukses Click here to enlarge
    tapi jangan asal copas yahh.. di perhatiin dan di pelajari dulu Click here to enlarge

  20. #12
    Status
    Offline
    KISNET's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klu yg 128k itu total bw dari isp at limit client yak??? mohon pencerahannya para suhu maklum nubiClick here to enlargeClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. membagi bandwidth internasional dan lokal
    By ponywaterhouse in forum General Networking
    Replies: 10
    Last Post: 15-08-2011, 13:44
  2. Membagi bandwidth sesuai paket rt-rwnet
    By zeembuh in forum General Networking
    Replies: 16
    Last Post: 15-08-2011, 13:37
  3. Tanya cara bagi bandwith sama rata di client
    By winhertanto in forum Beginner Basics
    Replies: 112
    Last Post: 14-06-2011, 10:58
  4. (ask) membagi bandwidth isp jadi 2 bagian terpisah
    By philip4jc in forum Beginner Basics
    Replies: 4
    Last Post: 06-08-2009, 14:12
  5. Replies: 15
    Last Post: 21-12-2008, 10:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •