Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    nyoman's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    142
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [Help]: How to Block uTorrent

    Saya pake RB brp ya ? di System Resource terlihat MIPS 4Kc V0.11 dengan Mikrotik 2.9.34 Level 4

    Sudah buat di filter seperti ini untuk block uTorrent
    ip fire filt pr
    3 chain=forward action=reject reject-with=icmp-network-unreachable
    p2p=all-p2p in-interface=ether3

    4 chain=forward action=reject reject-with=icmp-network-unreachable
    p2p=all-p2p out-interface=ether3

    ether1 ke WAN ether3 ke LAN, tapi kok masih tetap lolos ya ?

    Thanks

    Sc

  2. #2
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nyoman Click here to enlarge
    Saya pake RB brp ya ? di System Resource terlihat MIPS 4Kc V0.11 dengan Mikrotik 2.9.34 Level 4

    Sudah buat di filter seperti ini untuk block uTorrent
    ip fire filt pr
    3 chain=forward action=reject reject-with=icmp-network-unreachable
    p2p=all-p2p in-interface=ether3

    4 chain=forward action=reject reject-with=icmp-network-unreachable
    p2p=all-p2p out-interface=ether3

    ether1 ke WAN ether3 ke LAN, tapi kok masih tetap lolos ya ?

    Thanks

    Sc
    upgrade versi 3 ketatas

    baru gunakan

  3. #3
    Status
    Offline
    nyoman's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    142
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    upgrade versi 3 ketatas

    baru gunakan
    Thanks bro... file update nya yang .npk sih sudah diupload Click here to enlarge tinggal menunggu eksekusi untuk reboot nih...

    Sc

  4. #4
    Status
    Offline
    faiz_mahbob's Avatar
    Member
    Join Date
    Sep 2009
    Posts
    248
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya ngga pake layer7, ilmu saya blom nyampe.
    mungkin bisa dicoba, tinggal copas aja
    mangle:
    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="peer2peer connection" \
        disabled=no in-interface=1public new-connection-mark=p2p_conn p2p=all-p2p \
        passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark=minxx p2p=winmx passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark=warrezz p2p=warez passthrough=\
        yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark=soulseek p2p=soulseek \
        passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark=gnutella p2p=gnutella \
        passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark=kazza p2p=fasttrack passthrough=\
        yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark=edonkey p2p=edonkey passthrough=\
        yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark="direct connect" p2p=\
        direct-connect passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark=blubster p2p=blubster \
        passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark=bittorent p2p=bit-torrent \
        passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn \
        disabled=no new-packet-mark=p2p passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=bittorent \
        disabled=no new-packet-mark=bitorent passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=blubster \
        disabled=no new-packet-mark=blubster passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        "direct connect" disabled=no new-packet-mark="direct connet" passthrough=\
        no
    add action=mark-packet chain=prerouting comment="" connection-mark=edonkey \
        disabled=no new-packet-mark=edonkey passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=gnutella \
        disabled=no new-packet-mark=gnutella passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=kazza \
        disabled=no new-packet-mark=kazza passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=minxx \
        disabled=no new-packet-mark=minxx passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=soulseek \
        disabled=no new-packet-mark=soulseek passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=warrezz \
        disabled=no new-packet-mark=warrezz passthrough=no
    masukin ke simple kwewe:
    Code:
    /queue simple
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=p2p p2p=all-p2p parent=none priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=warrezz p2p=all-p2p packet-marks=warrezz parent=p2p priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=bitorent p2p=bit-torrent packet-marks=bitorent parent=p2p priority=8 \
        queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
        default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=blubster p2p=blubster packet-marks=blubster parent=p2p priority=8 \
        queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
        default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name="direct conect" p2p=direct-connect packet-marks="direct connet" \
        parent=p2p priority=8 queue=default-small/default-small target-addresses=\
        0.0.0.0/0 total-queue=default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=edonkey p2p=edonkey packet-marks=edonkey parent=p2p priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=kazza p2p=fasttrack packet-marks=kazza parent=p2p priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=gnutella p2p=gnutella packet-marks=gnutella parent=p2p priority=8 \
        queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
        default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=soulseek p2p=soulseek packet-marks=soulseek parent=p2p priority=8 \
        queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
        default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=minxx p2p=winmx packet-marks=minxx parent=p2p priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=p2pp p2p=all-p2p packet-marks=p2p parent=p2p priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    mau dilimit berapa terserah.
    semoga membantu

    tambahan:
    itu hasil utak-atik sendiri, jalan di rb450 V4.6. saya udah test pake u torent, terlimit.
    download lagu pake blubster:terlimit
    limiwire:blom dicoba.
    coba aja dulu yang p2p sama queue bittorent. yg ngga perlu ngga usah dimasukin.
    Last edited by faiz_mahbob; 02-07-2010 at 22:45.

  5. #5
    Status
    Offline
    nyoman's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    142
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by faiz_mahbob Click here to enlarge
    saya ngga pake layer7, ilmu saya blom nyampe.
    mungkin bisa dicoba, tinggal copas aja
    mangle:
    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="peer2peer connection" \
        disabled=no in-interface=1public new-connection-mark=p2p_conn p2p=all-p2p passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark=warrezz p2p=warez passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark="direct connect" p2p=\
        direct-connect passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no \
        in-interface=1public new-connection-mark=bittorent p2p=bit-torrent \
        passthrough=yes
    
    add action=mark-packet chain=prerouting comment="" connection-mark=p2p_conn disabled=no new-packet-mark=p2p passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=bittorent disabled=no new-packet-mark=bitorent passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        "direct connect" disabled=no new-packet-mark="direct connet" passthrough=no
    add action=mark-packet chain=prerouting comment="" connection-mark=warrezz disabled=no new-packet-mark=warrezz passthrough=no
    masukin ke simple kwewe:
    Code:
    /queue simple
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=p2p p2p=all-p2p parent=none priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=warrezz p2p=all-p2p packet-marks=warrezz parent=p2p priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=bitorent p2p=bit-torrent packet-marks=bitorent parent=p2p priority=8 \
        queue=default-small/default-small target-addresses=0.0.0.0/0 total-queue=\
        default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name="direct conect" p2p=direct-connect packet-marks="direct connet" \
        parent=p2p priority=8 queue=default-small/default-small target-addresses=\
        0.0.0.0/0 total-queue=default-small
    add burst-limit=5k/32k burst-threshold=5k/32k burst-time=2s/2s comment="" direction=\
        both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=5k/32k max-limit=\
        5k/32k name=p2pp p2p=all-p2p packet-marks=p2p parent=p2p priority=8 queue=\
        default-small/default-small target-addresses=0.0.0.0/0 total-queue=default-small
    mau dilimit berapa terserah.
    semoga membantu

    tambahan:
    itu hasil utak-atik sendiri, jalan di rb450 V4.6. saya udah test pake u torent, terlimit.
    download lagu pake blubster:terlimit
    limiwire:blom dicoba.
    coba aja dulu yang p2p sama queue bittorent. yg ngga perlu ngga usah dimasukin.
    Thanks pak... tapi setelah coba 4 jenis p2p termasuk all-p2p di atas, dan coba download pake uTorrent tetap tembus pak... di / queue simple terlihat traffic nya kecil sekali, tetapi di client uTorrent nya terlihat 182.8kB/s

    Click here to enlarge

    RB saya baru saja di upgrade ke v3.30 karena licensi nya nggak upgradeable sampe versi 4 Click here to enlarge

    Nyoman
    Last edited by nyoman; 04-07-2010 at 12:30.

  6. #6
    Status
    Offline
    faiz_mahbob's Avatar
    Member
    Join Date
    Sep 2009
    Posts
    248
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    disini jalan Pak.
    Click here to enlarge
    kalo masih ngga berfungsi saya cuma bisa itu PakClick here to enlarge
    atau kita tunggu master2 turun gunung.mungkin mereka ada formula yang lebih maknyusss. maklum saya nyubi Pak

  7. #7
    Status
    Offline
    president voice's Avatar
    Newbie
    Join Date
    Jul 2010
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kl gw sndiri pake ini lancar2 aja tuh gan

    ip fi fi
    chain=forward action=drop p2p=all-p2p

    gak usah di kasih out atau in interface biar gak terjadi counter sendiri, biarkan rule ini mengcounter semua port.

    Thank

  8. #8
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gw dulu pernah jebol juga waktu client pake aplikasi p2p tapi setelah pake ini dah langsung teratasi mudah2 an bisa berhasil juga di tempat om

    script nya bisa liad di

    kabarin hasilnya ya Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Block MAC
    By ekosulistio in forum Beginner Basics
    Replies: 17
    Last Post: 25-09-2010, 23:35
  2. Another way to block web
    By Akangage in forum General Networking
    Replies: 64
    Last Post: 22-05-2009, 08:45
  3. [ASK] Setting Port Forward untuk uTorrent
    By r_083_rt in forum Beginner Basics
    Replies: 5
    Last Post: 20-08-2008, 21:50
  4. [ask] Forward port untuk uTorrent
    By mas_gagah in forum General Networking
    Replies: 1
    Last Post: 23-08-2007, 19:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •