Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 44
  1. #16
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    saya setuju yang nomer 4 aja deh.. Click here to enlarge
    cepat dan gampang Click here to enlarge

  2. #17
    Status
    Offline
    EnGkek.Coy's Avatar
    Newbie
    Join Date
    Jun 2010
    Location
    Jepara, JaTeng
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by oktama Click here to enlarge
    cepat dan gampang Click here to enlarge
    kalo mau kyk gitu sih... ngapain juga ada forum ini
    ma'af para master Click here to enlarge

    perkembangan terakhir... MIKROTIK saya reset 'n re-setting :

    IP Address
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.1.2/24 192.168.1.0 192.168.1.255 ether1
    1 192.168.0.1/24 192.168.0.0 192.168.0.255 ether2
    NAT
    0 chain=srcnat action=masquerade
    Routes
    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 A S 0.0.0.0/0 192.168.1.254 1
    1 ADC 192.168.0.0/24 192.168.0.1 ether2 0
    2 ADC 192.168.1.0/24 192.168.1.2 ether1 0
    DNS
    primary-dns: 203.130.208.18
    secondary-dns: 202.134.1.5
    allow-remote-requests: yes
    max-udp-packet-size: 512
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 209KiB

    nah...utk sementara Hotspot gak sy set dulu... tapi hasilnya masih sama : "untuk check email [gmail] belum bisa"
    padahal kalo langsung modem gak da masalah kyk gitu <lancar>

    Click here to enlarge msh nunggu solusi lain

  3. #18
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by EnGkek.Coy Click here to enlarge
    kalo mau kyk gitu sih... ngapain juga ada forum ini
    ma'af para master Click here to enlarge

    perkembangan terakhir... MIKROTIK saya reset 'n re-setting :

    IP Address
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.1.2/24 192.168.1.0 192.168.1.255 ether1
    1 192.168.0.1/24 192.168.0.0 192.168.0.255 ether2
    NAT
    0 chain=srcnat action=masquerade
    Routes
    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 A S 0.0.0.0/0 192.168.1.254 1
    1 ADC 192.168.0.0/24 192.168.0.1 ether2 0
    2 ADC 192.168.1.0/24 192.168.1.2 ether1 0
    DNS
    primary-dns: 203.130.208.18
    secondary-dns: 202.134.1.5
    allow-remote-requests: yes
    max-udp-packet-size: 512
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 209KiB

    nah...utk sementara Hotspot gak sy set dulu... tapi hasilnya masih sama : "untuk check email [gmail] belum bisa"
    padahal kalo langsung modem gak da masalah kyk gitu <lancar>

    Click here to enlarge msh nunggu solusi lain
    DNS nya silahkan di arahkan ke DNS provider. lalu centang allow remote request. lalu di sisi client arahkan DNS ke provider atau bisa juga ke IP mikrotik sama dengan gateway..

  4. #19
    Status
    Offline
    EnGkek.Coy's Avatar
    Newbie
    Join Date
    Jun 2010
    Location
    Jepara, JaTeng
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    DNS nya silahkan di arahkan ke DNS provider. lalu centang allow remote request. lalu di sisi client arahkan DNS ke provider atau bisa juga ke IP mikrotik sama dengan gateway..
    sudah dilakukan bang ... sekarang yang trouble masuk tinggal Gmail nya
    tapi kalo di refresh [browsernya] 3 s/d 7 kali .. bisa masuk juga .. waktu logout juga sama .. harus direfresh

    btw.. nurut bang Adhie : perlu gak RBnya di upgrade ?

    thanks 4 all

  5. #20
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by EnGkek.Coy Click here to enlarge
    sudah dilakukan bang ... sekarang yang trouble masuk tinggal Gmail nya
    tapi kalo di refresh [browsernya] 3 s/d 7 kali .. bisa masuk juga .. waktu logout juga sama .. harus direfresh

    btw.. nurut bang Adhie : perlu gak RBnya di upgrade ?

    thanks 4 all
    tidak perlu..

    coba export kemari

    /ip address export

    /ip firewall filter export

    /ip firewall nat export

    /ip firewall mangle export

    /ip route export

    /interface export

    /ip dns export

    nanti biar bisa di cek teman2 salahnya dimana...

  6. #21
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Untuk NAT nya emang bisa dibikin gitu, tetapi alangkah baiknya dikasih out-interface atau src-address, untuk menghindari trafik yang dari luar kena masquerade juga.

    Trus setting lain apakah masih standar? khususnya firewall-connection-tracking (untuk ini jangan diubah-ubah).

    kemudian coba dilihat resources-nya, CPU terpakai berapa persen?
    A person's junk is another person's treasure.

  7. #22
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    Untuk NAT nya emang bisa dibikin gitu, tetapi alangkah baiknya dikasih out-interface atau src-address, untuk menghindari trafik yang dari luar kena masquerade juga.

    Trus setting lain apakah masih standar? khususnya firewall-connection-tracking (untuk ini jangan diubah-ubah).

    kemudian coba dilihat resources-nya, CPU terpakai berapa persen?
    sik zan.. kon ngeksport sik wae.. daripada kene njelaske munthuk tapi rule luput..

  8. #23
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    yo i...
    Click here to enlarge
    A person's junk is another person's treasure.

  9. #24
    Status
    Offline
    wedhus_lir's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Post

    kasusnya sama gan kayak saya.

    Ditempat saya malah ga bisa buka google.com n beberapa situs lain.

    Padahal klo dilewatkan routingnya Ubuntu (proxy) normal2 aja, klo klo dilewatkan RB750 langsung modar.

    Topologi saya nih kayak gini :


    Modem Speedy [12.12.12.254/29]
    |
    |---------------------------------------------|
    | [12.12.12.252/29] | [12.12.12.253/29]
    | |
    RB750 ->------(dnat ke proxy)---->---- Proxy+File Server
    | |
    | [11.2.2.253/29] | [11.2.2.254/29]
    | |
    | [172.20.20.254/24] | [172.20.20.253/24]
    |------------------HUB Switch-----------------
    |
    |
    LAN Warnet


    NAT Mikrotik
    1 ;;; masquerade hotspot network
    chain=srcnat action=masquerade src-address=10.15.15.0/24 out-interface=internet
    2 ;;; Masquerade LAN
    chain=srcnat action=masquerade src-address=172.20.20.0/24 out-interface=internet
    3 ;;; Forward port 80 ke Proxy Squid
    chain=dstnat action=dst-nat to-addresses=11.2.2.254 to-ports=9696 protocol=tcp in-interface=Lan dst-port=80




    DNS

    servers: 12.12.12.254,208.67.222.222,8.8.8.8
    allow-remote-requests: yes
    max-udp-packet-size: 512
    cache-size: 4096KiB
    cache-max-ttl: 1w
    cache-used: 202KiB


    ROUTE
    # DST-ADDRESS PREF-SRC GATEWAY DISTANCE
    0 A S 0.0.0.0/0 12.12.12.254 1
    1 ADC 10.15.15.0/24 10.15.15.254 hotspot 0
    2 ADC 11.2.2.248/29 11.2.2.253 --> proxy 0
    3 ADC 12.12.12.248/29 12.12.12.252 internet 0
    4 ADC 172.20.20.0/24 172.20.20.254 Lan 0





    jika client saya ambilkan jalur gateway ke 172.20.20.254, pasti ga konek google.com, bahkan forward port 80 ke 9696 menuju Proxy Squid ga mau jalan.

    Jika Client langsung ambil jalur gateway 172.20.20.253, langsung konek lancar, bahkan squid proxy jalan normal TCP_HIT terus.



    Nah, setting seperti pernah saya pake di PC Router OS Mikrotik 2.9.6 bajakan, jalan sangat2 normal bahkan komunikasi ke Proxy amat sangat lancar.



    Nah, kira-kira ada apa gerangan dengan RB750?? apakah ini BUGS???

    Saya denger dari teman saya, RB750 harus upgrade ke versi 4.4 baru bener kerjanya.

    Silahkan para master berkomentar.

  10. #25
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    sudah di coba belom buka dari komputer lain atau di browser lain seperti IE, Opera dan Chrome...dan juga pastikan bahwa cookies pada browser aktif...Click here to enlarge

  11. #26
    Status
    Offline
    EnGkek.Coy's Avatar
    Newbie
    Join Date
    Jun 2010
    Location
    Jepara, JaTeng
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb

    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    tidak perlu..

    coba export kemari

    /ip address export

    /ip firewall filter export

    /ip firewall nat export

    /ip firewall mangle export

    /ip route export

    /interface export

    /ip dns export

    nanti biar bisa di cek teman2 salahnya dimana...
    maksudnya kyk gini ?

    ip address export
    # jan/02/1970 10:30:00 by RouterOS 4.5
    # software id = XXXX-XXXX
    #
    /ip address
    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="to modem" disabled=no interface=ether1 network=192.168.1.0
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no interface=ether2 network=192.168.0.0

    ip firewall filter export
    # jan/02/1970 10:27:25 by RouterOS 4.5
    # software id = XXXX-XXXX
    #

    ip firewall nat export
    # jan/02/1970 10:34:28 by RouterOS 4.5
    # software id = XXXX-XXXX
    #
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no

    ip firewall mangle export
    # jan/02/1970 10:41:04 by RouterOS 4.5
    # software id = XXXX-XXXX
    #

    ip route export
    # jan/02/1970 10:42:19 by RouterOS 4.5
    # software id = XXXX-XXXX
    #
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.254 scope=30 target-scope=10

    interface export
    # jan/02/1970 10:44:51 by RouterOS 4.5
    # software id = XXXX-XXXX
    #
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes l2mtu=1526 mac-address=00:0C:42:57:02:0E \
    mtu=1500 name=ether1 speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes l2mtu=1524 \
    mac-address=00:0C:42:57:02:0F master-port=none mtu=1500 name=ether2 speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes l2mtu=1524 \
    mac-address=00:0C:42:57:02:10 master-port=none mtu=1500 name=ether3 speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes l2mtu=1524 \
    mac-address=00:0C:42:57:02:11 master-port=none mtu=1500 name=ether4 speed=100Mbps
    set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment="" disabled=no full-duplex=yes l2mtu=1524 \
    mac-address=00:0C:42:57:02:12 master-port=none mtu=1500 name=ether5 speed=100Mbps
    /interface ethernet switch
    set switch1 mirror-source=none mirror-target=none name=switch1
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
    /interface ethernet switch port
    set (unknown) vlan-mode=fallback
    set (unknown) vlan-mode=fallback
    set (unknown) vlan-mode=fallback
    set (unknown) vlan-mode=fallback
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=\
    disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=default enabled=no keepalive-timeout=60 \
    mac-address=FE:75:97:0A:46:6B max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption enabled=no keepalive-timeout=30 max-mru=1460 \
    max-mtu=1460 mrru=disabled

    ip dns export
    # jan/02/1970 10:47:44 by RouterOS 4.5
    # software id = XXXX-XXXX
    #
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 primary-dns=203.130.208.18 \
    secondary-dns=202.134.1.5
    /ip dns static
    add address=192.168.0.1 disabled=no name=spider.net ttl=1d

    terus apa lagi bang ?? sy bisanya kyk gini Click here to enlarge

  12. #27
    Status
    Offline
    EnGkek.Coy's Avatar
    Newbie
    Join Date
    Jun 2010
    Location
    Jepara, JaTeng
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @akbar_lana

    sudah gan Click here to enlarge... hasilnya sama aja : gak bisa masuk

  13. #28
    Status
    Offline
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no
    Bos di kasih src address dong.. atau out interface nya ... Click here to enlarge

    ip route export
    # jan/02/1970 10:42:19 by RouterOS 4.5
    # software id = XXXX-XXXX
    #
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.254 scope=30 target-scope=10
    Scoope= bisa di isi 255..
    Last edited by adhielesmana; 27-06-2010 at 00:55.

  14. #29
    Status
    Offline
    EnGkek.Coy's Avatar
    Newbie
    Join Date
    Jun 2010
    Location
    Jepara, JaTeng
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Arrow

    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    Bos di kasih src address dong.. atau out interface nya ... Click here to enlarge



    Scoope= bisa di isi 255..
    sudah dilakukan sarannya... tapi masalah blm terselesaikan

    pengalaman ini terjadi nggak sama rekan2 yg lain ?
    Click here to enlarge

  15. #30
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    apa sdh pernah di pake DNS nya google..

 

 
Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 31-12-2010, 18:26
  2. [ask] Tanya kenapa??
    By toe_tomtom in forum Wireless Networking
    Replies: 14
    Last Post: 18-06-2010, 14:57
  3. <Tanya> Kenapa userman gak bisa di akses
    By BestThinkers in forum HotSpot, The Dude & User Manager
    Replies: 7
    Last Post: 04-06-2010, 11:00
  4. tanya kenapa....??????????
    By alienux in forum General Networking
    Replies: 15
    Last Post: 04-12-2009, 18:06
  5. <Ask>Email yahoo dan gmail tdk bisa di akses
    By biru50497 in forum Beginner Basics
    Replies: 1
    Last Post: 15-08-2008, 16:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •