Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 91 to 105 of 107
  1. #91
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    /ip firewall mangle
    
    #UPLOAD
    add chain=prerouting action=mark-packet new-packet-mark=upload in-interface=Local passthrough=no
    
    #Cache-HIT
    add chain=forward action=mark-connection new-connection-mark=Cache-HIT passthrough=yes out-interface=Local dscp=12
    add chain=forward action=mark-connection new-connection-mark=Cache-HIT passthrough=yes out-interface=Local content="X-Cache: HIT"
    add chain=forward action=mark-packet new-packet-mark=cache-hit connection-mark=Cache-HIT passthrough=no
    
    #Direct-Down
    add chain=postrouting action=mark-connection new-connection-mark=Direct-Down connection-mark=no-mark passthrough=yes out-interface=Local
    add chain=postrouting action=mark-packet new-packet-mark=light connection-mark=Direct-Down connection-byte=0-256000 passtrough=no
    add chain=postrouting action=mark-packet new-packet-mark=client-10.2 connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address=192.168.10.2
    add chain=postrouting action=mark-packet new-packet-mark=client-10.3 connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address=192.168.10.3
    add chain=postrouting action=mark-packet new-packet-mark=client-10.4 connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address=192.168.10.4
    add chain=postrouting action=mark-packet new-packet-mark=client-10.5 connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address=192.168.10.5
    add chain=postrouting action=mark-packet new-packet-mark=client-10.6 connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address=192.168.10.6

  2. #92
    Status
    Offline
    Raden_otonk's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    121
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    Code:
    /ip firewall mangle
    
    #UPLOAD
    add chain=prerouting action=mark-packet new-packet-mark=upload in-interface=Local passthrough=no
    
    #Cache-HIT
    add chain=forward action=mark-connection new-connection-mark=Cache-HIT passthrough=yes out-interface=Local dscp=12
    add chain=forward action=mark-connection new-connection-mark=Cache-HIT passthrough=yes out-interface=Local content="X-Cache: HIT"
    add chain=forward action=mark-packet new-packet-mark=cache-hit connection-mark=Cache-HIT passthrough=no
    
    #Direct-Down
    add chain=postrouting action=mark-connection new-connection-mark=Direct-Down connection-mark=no-mark passthrough=yes out-interface=Local
    add chain=postrouting action=mark-packet new-packet-mark=light connection-mark=Direct-Down connection-byte=0-256000 passtrough=no
    add chain=postrouting action=mark-packet new-packet-mark=client-10.2 connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address=192.168.10.2
    add chain=postrouting action=mark-packet new-packet-mark=client-10.3 connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address=192.168.10.3
    add chain=postrouting action=mark-packet new-packet-mark=client-10.4 connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address=192.168.10.4
    add chain=postrouting action=mark-packet new-packet-mark=client-10.5 connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address=192.168.10.5
    add chain=postrouting action=mark-packet new-packet-mark=client-10.6 connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address=192.168.10.6
    thanks maz, langsung ke TKP....Click here to enlargeClick here to enlarge
    kalo ane tambahin protokol=tcp, gak masalah kan mas, coz kalo gak di kasih protokol=tcp, gak bisa di isi conn bytenya......Click here to enlarge
    #Cache-HIT
    add chain=forward action=mark-connection new-connection-mark=Cache-HIT passthrough=yes out-interface=Local dscp=12
    add chain=forward action=mark-connection new-connection-mark=Cache-HIT passthrough=yes out-interface=Local content="X-Cache: HIT"
    add chain=forward action=mark-packet new-packet-mark=cache-hit connection-mark=Cache-HIT passthrough=no
    kok cache hit banyak maz, biasanya saya langsung mark packet+dscp=12 dan ane taruh di paling atas sendiri maz..... gimana maz......Click here to enlarge
    btw thanks maz......Click here to enlarge

    edit: udah ane coba maz... mantap, tapi kalo yang proxy hit, ane langsung mark paket kok pas hit poker que donlot langsung merah alias Hit masuk ke que donlot, tapi setelah ane kasih mark conn yang buat hit langsung wuzz.... pas loading poker, alias pas Hit gak ke limit di que donlotnya...... kok bisa gitu ya maz......Click here to enlarge
    Last edited by Raden_otonk; 26-07-2010 at 20:19.

  3. #93
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Raden_otonk Click here to enlarge
    thanks maz, langsung ke TKP....Click here to enlargeClick here to enlarge
    kalo ane tambahin protokol=tcp, gak masalah kan mas, coz kalo gak di kasih protokol=tcp, gak bisa di isi conn bytenya......Click here to enlarge
    gpp
    ya berarti cuman protocol tcp aja

    Click here to enlarge Originally Posted by Raden_otonk Click here to enlarge
    kok cache hit banyak maz, biasanya saya langsung mark packet+dscp=12 dan ane taruh di paling atas sendiri maz..... gimana maz......Click here to enlarge
    btw thanks maz......Click here to enlarge
    ya saya menangkap cache-hit dengan 2 cara dan menandainya dengan 2 connection-mark yg sama
    1. dscp=12
    2. content="X-Cache: HIT"
    kemudian kedua connection tersebut di tangkap dengan sebuah packet-mark

    Click here to enlarge Originally Posted by Raden_otonk Click here to enlarge
    edit: udah ane coba maz... mantap, tapi kalo yang proxy hit, ane langsung mark paket kok pas hit poker que donlot langsung merah alias Hit masuk ke que donlot, tapi setelah ane kasih mark conn yang buat hit langsung wuzz.... pas loading poker, alias pas Hit gak ke limit di que donlotnya...... kok bisa gitu ya maz......Click here to enlarge
    makanya perhatikan penggunaan "connection-mark=no-mark" agar Direct-Down tidak menangkap lagi packet-packet yg ada connection-mark nya

  4. #94
    Status
    Offline
    Raden_otonk's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    121
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    gpp
    ya berarti cuman protocol tcp aja


    ya saya menangkap cache-hit dengan 2 cara dan menandainya dengan 2 connection-mark yg sama
    1. dscp=12
    2. content="X-Cache: HIT"
    kemudian kedua connection tersebut di tangkap dengan sebuah packet-mark



    makanya perhatikan penggunaan "connection-mark=no-mark" agar Direct-Down tidak menangkap lagi packet-packet yg ada connection-mark nya
    mas, emang kalo gak dikasih protokol=tcp, gak masalah ya maz...Click here to enlarge
    btw tut mas mantep maz setelah ane sesuaikan dengan kondisi di tempat ane....Click here to enlargeClick here to enlargeClick here to enlarge
    thanks maz ya, Click here to enlargeClick here to enlarge

  5. #95
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Raden_otonk Click here to enlarge
    mas, emang kalo gak dikasih protokol=tcp, gak masalah ya maz...Click here to enlarge
    ya protocol kan bukan hanya tcp ada jg yg udp
    kadang p2p makan BW besar (ada jg yg udp)


    Click here to enlarge Originally Posted by Raden_otonk Click here to enlarge
    btw tut mas mantep maz setelah ane sesuaikan dengan kondisi di tempat ane....Click here to enlargeClick here to enlargeClick here to enlarge
    thanks maz ya, Click here to enlargeClick here to enlarge
    Click here to enlarge

  6. The Following User Says Thank You to adiputrolds For This Useful Post:


  7. #96
    Status
    Offline
    Raden_otonk's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    121
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    [QUOTE]
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    ya protocol kan bukan hanya tcp ada jg yg udp
    kadang p2p makan BW besar (ada jg yg udp)
    soalnya ane biasa pake winbox mas, kalo belum diisi protokolnya, con byte gak bisa di isi, tapi setelah ane apply terus ane ilangin protokolnya apply lagi, con bytenya gak ilang gan, ane coba browsing+donlot keluar angka di manglenya, walaupun protokol tcpnya dah ane hapus..... berarti bisa ya gan gak pake protokol.....Click here to enlarge

  8. #97
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Raden_otonk Click here to enlarge
    soalnya ane biasa pake winbox mas, kalo belum diisi protokolnya, con byte gak bisa di isi, tapi setelah ane apply terus ane ilangin protokolnya apply lagi, con bytenya gak ilang gan, ane coba browsing+donlot keluar angka di manglenya, walaupun protokol tcpnya dah ane hapus..... berarti bisa ya gan gak pake protokol.....Click here to enlarge
    gue jarang sich pakek winbox untuk membuat rule
    kebanyakan dari terminal karena lbh cepat
    jd gk tau masalah con-byte kalo lewat winbox
    soalnya kalo dari terminal bs kok

    winbox paling di gunain buat modif dikit2 sama mantau koneksi

    add copy-from=83
    Last edited by adiputrolds; 29-07-2010 at 10:18.

  9. #98
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    setelah trial error segala setingan que tree, akhirnya balik lagi ke simple...Click here to enlarge, sementara ngademin otak dulu, sambil belajar lasgi masalah bikin mangle yang bener gimana, biar hasilnya maknyus,.....Click here to enlargeClick here to enlarge

  10. #99
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by joko_kuno Click here to enlarge
    setelah trial error segala setingan que tree, akhirnya balik lagi ke simple...Click here to enlarge, sementara ngademin otak dulu, sambil belajar lasgi masalah bikin mangle yang bener gimana, biar hasilnya maknyus,.....Click here to enlargeClick here to enlarge
    Click here to enlarge wkwkwk

  11. #100
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by karaeng Click here to enlarge
    Click here to enlarge wkwkwk
    bantuin donk maz..... dah pusing nich...?Click here to enlarge

  12. #101
    Status
    Offline
    agusfazri's Avatar
    Calon Member
    Join Date
    Mar 2010
    Location
    Cijulang, Jawa Barat, Indonesia, Indonesia
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    ikut nyimak .....aaaaaahh Click here to enlarge

  13. #102
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by joko_kuno Click here to enlarge
    bantuin donk maz..... dah pusing nich...?Click here to enlarge
    udah coba lagi yah... Click here to enlarge

  14. #103
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by karaeng Click here to enlarge
    udah coba lagi yah... Click here to enlarge
    sekarang lagi trial ppoe di RB gan, doain sukses yo..... kasih ym donk gan.... biar nubie ni cepet paham....Click here to enlarge

  15. #104
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by joko_kuno Click here to enlarge
    setelah trial error segala setingan que tree, akhirnya balik lagi ke simple...Click here to enlarge, sementara ngademin otak dulu, sambil belajar lasgi masalah bikin mangle yang bener gimana, biar hasilnya maknyus,.....Click here to enlargeClick here to enlarge
    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge balik lagi ke simple Click here to enlarge

  16. #105
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge balik lagi ke simple Click here to enlarge
    iya nich mas, coz masih belum paham bikin mangle yang sip nich........Click here to enlarge

 

 
Page 7 of 8 FirstFirst ... 5678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mohon Bantuan Nya
    By unyil_asjhrc in forum Wireless Networking
    Replies: 6
    Last Post: 31-12-2009, 11:10
  2. Mohon Bantuan ???
    By ghostonk in forum General Networking
    Replies: 2
    Last Post: 24-04-2009, 05:13
  3. [ask] mohon bantuan
    By sone in forum General Networking
    Replies: 1
    Last Post: 30-04-2008, 09:02
  4. Mohon Bantuan
    By rezaferd in forum General Networking
    Replies: 4
    Last Post: 21-11-2007, 17:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •