Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 107
  1. #61
    Status
    Offline
    jowei's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    INI HASIL SCREEN SHOOT NYA

    Click here to enlarge
    Last edited by jowei; 17-07-2010 at 19:37.

  2. #62
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jowei Click here to enlarge
    INI HASIL SCREEN SHOOT NYA

    Click here to enlarge
    kalo browse ngapain harus ada pembedaan group A dan B
    browse bisa berlaku untuk Global 1 network

    mungkin bagian download baru bikin pengelompokan group A dan B
    sesuai dari max-limit nya masing-masing

    In RouterOS, these hierarchical structures can be attached at 4 different places:

    * global-in: represents all the input interfaces in general (INGRESS queue). Queues attached to global-in apply to traffic that is received by the router before the packet filtering
    * global-out: represents all the output interfaces in general (EGRESS queue).
    * global-total: represents all input and output interfaces together (in other words it is aggregation of global-in and global-out). Used in case when customers have single limit for both, upload and download.
    * <interface name>: - represents one particular outgoing interface. Only traffic that is designated to go out via this interface will pass this HTB queue.


    saya lebih prefer menggunakan interface dari pada Global-Out karena lebih spesifik pada interface mana terjadi limitasi
    Last edited by adiputrolds; 17-07-2010 at 21:47.

  3. #63
    Status
    Offline
    jowei's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    kalo browse ngapain harus ada pembedaan group A dan B
    browse bisa berlaku untuk Global 1 network

    mungkin bagian download baru bikin pengelompokan group A dan B
    sesuai dari max-limit nya masing-masing

    In RouterOS, these hierarchical structures can be attached at 4 different places:

    * global-in: represents all the input interfaces in general (INGRESS queue). Queues attached to global-in apply to traffic that is received by the router before the packet filtering
    * global-out: represents all the output interfaces in general (EGRESS queue).
    * global-total: represents all input and output interfaces together (in other words it is aggregation of global-in and global-out). Used in case when customers have single limit for both, upload and download.
    * <interface name>: - represents one particular outgoing interface. Only traffic that is designated to go out via this interface will pass this HTB queue.


    saya lebih prefer menggunakan interface dari pada Global-Out karena lebih spesifik pada interface mana terjadi limitasi
    Tapi kakak tidak memberikan perincian tentang Script nya,, jdi mau ngk mau harus di kelompok kan lah seperti yang di atas.. namanya juga masih Newbie Kaka..

    Mohon di berikan keterangan nya yang lebih lanjut

    Berharap dari yang kecil dan bisa menjadi dewasa nanti nya Click here to enlarge

  4. #64
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    /ip firewall mangle
    
    #UPLOAD
    add chain=prerouting action=mark-packet new-packet-mark=upload in-interface=Local passthrough=no
    
    #Direct-Down
    add chain=postrouting action=mark-connection new-connection-mark=Direct-Down connection-mark=no-mark passthrough=yes out-interface=Local
    add chain=postrouting action=mark-packet new-packet-mark=Browse connection-mark=Direct-Down connection-byte=0-256000 passtrough=no dst-address=192.168.x.0/24
    add chain=postrouting action=mark-packet new-packet-mark=Group-A-Down connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address-list=Group-A
    add chain=postrouting action=mark-packet new-packet-mark=Group-B-Down connection-mark=Direct-Down connection-byte=256001-0 passtrough=no dst-address-list=Group-B
    kalo msh terasa agak lemod browsing
    anda bs menurunkan connection-byte
    0-128000
    128001-0

    tergantung berapa besar BW yg anda gunakan

    Click here to enlarge
    Last edited by adiputrolds; 19-07-2010 at 10:49.

  5. #65
    Status
    Offline
    jowei's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo msh terasa agak lemod browsing
    anda bs menurunkan connection-byte
    0-128000
    128001-0

    tergantung berapa besar BW yg anda gunakan

    Click here to enlarge[/QUOTE]

    Makasih mas sudah Reply.. kebetulan sekarang menggunakan 2 line speedy dan kapasitas 1 MBPS + 1 MBPS

    jdi sudah ter atasi saja untuk masalah IDM yang membosankan itu Click here to enlarge Click here to enlarge

  6. #66
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya balik lagi dah ke simple que dulu......Click here to enlarge
    coz masih terasa lemot nich responya kalo pake kue tree, mungkin setinganya da yang kurang tepat.......Click here to enlarge,jadi sementara pake simple aja, sambil perdalam lagi masalah kue tree..........Click here to enlargeClick here to enlarge
    masih belum bisa merasakan nikmatnya kue tree......Click here to enlargeClick here to enlarge

  7. #67
    Status
    Offline
    jowei's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by joko_kuno Click here to enlarge
    saya balik lagi dah ke simple que dulu......Click here to enlarge
    coz masih terasa lemot nich responya kalo pake kue tree, mungkin setinganya da yang kurang tepat.......Click here to enlarge,jadi sementara pake simple aja, sambil perdalam lagi masalah kue tree..........Click here to enlargeClick here to enlarge
    masih belum bisa merasakan nikmatnya kue tree......Click here to enlargeClick here to enlarge
    Masalah nya sudah di nikmati .. tapi malah sekarang masalah timbul di Main Poker = Reconect gitu... konsep dah di terapkan di load balancing nya dan disatu kan dengan konsep kuee tree nya... = berhasil cekek tu IDM

    Nah sekarang masalah jadi ke Poker jadi Reconect mulu Click here to enlargeClick here to enlargeClick here to enlarge

  8. #68
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^ ilmu ane masih belum nyampai nich sama LB, coz koneksi ane cuman 1Click here to enlarge
    nunggu master aja maz, ato obok" bag, tutorial banyak yang bahaz LB komplet.....Click here to enlarge
    tetap semangat........Click here to enlarge

  9. #69
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jowei Click here to enlarge
    Masalah nya sudah di nikmati .. tapi malah sekarang masalah timbul di Main Poker = Reconect gitu... konsep dah di terapkan di load balancing nya dan disatu kan dengan konsep kuee tree nya... = berhasil cekek tu IDM

    Nah sekarang masalah jadi ke Poker jadi Reconect mulu Click here to enlargeClick here to enlargeClick here to enlarge
    Poker bukan hanya menggunakan port 9339
    ada port tcp 843 untuk pendeteksian IP
    masalah ini hanya terjadi pada Load Balancing


    coba bayangkan jika anda melakukan LB dengan 2 koneksi misalnya.
    waktu user mau main poker pertama kali masuk poker, zynga akan mencatat IP anda melalui port tcp 843, padahal mikrotik anda melakukan Load Balancing dengan NTH (menggunakan counter) port 843 itu melalui gateway-1, jadi zynga mencatat IP Public speedy-1 anda.
    Ketika game play poker zynga menggunakan port 9339 dan tercounter mikrotik dengan connection-2 dan routing-mark=Jalur-2 menggunakan gateway speedy-2, disitu terjadi reconnect sehingga anda tidak bs masuk ke poker.

    solusi :
    cara 1 :
    Load Balancing new connection hanya port 80, biarkan port lain melalui default gateway

    cara 2 :
    Port 80 LB dengan NTH
    Port lain selain port 80 (!80) bisa menggunakan PCC

    cara 3 :
    Port 80 LB dengan NTH
    Buat 2 Group Address List A dan B, selain port 80(!80) beri routing mark melalui Jalur-1 untuk A dan Jalur-2 untuk B
    Last edited by adiputrolds; 20-07-2010 at 09:58.

  10. #70
    Status
    Offline
    jowei's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    Poker bukan hanya menggunakan port 9339
    ada port tcp 843 untuk pendeteksian IP
    masalah ini hanya terjadi pada Load Balancing


    coba bayangkan jika anda melakukan LB dengan 2 koneksi misalnya.
    waktu user mau main poker pertama kali masuk poker, zynga akan mencatat IP anda melalui port tcp 843, padahal mikrotik anda melakukan Load Balancing dengan NTH (menggunakan counter) port 843 itu melalui gateway-1, jadi zynga mencatat IP Public speedy-1 anda.
    Ketika game play poker zynga menggunakan port 9339 dan tercounter mikrotik dengan connection-2 dan routing-mark=Jalur-2 menggunakan gateway speedy-2, disitu terjadi reconnect sehingga anda tidak bs masuk ke poker.

    solusi :
    cara 1 :
    Load Balancing new connection hanya port 80, biarkan port lain melalui default gateway

    cara 2 :
    Port 80 LB dengan NTH
    Port lain selain port 80 (!80) bisa menggunakan PCC

    cara 3 :
    Port 80 LB dengan NTH
    Buat 2 Group Address List A dan B, selain port 80(!80) beri routing mark melalui Jalur-1 untuk A dan Jalur-2 untuk B

    Seperti Yang Mas electrix bilang sudah di pisah kan sie untuk port 80 tapi bingung nya di pembagian kuee tree nya .. apakah Priority nya harus berbeda - beda Untuk browse nya Priority berapa?? dan Untuk download nya Priority Berapa??

    sekarang kayak nya kendala ada pada masalah di Priority nya saja.. karena kalau di amati setelah di disable kan di bagian kuee tree nya dia makin wuss ... wuss dan ngak reconect gitu..

    Nah ketika kita Enable kan kembali malah :: Browsing = cepat :: PB = Cepat IDM = Mati Kutu :: Malah Tinggal di Masalah Poker = Kadang2 Reconect gitu kalau dah pindah kasino yang di inginkan Click here to enlargeClick here to enlarge

  11. #71
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jowei Click here to enlarge
    Seperti Yang Mas electrix bilang sudah di pisah kan sie untuk port 80 tapi bingung nya di pembagian kuee tree nya .. apakah Priority nya harus berbeda - beda Untuk browse nya Priority berapa?? dan Untuk download nya Priority Berapa??

    sekarang kayak nya kendala ada pada masalah di Priority nya saja.. karena kalau di amati setelah di disable kan di bagian kuee tree nya dia makin wuss ... wuss dan ngak reconect gitu..

    Nah ketika kita Enable kan kembali malah :: Browsing = cepat :: PB = Cepat IDM = Mati Kutu :: Malah Tinggal di Masalah Poker = Kadang2 Reconect gitu kalau dah pindah kasino yang di inginkan Click here to enlargeClick here to enlarge
    gk ada hubungannya queue tree dengan reconnect poker
    itu pasti masalahnya di LB anda
    terjadi perpindahan koneksi antara port 843 dan 9339 jadi reconnect
    misalnya ketika anda mulai masuk poker itu menggunakan port 843 dan dicatat ip public jalur-1 misalnya a.a.a.a
    kemudian setelah di catat zynga ip anda
    ternyata port 9339 anda malah lewat jalur-2 yg menggunakan ip public b.b.b.b
    zynga tidak mengizinkan hal tersebut.

    saya harap anda paham fungsi LB kelemahan dan kelebihannya
    anda juga paham logika pembagian koneksi pada nth
    nth itu mencatat counter untuk setiap koneksi yg diterima pada suatu in-interface
    menandainya dengan routing mark

    jadi anda harus berpikir bagaimana caranya agar port 843 dan 9339 tidak di LB

    coba begini aja
    letakan mangle connection dan mangle packet buat poker diatas mangle load balanncing

    coba anda post mangle LB anda

  12. #72
    Status
    Offline
    jowei's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge

    jadi anda harus berpikir bagaimana caranya agar port 843 dan 9339 tidak di LB

    coba begini aja
    letakan mangle connection dan mangle packet buat poker diatas mangle load balanncing

    coba anda post mangle LB anda
    Ini Mangle list nya :: Harap maklum baru belajar mas

    /ip firewall mangle

    add action=mark-connection chain=input comment="LB Input" connection-state=\
    new disabled=no in-interface=SP1 new-connection-mark=Speedy1 passthrough=\
    yes per-connection-classifier=both-addresses-and-ports:2/0 src-address=\
    192.168.0.0/24
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=SP2 new-connection-mark=Speedy2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 src-address=\
    192.168.0.0/24
    add action=mark-routing chain=output comment="LB output" connection-mark=\
    Speedy1 disabled=no new-routing-mark=Speedy1-mr passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=Speedy2 \
    disabled=no new-routing-mark=Speedy2-mr passthrough=yes
    add action=mark-connection chain=prerouting comment="LB Prerouting" disabled=\
    no dst-address-type=!local dst-port=80 in-interface=LAN \
    new-connection-mark=Speedy1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local dst-port=80 in-interface=LAN new-connection-mark=\
    Speedy2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-routing chain=prerouting comment="LB Prerouting route" \
    connection-mark=Speedy1 disabled=no dst-port=80 in-interface=LAN \
    new-routing-mark=Speedy1-mr passthrough=no protocol=tcp src-address=\
    192.168.0.0/24
    add action=mark-routing chain=prerouting comment="" connection-mark=Speedy2 \
    disabled=no dst-port=80 in-interface=LAN new-routing-mark=Speedy2-mr \
    passthrough=no protocol=tcp src-address=192.168.0.0/24
    add action=mark-connection chain=prerouting comment="POKER + POINT BLANK" \
    disabled=no dst-address-list="Poker + PB" dst-port=49100 \
    new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-list="Poker + PB" dst-port=40000-40010 new-connection-mark=\
    "Trafik PB + POKER" passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-list="Poker + PB" dst-port=39190 new-connection-mark=\
    "Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-list="Poker + PB" dst-port=9339 new-connection-mark=\
    "Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    "Trafik PB + POKER" disabled=no new-packet-mark="PB + Poker" passthrough=\
    yes
    add action=mark-routing chain=prerouting comment=\
    "ROUTING POKER + POINT BLANK" connection-mark="Trafik PB + POKER" \
    disabled=no dst-address-list="Poker + PB" in-interface=LAN \
    new-routing-mark="Poker + PB" passthrough=no src-address=192.168.88.0/24
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=2s chain=forward comment=\
    "SCANNER POKER + POINT BLANK" disabled=no dst-port=40000-40010 protocol=\
    udp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=2s chain=forward comment="" disabled=no dst-port=\
    39100 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=2s chain=forward comment="" disabled=no dst-port=\
    39110 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=2s chain=forward comment="" disabled=no dst-port=\
    39220 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=2s chain=forward comment="" disabled=no dst-port=\
    39190 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=2s chain=forward comment="" disabled=no dst-port=\
    49100 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=2s chain=forward comment="" disabled=no dst-port=843 \
    protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=2s chain=forward comment="" disabled=no dst-port=\
    9339 protocol=tcp
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=SP2 new-connection-mark=Speedy2_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no in-interface=SP1 new-connection-mark=Speedy1_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no in-interface=SP2 new-connection-mark=Speedy2_conn \
    passthrough=yes
    add action=mark-connection chain=input comment=\
    "PCC RULE ---- MARK ALL PPPoE CONN" connection-state=new disabled=no \
    in-interface=SP1 new-connection-mark=Speedy1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    Speedy1_conn connection-state=related disabled=no in-interface=SP1 \
    new-connection-mark=Speedy1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    Speedy2_conn connection-state=related disabled=no in-interface=SP2 \
    new-connection-mark=Speedy2_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=Speedy1_conn \
    disabled=no new-routing-mark=SP1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=Speedy2_conn \
    disabled=no new-routing-mark=SP2 passthrough=no
    add action=mark-connection chain=prerouting comment=\
    "PCC RULE ---- MARK - HTTP CONN" connection-state=new disabled=no \
    dst-address-type=!local dst-port=80 in-interface=LAN new-connection-mark=\
    http_SP1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-port=80 in-interface=LAN new-connection-mark=http_SP2 \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1 \
    protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=80 in-interface=\
    LAN new-connection-mark=http_SP1 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=80 in-interface=\
    LAN new-connection-mark=http_SP2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=80 in-interface=LAN \
    new-connection-mark=http_SP1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=80 in-interface=LAN \
    new-connection-mark=http_SP2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment=\
    "PCC RULE ---- MARK - NON -HTTP CONN" connection-state=new disabled=no \
    dst-address-type=!local dst-port=!80 in-interface=LAN \
    new-connection-mark=non.http_SP1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local dst-port=!80 in-interface=LAN \
    new-connection-mark=non.http_SP2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=!80 \
    in-interface=LAN new-connection-mark=non.http_SP1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=!80 \
    in-interface=LAN new-connection-mark=non.http_SP1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=!80 \
    in-interface=LAN new-connection-mark=non.http_SP2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=!80 in-interface=LAN \
    new-connection-mark=non.http_SP2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=!80 in-interface=LAN \
    new-connection-mark=non.http_SP1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=!80 in-interface=LAN \
    new-connection-mark=non.http_SP2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=LAN new-connection-mark=\
    non.http_SP1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=LAN new-connection-mark=\
    non.http_SP2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local in-interface=LAN \
    new-connection-mark=non.http_SP1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local in-interface=LAN \
    new-connection-mark=non.http_SP2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local in-interface=LAN \
    new-connection-mark=non.http_SP1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local in-interface=LAN \
    new-connection-mark=non.http_SP2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=udp
    add action=mark-routing chain=prerouting comment=\
    "PCC RULE ---- MARK - HTTP ROUTE" connection-mark=http_SP1 disabled=no \
    new-routing-mark=SP1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=http_SP2 \
    disabled=no new-routing-mark=SP2 passthrough=yes
    add action=mark-routing chain=prerouting comment=\
    "PCC RULE ---- MARK NON-HTTP ROUTE" connection-mark=non.http_SP1 \
    disabled=no new-routing-mark=SP1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    non.http_SP2 disabled=no new-routing-mark=SP2 passthrough=yes
    add action=mark-connection chain=forward comment=CheatPB disabled=no \
    layer7-protocol=cheat new-connection-mark=cheat-con passthrough=yes \
    src-address=192.168.0.0/24
    add action=mark-packet chain=forward comment="" connection-mark=cheat-con \
    disabled=no new-packet-mark=cheat-packet passthrough=yes src-address=\
    192.168.0.0/24
    add action=mark-connection chain=forward comment="mark shape download LAN" \
    disabled=no new-connection-mark=all-con out-interface=LAN passthrough=yes
    add action=mark-packet chain=forward comment=browse-grupA connection-bytes=\
    1-256000 connection-mark=all-con disabled=no dst-address-list="list=A" \
    new-packet-mark=BR-A out-interface=LAN passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment=browse-grupB connection-bytes=\
    1-256000 connection-mark=all-con disabled=no dst-address-list="list=B" \
    new-packet-mark=BR-B out-interface=LAN passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment=Download-grupA connection-bytes=\
    256000-4294967295 connection-mark=all-con disabled=no dst-address-list=\
    "list=A" new-packet-mark=DL-A out-interface=LAN passthrough=no protocol=\
    tcp
    add action=mark-packet chain=forward comment=Download-grupB connection-bytes=\
    256000-4294967295 connection-mark=all-con disabled=no dst-address-list=\
    "list=B" new-packet-mark=DL-B out-interface=LAN passthrough=no protocol=\
    tcp
    add action=mark-packet chain=prerouting comment=Upload disabled=no \
    in-interface=LAN new-packet-mark=upload passthrough=no

    SEKALI LAGI JANGAN DI TERTAWAKAN SETTINGAN SEORANG NEWBIE

    Click here to enlarge Click here to enlarge Click here to enlarge

  13. #73
    Status
    Offline
    faiz_mahbob's Avatar
    Member
    Join Date
    Sep 2009
    Posts
    248
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gimana bisa ketawa brur, ane aja pusing ngliatnya, banyak banget, ane juga newbie.Click here to enlargeClick here to enlargeClick here to enlarge

  14. #74
    Status
    Offline
    jowei's Avatar
    Newbie
    Join Date
    Jan 2010
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by faiz_mahbob Click here to enlarge
    gimana bisa ketawa brur, ane aja pusing ngliatnya, banyak banget, ane juga newbie.Click here to enlargeClick here to enlargeClick here to enlarge
    sebenar nya inti nya sedikit aja Mas faiz.. karena itu hanya pemisahan port 80 dan !80 gitu aja kok.. jangan puyeng2 donk mas.. kan newbie butuh referensi juga mana tau ada masukkan dari mas sendiri .. Monggo mas Click here to enlarge

  15. #75
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jowei Click here to enlarge
    add action=mark-routing chain=prerouting comment="LB Prerouting route" \
    connection-mark=Speedy1 disabled=no dst-port=80 in-interface=LAN \
    new-routing-mark=Speedy1-mr passthrough=no protocol=tcp src-address=\
    192.168.0.0/24
    add action=mark-routing chain=prerouting comment="" connection-mark=Speedy2 \
    disabled=no dst-port=80 in-interface=LAN new-routing-mark=Speedy2-mr \
    passthrough=no protocol=tcp src-address=192.168.0.0/24
    anda menggunakan web-proxy internal kan ???
    LB PCC port 80 anda telah terjadi di chain output

    tetapi anda membuat mangle LB dari prerouting lagi
    weleh """ Click here to enlarge

    ngomong2 ada berapa client di warnet anda ???
    kalo anda pakek speedy 1 Mbps + 1 Mbps
    lebih baik anda menggunakan speedy 2 Mbps 1 line aja
    cukup dengan membuat 1 default route
    jadi gk usah buat mangle LB
    karena LB itu sumber masalah kalo digunakan tanpa siasat
    Last edited by adiputrolds; 20-07-2010 at 17:00.

 

 
Page 5 of 8 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mohon Bantuan Nya
    By unyil_asjhrc in forum Wireless Networking
    Replies: 6
    Last Post: 31-12-2009, 11:10
  2. Mohon Bantuan ???
    By ghostonk in forum General Networking
    Replies: 2
    Last Post: 24-04-2009, 05:13
  3. [ask] mohon bantuan
    By sone in forum General Networking
    Replies: 1
    Last Post: 30-04-2008, 09:02
  4. Mohon Bantuan
    By rezaferd in forum General Networking
    Replies: 4
    Last Post: 21-11-2007, 17:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •