Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    hr10f's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    119
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Bisa konek kok ga bisa browsing ya ?????

    Salam kenal buat semua anggota forum mikrotik...Click here to enlarge

    Saya Nubi ni, nekat coba buka rt/rw net. Click here to enlarge
    Tolong buat para senior di bantu ya. udah bingung amat ni. Click here to enlarge
    koreksi apa yg salah ya


    saya buat RT/rw net dengan skema sbb:
    Click here to enlarge

    topologinya begini :
    Rumah:
    Speedy > Modem ADSL > RB450 > WRT54GL > Grid Kenbotong
    Ruko
    RB433AH > Grid Kenbotong + Omni Hyperlink

    Sebagian besar isi setting mikrotik di susun oleh supplier perangkat saya.

    masalahnya
    masalahnya seperti judul " Dengan Antena Klient berupa wajanbolic saya bisa terkoneksi ke AP (dengan signal 65%/ 4bar) tapi ga bisa browsing, dll (ga bisa internetan)
    di koneksikan dengan Wajanbolic ga bisa ping kemana mana( RTO trus). ke gateway atau ke internet(google.com,dll) kadang2 adalah reply sekali ato dua kali.

    gimana ya senior2 tolong di bantuin ya kira kira masalahnya dimana Click here to enlarge
    apakah salah settingan
    atau salah pointing
    atau apa gitu ???
    Last edited by hr10f; 10-06-2010 at 02:01.

  2. #2
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hr10f Click here to enlarge
    Salam kenal buat semua anggota forum mikrotik...Click here to enlarge

    Saya Nubi ni, nekat coba buka rt/rw net. Click here to enlarge
    Tolong buat para senior di bantu ya. udah bingung amat ni. Click here to enlarge
    koreksi apa yg salah ya


    saya buat RT/rw net dengan skema sbb:
    Click here to enlarge

    topologinya begini :
    Rumah:
    Speedy > Modem ADSL > RB450 > WRT54GL > Grid Kenbotong
    Ruko
    RB433AH > Grid Kenbotong + Omni Hyperlink

    Setting untuk RB450 sbb:
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes comment="" disabled=no full-duplex=yes \
    mac-address=00:0C:42:53:A0:35 mtu=1500 name=ether1-internet speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes mac-address=00:0C:42:53:A0:36 master-port=\
    none mtu=1500 name=ether2-lokal speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes mac-address=00:0C:42:53:A0:37 master-port=\
    none mtu=1500 name=ether3-admin speed=100Mbps
    set 3 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes mac-address=00:0C:42:53:A0:38 master-port=\
    none mtu=1500 name=ether4 speed=100Mbps
    set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited comment=\
    "" disabled=no full-duplex=yes mac-address=00:0C:42:53:A0:39 master-port=\
    none mtu=1500 name=ether5 speed=100Mbps
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" \
    group-key-update=5m interim-update=0s mode=none name=default \
    radius-eap-accounting=no radius-mac-accounting=no \
    radius-mac-authentication=no radius-mac-caching=disabled \
    radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
    static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\
    none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \
    static-sta-private-algo=none static-sta-private-key="" \
    static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\
    none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \
    wpa2-pre-shared-key=""
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
    http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
    name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
    use-radius=no
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=\
    1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m \
    name=default pfs-group=modp1024
    /port
    set 0 baud-rate=auto data-bits=8 flow-control=none name=serial0 parity=none \
    stop-bits=1
    /ppp profile
    set default change-tcp-mss=yes comment="" name=default only-one=default \
    use-compression=default use-encryption=default use-vj-compression=default
    set default-encryption change-tcp-mss=yes comment="" name=default-encryption \
    only-one=default use-compression=default use-encryption=yes \
    use-vj-compression=default
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
    sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
    red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
    5
    set default-small kind=pfifo name=default-small pfifo-limit=10
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes comment="" disabled=no \
    ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
    no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
    redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 authentication=none disabled=no name=backbone \
    type=default
    /snmp
    set contact="" enabled=no engine-boots=0 engine-id="" location="" \
    time-window=15 trap-sink=0.0.0.0 trap-version=1
    /snmp community
    set public address=0.0.0.0/0 authentication-password="" \
    authentication-protocol=MD5 encryption-password="" encryption-protocol=\
    DES name=public read-access=yes security=none write-access=no
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
    disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 \
    syslog-facility=daemon syslog-severity=auto target=remote
    /system routerboard settings
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
    boot-protocol=bootp cpu-frequency=300MHz enable-jumper-reset=yes \
    enter-setup-on=any-key force-backup-booter=no
    set baud-rate=115200 boot-delay=2s boot-device=nand-if-fail-then-ethernet \
    boot-protocol=bootp cpu-frequency=300MHz enable-jumper-reset=yes \
    enter-setup-on=any-key force-backup-booter=no
    /user group
    add comment="" name=read policy="local,telnet,ssh,reboot,read,test,winbox,p ass\
    word,web,sniff,!ftp,!write,!policy"
    add comment="" name=write policy="local,telnet,ssh,reboot,read,write,test,wi nb\
    ox,password,web,sniff,!ftp,!policy"
    add comment="" name=full policy="local,telnet,ssh,ftp,reboot,read,write,pol icy\
    ,test,winbox,password,web,sniff"
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=\
    no
    /interface ethernet mirror
    set mirror-port=none source-port=none
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=\
    default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=\
    default enabled=no keepalive-timeout=60 mac-address=FE:1F:20:81:6D:0B \
    max-mtu=1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption \
    enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
    00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
    frames-per-second=25 receive-all=no ssid-all=no
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
    multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\
    no streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.2.254/24 broadcast=192.168.2.255 comment="" disabled=no \
    interface=ether2-lokal network=192.168.2.0
    add address=192.168.1.254/24 broadcast=192.168.1.255 comment="" disabled=no \
    interface=ether1-internet network=192.168.1.0
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 primary-dns=192.168.1.1 secondary-dns=0.0.0.0
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s \
    tcp-close-wait-timeout=10s tcp-established-timeout=1d \
    tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no \
    tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether1-internet
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip neighbor discovery
    set ether1-internet discover=yes
    set ether2-lokal discover=yes
    set ether3-admin discover=yes
    set ether4 discover=yes
    set ether5 discover=yes
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=no max-cache-size=unlimited \
    max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
    parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=\
    no src-address=0.0.0.0
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    192.168.1.1 scope=30 target-scope=10
    /ip service
    set telnet address=0.0.0.0/0 disabled=no port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=no port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no \
    inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /queue interface
    set ether1-internet queue=ethernet-default
    set ether2-lokal queue=ethernet-default
    set ether3-admin queue=ethernet-default
    set ether4 queue=ethernet-default
    set ether5 queue=ethernet-default
    /radius incoming
    set accept=no port=3799
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m \
    gateway-selection=no-gateway origination-interval=5s preferred-gateway=\
    0.0.0.0 timeout=1m ttl=50
    /routing ospf
    set distribute-default=never metric-bgp=20 metric-connected=20 \
    metric-default=1 metric-rip=20 metric-static=20 mpls-te-area=unspecified \
    mpls-te-router-id=unspecified redistribute-bgp=no redistribute-connected=\
    no redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 \
    metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no \
    timeout-timer=3m update-timer=30s
    /store
    add comment="" disabled=no disk=system name=web-proxy1 type=web-proxy
    /system clock
    set time-zone-name=manual
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
    "jan/01/1970 00:00:00" time-zone=+00:00
    /system console
    add disabled=no port=serial0 term=vt102
    /system health
    set
    /system identity
    set name="QC mikrotik450"
    /system logging
    add action=memory disabled=no prefix="" topics=info
    add action=memory disabled=no prefix="" topics=error
    add action=memory disabled=no prefix="" topics=warning
    add action=echo disabled=no prefix="" topics=critical
    /system note
    set note="" show-at-login=yes
    /system ntp client
    set enabled=no mode=broadcast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
    /system upgrade mirror
    set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=\
    0.0.0.0 user=""
    /system watchdog
    set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=\
    none watchdog-timer=yes
    /tool bandwidth-server
    set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=\
    100
    /tool e-mail
    set from=<> password="" server=0.0.0.0:25 username=""
    /tool graphing
    set page-refresh=300 store-every=5min
    /tool mac-server
    add disabled=no interface=all
    /tool mac-server ping
    set enabled=yes
    /tool sms
    set allowed-number="" keep-max-sms=0 reader-running=no secret=""
    /tool sniffer
    set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 \
    filter-address2=0.0.0.0/0:0-65535 filter-protocol=ip-only filter-stream=\
    yes interface=all memory-limit=10 only-headers=no streaming-enabled=no \
    streaming-server=0.0.0.0
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no

    sambung ke bawah lagiClick here to enlarge
    bro klo beri pertanyaan ya di analisa dulu errornya/troublenya yg mana...
    klo settingan di copas seperti di atas malah tamba binggung bacanya,
    ya di rapikan lah.. biar yg bantu juga bisa mengerti...

    untuk pertanyaan yg penting2 saja jgn semua satu isi MIKROTIK na di copas,
    ya yg error nya saja. Click here to enlarge

    btw memang settingan kamu salahnya di mana?

  3. The Following User Says Thank You to putra_maiwa For This Useful Post:


  4. #3
    Status
    Offline
    hr10f's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    119
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    bro klo beri pertanyaan ya di analisa dulu errornya/troublenya yg mana...
    klo settingan di copas seperti di atas malah tamba binggung bacanya,
    ya di rapikan lah.. biar yg bantu juga bisa mengerti...

    untuk pertanyaan yg penting2 saja jgn semua satu isi MIKROTIK na di copas,
    ya yg error nya saja. Click here to enlarge

    btw memang settingan kamu salahnya di mana?
    thank, udah saya benarkan pertanyaannya mas.

  5. #4
    Status
    Offline
    wsputra's Avatar
    Member
    Join Date
    Jul 2008
    Location
    Planet Mars
    Posts
    261
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba bantu gan.

    Pertama.
    Coba cek ping time, routing internet coba di disable dulu. pake standart aja antara ip AP dan IP client.
    kalau berhasil coba ping time kasih beban paket misal :
    ping 192.168.1.1 -l 1500 -t
    kalau replay berarti link siap dan mampu untuk ber selancar.

    Kedua.
    settingan router di coba enablekan kembali.
    coba cek link dulu masih normal atau RTO.
    kalau masih normal coba cek ping time ke google.com


    coba cek satu persatu.
    semoga dpt membantu

  6. The Following User Says Thank You to wsputra For This Useful Post:


  7. #5
    Status
    Offline
    hr10f's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    119
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thank senior semua udah coba membantu saya.
    Problem solve..
    lega banget rasanya

    ternyata kesalahnya hanya di pengaturan frekuensi
    frekuensi di ap-induk di rumah tidak sama dengan frekuensi di ap-hotspotnya.Click here to enlarge

  8. #6
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hr10f Click here to enlarge
    thank senior semua udah coba membantu saya.
    Problem solve..
    lega banget rasanya

    ternyata kesalahnya hanya di pengaturan frekuensi
    frekuensi di ap-induk di rumah tidak sama dengan frekuensi di ap-hotspotnya.Click here to enlarge
    hahah sip gan .. tetap semangat .......

    sempat berfikir .. wajanya peyok / di cari yang punya ..?? hahahah sory OOT

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [HELP][HELP][HELP] Bisa ping tp gak bs browsing.
    By K-45 in forum Beginner Basics
    Replies: 4
    Last Post: 03-03-2010, 15:39
  2. [ask | pemula] bisa ping dns tapi ga bisa browsing?
    By eyes in forum Beginner Basics
    Replies: 21
    Last Post: 26-12-2009, 18:25
  3. PPPOE, Browsing IIX bisa, Browsing IX tidak bisa..Tolong pak..
    By andnov23 in forum General Networking
    Replies: 17
    Last Post: 21-06-2009, 01:14
  4. DialUp Speedy dengan Mikrotik, konek tp tdk bisa browsing
    By Spongebob_kerenz in forum General Networking
    Replies: 17
    Last Post: 20-11-2008, 15:12
  5. Bisa ping, dapat DNS,ttp tdk bisa browsing
    By mrgubrak in forum Beginner Basics
    Replies: 7
    Last Post: 18-02-2008, 17:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •