Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 3 123 LastLast
Results 1 to 15 of 33
  1. #1
    Status
    Offline
    andi_pettaruka's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK] menchache Internal Proxy facebook(Poker) yg lain bypass

    sebelumnya maaf para master sini klo pertanyaan agak kurang komplit...Click here to enlarge

    kronologi..
    rencana buka warnet dengan client rata-rata kebanyakan main poker zynga..
    sudah beli DOM MIKROTIK dengan pake HDD cuma 40G..
    maunya pake web proxy internal agar loading poker cepat

    pertanyaan...
    Bagaimana caranya agar chache zynga poker dan facebook di belokan di
    web proxy internal, tetapi yg lain di bypass(tidak lewat proxy)

    karena space disk HDD kecil saya cuma beri max-fresh-time: 1d



    newbie mohon bimbingannya.....Click here to enlarge

  2. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mending pake' proxy external mi saja, biar lebih maknyus,
    banyak ji itu tutorialnya, cari2 mi saja dulu...



    searching aja dulu, pasti banyak koq yang bahas ginian..
    saran sih, pake' web proxy external aja Click here to enlarge

  3. #3
    Status
    Offline
    juni's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    yup2 pake external mi saja bos... biar tambah mantap... btw posisi warnet daerah mana nih bos

  4. #4
    Status
    Offline
    andi_pettaruka's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    mending pake' proxy external mi saja, biar lebih maknyus,
    banyak ji itu tutorialnya, cari2 mi saja dulu...



    searching aja dulu, pasti banyak koq yang bahas ginian..
    saran sih, pake' web proxy external aja Click here to enlarge
    Click here to enlarge Originally Posted by juni Click here to enlarge
    yup2 pake external mi saja bos... biar tambah mantap... btw posisi warnet daerah mana nih bos

    YANG SAYA TANYAKAN BUKAN EXTERNAL..
    TAPI INTERNAL!!! COBA BACA BAIK-BAIK DI ATAS!!!

    Click here to enlarge

    klo external sih saya faham....

    mode search : sudah di gunakan, no detected! Click here to enlarge

  5. #5
    Status
    Offline
    cw-12's Avatar
    Member Senior
    Join Date
    Jan 2010
    Posts
    391
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    2
    Feedback Score
    0
    Click here to enlarge Originally Posted by andi_pettaruka Click here to enlarge

    YANG SAYA TANYAKAN BUKAN EXTERNAL..
    TAPI INTERNAL!!! COBA BACA BAIK-BAIK DI ATAS!!!

    Click here to enlarge

    klo external sih saya faham....

    mode search : sudah di gunakan, no detected! Click here to enlarge
    dibantu kok malah gitu..tidak perlu kan bersikap keras/kasar. semua disini juga masih belajar dan memberi pendapat secara sukarela, hargailah orang yang memberi pendapat..Click here to enlargeClick here to enlarge

  6. #6
    Status
    Offline
    andi_pettaruka's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cw-12 Click here to enlarge
    dibantu kok malah gitu..tidak perlu kan bersikap keras/kasar. semua disini juga masih belajar dan memberi pendapat secara sukarela, hargailah orang yang memberi pendapat..Click here to enlargeClick here to enlarge
    iya.. saya ngerti, tapi kan coba di baca baik-baik...

    saya ngerti kok klo external itu bagus, tapi bukan itu pertanyaan ku..Click here to enlarge

  7. #7
    Status
    Offline
    cw-12's Avatar
    Member Senior
    Join Date
    Jan 2010
    Posts
    391
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    2
    Feedback Score
    0
    Click here to enlarge Originally Posted by andi_pettaruka Click here to enlarge
    iya.. saya ngerti, tapi kan coba di baca baik-baik...

    saya ngerti kok klo external itu bagus, tapi bukan itu pertanyaan ku..Click here to enlarge
    kalau proxy external menurut anda bagus kenapa tidak pakai itu saja??? kenapa memaksakan diri pakai internal??Click here to enlargeClick here to enlarge

  8. #8
    Status
    Offline
    andi_pettaruka's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cw-12 Click here to enlarge
    kalau proxy external menurut anda bagus kenapa tidak pakai itu saja??? kenapa memaksakan diri pakai internal??Click here to enlargeClick here to enlarge
    bukan memaksakan diri tetapi mengirit!!
    karena warnet hanya 6 client, dan budget terbatas...
    apa lagi speknya external yg butuh budget gede!

    klo hanya dgn internal proxy kan cuma butuh memori yg 1-2GB aja + HDD 40-80 GB
    untuk chache seperti yg sy bilang di atas....Click here to enlarge

  9. #9
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tanya' maq pale' na suhu yang lain...

    sapa taw ada yang bisa bantu....

    Click here to enlarge

    Click here to enlarge

    jangan lupa, redirect semua ke port 8080

    NB:
    tidak pake; emosi ji orang nah !!!!
    Last edited by zdienos; 04-06-2010 at 13:32.

  10. #10
    Status
    Offline
    andi_pettaruka's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sdh saya coba ...

    masih di chace sama proxy...

    sory blm bs ss jaringan lagi lelet banget!



    @putra_maiwa

    di coba dulu deng.. ntar di konfirmasi kalau bisa...Click here to enlarge

    sory sebelumnya klo ada tidak berkenan di hati...

  11. #11
    Status
    Offline
    tuah's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge

    mang tap

  12. #12
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlargeClick here to enlargeClick here to enlarge

    jgn pake urat oe.......

  13. #13
    Status
    Offline
    babang's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba begini aja,

    /ip firewall nat
    add chain=dstnat in-interface=Local protocol=tcp dst-port=80 dst-address-list=facebook action=redirect to-ports=8080

    buat kolek ip facebook ama poker

    /ip firewall filter
    add chain=forward in-interface=Local content=facebook.com action=add-dst-to-address-list address-list=facebook
    address-list-timeout=0s
    add chain=forward in-interface=Local content=fbcdn.net action=add-dst-to-address-list address-list=facebook
    address-list-timeout=0s
    add chain=forward in-interface=Local content=poker.static.zynga.com action=add-dst-to-address-list
    address-list=facebook address-list-timeout=0s

    semoga membantu.

  14. #14
    Status
    Offline
    andi_pettaruka's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by karaeng Click here to enlarge
    Click here to enlargeClick here to enlargeClick here to enlarge

    jgn pake urat oe.......
    Pake klewang aja....Click here to enlargeClick here to enlargeClick here to enlarge

    just kidding


    Click here to enlarge Originally Posted by babang Click here to enlarge
    coba begini aja,

    /ip firewall nat
    add chain=dstnat in-interface=Local protocol=tcp dst-port=80 dst-address-list=facebook action=redirect to-ports=8080

    buat kolek ip facebook ama poker

    /ip firewall filter
    add chain=forward in-interface=Local content=facebook.com action=add-dst-to-address-list address-list=facebook
    address-list-timeout=0s
    add chain=forward in-interface=Local content=fbcdn.net action=add-dst-to-address-list address-list=facebook
    address-list-timeout=0s
    add chain=forward in-interface=Local content=poker.static.zynga.com action=add-dst-to-address-list
    address-list=facebook address-list-timeout=0s

    semoga membantu.
    terima kasih atas bantuannya, permesalahan sdh solved, klo sy liat settingan di atas
    arah port nya 8080, apa yg lain terlewatkan dari web proxy internal.
    seingat sy yg lain tetap di port 8080 deh..

    yg om kasi juga settingannya mengarah ke addresses-list, bukan ke web proxy

    thanks sebelum nya, maaf sama2 nuewbie...Click here to enlarge

  15. The Following User Says Thank You to andi_pettaruka For This Useful Post:


  16. #15
    Status
    Offline
    iseiseje's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cw-12 Click here to enlarge
    dibantu kok malah gitu..tidak perlu kan bersikap keras/kasar. semua disini juga masih belajar dan memberi pendapat secara sukarela, hargailah orang yang memberi pendapat..Click here to enlargeClick here to enlarge
    betul betul betul...Click here to enlargeClick here to enlarge

 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [OPTIMALISASI] Texas HoldEm Poker and Facebook mania
    By uburcumi in forum QOS & Traffic Shaping
    Replies: 391
    Last Post: 09-05-2014, 17:44
  2. [ASK] IP Address Facebook Poker
    By indifferentials in forum Beginner Basics
    Replies: 9
    Last Post: 14-07-2010, 09:32
  3. Buat proritas facebook dan poker (game FB)
    By smithmario in forum General Networking
    Replies: 5
    Last Post: 09-07-2010, 12:39
  4. Nano station mem-bypass blokiran proxy internal mikrotik
    By achim in forum Wireless Networking
    Replies: 12
    Last Post: 17-10-2009, 14:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •