Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    feyz's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mohon penjelasan zynga poker gak mau masuk lobby

    setting mikrotik saya sbb

    Interface
    interface ethernet set ether1 name=Public
    interface ethernet set ether2 name=Local

    ip address
    ip modem : 192.168.0.1
    /ip address add address=192.168.0.2/24 interface=Public (ke modem adsl speedy)
    /ip address add address=192.168.1.1/24 interface=Lokal (ke jaringan Lan)

    pppoe speedy
    /interface pppoe-client add name=Speedy user=1213621xxxxx@telkom.net password=xxxxxx interface=public service-name=internet disabled=no

    Gateway
    /ip route add gateway=118.96.xxx.xxx

    Masquerading
    /ip firewall nat add chain=srcnat action=masquerade

    Setting DNS dan Web Proxy Transparant
    /ip dns set primary-dns=125.160.4.82
    /ip dns set primary-dns=203.130.193.74
    /ip dns allow-remote-request=yes

    /ip web-proxy
    set enabled=yes
    set src-address=0.0.0.0
    set port=8080
    set hostnameProxy.ane
    set transparent-proxy=
    set parent-proxy=0.0.0.0:0
    set cache-administrator=webmaster
    set max-object-size=1310726KiB
    set cache-drive=system
    set max-cache-size=unlimited
    set max-ram-cache-size=unlimited

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=8080

    Setting DHCP
    /ip pool add name=dhcp-pool ranges=192.168.1.2-192.168.0.254
    /ip dhcp-server network add address=192.168.1.0/24 gateway=192.168.1.1
    dns-server=125.160.4.82, 203.130.193.74
    /ip dhcp-server add name=DHCP_LAN disabled=no interface=local address-pool=dhcp-pool

    Setting LB
    /ip firewall mangle add src-address=192.168.0.0/24 action=mark-connection new-connection-mark=Clients-con chain=prerouting
    /ip firewall mangle add connection-mark=Clients-con action=mark-packet new-packet-mark=Clients chain=prerouting

    /queue tree add name=Clients-Download parent=Local packet-mark=Clients limit-at=122000 max-limit=140000
    /queue tree add name=Clients-Upload parent=Speedy packet-mark=Clients limit-at=19400 max-limit=23900

    Semua berjalan normal tetapi tidak bisa masuk poker lobby..Click here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    dhaniextra's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile masalah yang sama

    masalah MT kita sama bro..... Click here to enlarge
    buat suhu-suhu mohon pencerahannya Click here to enlarge

  3. #3
    Status
    Offline
    _daEng_'s Avatar
    Calon Member
    Join Date
    Jan 2010
    Posts
    86
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by feyz Click here to enlarge
    setting mikrotik saya sbb

    ip address
    ip modem : 192.168.0.1
    /ip address add address=192.168.0.2/24 interface=Public (ke modem adsl speedy)
    /ip address add address=192.168.1.1/24 interface=Lokal (ke jaringan Lan)


    Gateway
    /ip route add gateway=118.96.xxx.xxx
    bro...gatewaynya dah benenr pa ga?? coba gatewaynya dimasukin address modem
    semoga membantu Click here to enlarge

  4. #4
    Status
    Offline
    _daEng_'s Avatar
    Calon Member
    Join Date
    Jan 2010
    Posts
    86
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by feyz Click here to enlarge
    setting mikrotik saya sbb


    ip address
    ip modem : 192.168.0.1
    /ip address add address=192.168.0.2/24 interface=Public (ke modem adsl speedy)


    Gateway
    /ip route add gateway=118.96.xxx.xxx




    Setting DHCP
    /ip pool add name=dhcp-pool ranges=192.168.1.2-192.168.0.254


    Setting LB
    /ip firewall mangle add src-address=192.168.0.0/24 action=mark-connection new-connection-mark=Clients-con chain=prerouting
    /ip firewall mangle add connection-mark=Clients-con action=mark-packet new-packet-mark=Clients chain=prerouting
    bro...gatewaynya dah benenr pa ga?? coba gatewaynya dimasukin address modem, trus liat di pool address na ada yg gnjil tuh...xxx.xxx.1.xxx-xxx.xxx.0.xxx...
    semoga membantu Click here to enlarge

  5. #5
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    wa salah baca atau emang ini ... double ya ..

    ip address
    ip modem : 192.168.0.1
    /ip address add address=192.168.0.2/24 interface=Public (ke modem adsl speedy)

    pppoe speedy
    /interface pppoe-client add name=Speedy user=1213621xxxxx@telkom.net password=xxxxxx interface=public service-name=internet disabled=no

    padahal
    Gateway
    /ip route add gateway=118.96.xxx.xxx


    dah yakin bang ... ni setting nya ... pa emang harus di kasih ip address di ethernet ke modem -- padahal dah pppoe -->>tp ya sih ..gak papa sih cuman ribet aja ..

    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=8080

    dibuat simpel aja sih ...
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80,3128,8080 action=redirect to-ports=8080 -------------- >> gap papa juga selera bisa berbeda ...??



    Setting LB ---------------->>> maksutnya LB ni apa ...??
    /ip firewall mangle add src-address=192.168.0.0/24 action=mark-connection new-connection-mark=Clients-con chain=prerouting
    /ip firewall mangle add connection-mark=Clients-con action=mark-packet new-packet-mark=Clients chain=prerouting

    la bukannya ip clien ----------- yg ini /ip address add address=192.168.1.1/24 interface=Lokal (ke jaringan Lan)


    sory gan .. bingung wa baca .... xixixiix ..agak mbulet ....
    Last edited by yogaponsel; 30-04-2010 at 22:56.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another Way To Block Zynga Poker
    By unavailabled in forum Firewall
    Replies: 14
    Last Post: 28-10-2010, 03:09
  2. Mohon Pencerahan Masalah Zynga Poker
    By dogolz in forum Beginner Basics
    Replies: 24
    Last Post: 09-07-2010, 19:49
  3. Replies: 31
    Last Post: 28-06-2010, 18:03
  4. [Ask] Zynga Poker
    By g3m1n1 in forum General Networking
    Replies: 1
    Last Post: 06-02-2010, 12:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •