assalamungalaikum Master / Suhu mikrotik.
saya baru belajar mikrotik jadi masih awam sekali.


Saya punya kendala sharing internet dari windows xp profesional yang terkonek ke internet dengan HP MOdem smart zte c261.Komputer saya pasang satu Netwok card untuk menghubungkan ke RB 750. Dari Rb saya hubungkan ke Laptop dengan IP 192.168.1.2. Share sudah saya pada network connection untuk smart shingga ip di eth winXP otomatis dapat 192.168.0.1.

Jadi Skemanya Spti ini

modemSmartZTE --- (melalui USB) PC winXP (eth) --- (eth2) RB750 (eth3) --- (eth) laptop

IP nya sbb :

->dari smart dapat ip 10.12.13.14 subnetmask 255.255.255.255, gw 10.12.13.14, dns1 10.17.3.244 dan dns2 10.17.3.252
->IP eth winXP yg saya hubungkan ke RB 750 -- 192.168.0.1/24 otomatis dari sharing smart. saya kasih gw 192.168.0.2
->IP di eth2 RB750 saya kasih 192.168.0.2/24 -- terhubung ke PC win xp
->IP di eth3 RB750 saya kasih 192.168.1.1/24 -- terhubung ke laptop
->IP di laptop saya kasih 192.168.1.2/24 gw 192.168.1.1
->routing di mikrotik saya tambah : ip route add gateway 192.168.0.1
->konfigurasi dns di mikrotik saya setting sbb :
ip dns set primary-dns=10.17.3.244
ip dns set secondary-dns=10.17.3.252
->nat di mikrotik saya setting sbb :
ip firewall nat add action=masquerade out-interface=eth2 chain=srcnat

Masalahnya jika koneksi smart di matikan saya ping dari PC win xp ke router / ke LAptop semua OK konek.dari Rb 750 ping ke semua OK konek, dari laptop ke semua OK konek. tapi pas saya aktifkan koneksi modem ztec261ke internet kendalanya jadi aneh. yaitu dari PC xp ping ke 192.168.1.1 (ip eth3 RB750) jadi tidak bisa (RTO) dan ke laptop juga sama. tapi dari laptop ke PC xp maupun ke RB 750 masih bisa.


sudah saya oprek sampai 3 hari belum bisa Please....Click here to enlargeClick here to enlarge
pencerahan dari para Master/Suhu sekalian...please..

Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge