Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 5 of 7 FirstFirst ... 34567 LastLast
Results 61 to 75 of 96
  1. #61
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by waverider Click here to enlarge
    settingan dari om doni dah mantep kok krn PB niy game manjaClick here to enlarge

    sementara ini settingan saya

    route game ( termasuk PB dan game iix lainnya ) menggunakan LINK 1
    route browser ( termasuk poker dsbnya ) menggunakan LINK 2

    kalau dicampur dengan nice.rsc harus banyak embel2 manglenya lagi supaya batasi download apabila mendownload file dari situs iix(kan kasian yang maen game niy kalo ada yg donload)

    kalau menurut teory PCC Click here to enlarge

    PCC matcher will allow you to divide traffic into equal streams with ability to keep packets with specific set of options in one particular stream (you can specify this set of options from src-address, src-port, dst-address, dst-port)

    nah ini saya lagi coba2 namun kadang sukses kadang gagal untuk game PB menggunakan PCC, begitu 15 user online PB , sisanya kadang terbentur di illegal dan server penuh...Click here to enlargemasih mencoba dan mencoba terusClick here to enlarge

    kalau ada yang bisa sukses menggunakan teknik pcc untuk PB plizz di share...
    untuk game pointblank dengan menggunakan LB PCC bisa mampir sekalian ngopi ke

    Click here to enlarge

  2. #62
    Status
    Offline
    oracle's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Nanya kk all ...
    Koq PB di netku ga isa satu rom ya...

    semua aku udah terapin tutor di atas dari Mangle, Filter rule, sampai raouter, dari portnya PB ampe IP udah semua.. pertama maknyus.. bisa satu rom.
    tetapi setelah mikrotikku aku restart koq ga bisa satu rom lagi ya.. ampe aku setting ulang. aku restart bolak² tetep ga mau satu rom..

    permasalahannya di mana kk. yaa..

    Thank's sebelumnya

  3. #63
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aneh bener neh di atas ku
    hehehhe.........

    kayaknya gk pernah kejadian kayak gitu

    biasanya masalah PB cuman LAG , gk bs connect , IP terdeteksi Ilegal

    Click here to enlarge

  4. #64
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by oracle Click here to enlarge
    Nanya kk all ...
    Koq PB di netku ga isa satu rom ya...

    semua aku udah terapin tutor di atas dari Mangle, Filter rule, sampai raouter, dari portnya PB ampe IP udah semua.. pertama maknyus.. bisa satu rom.
    tetapi setelah mikrotikku aku restart koq ga bisa satu rom lagi ya.. ampe aku setting ulang. aku restart bolak² tetep ga mau satu rom..

    permasalahannya di mana kk. yaa..

    Thank's sebelumnya
    cek ip d komputer dah sesuai belum .... , kalau di mikrotik ga di utak atik harusnya bukan di mikrotik lagi Click here to enlarge

  5. #65
    Status
    Offline
    oracle's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    cek ip d komputer dah sesuai belum .... , kalau di mikrotik ga di utak atik harusnya bukan di mikrotik lagi Click here to enlarge
    port ama IP udah sesuai tuh gan..
    ini udah bisa satu rom lagi ga saya apa²in malah. (streess je)... nanti klo mikrotikku aku restart atau aku matiin.. ga mau satu rom lagi.. apa di settingan web-proxy ku ya..gan. ampe web proxy aku disable tetep ga ngaruh juga. oh iya gan.. sekalian nih.. web proxy ku koq jumlah clientnya lebih dari 15 dan terus bertambah kadang ampe 70an lebih yah.. pd hal jumlah kompi yg akses cuman 15 termasuk billing. apa emang begitu apa ada virus ya.. selama ini baru merhatiin. ini ss nya gan..


    makasih sebelumnya atas bantuannya gan
    Last edited by oracle; 13-06-2010 at 13:40.

  6. #66
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di post aja script nya disini biar di liat sama master2 disini baru bs keliatan salah dimana bro.....

  7. #67
    Status
    Offline
    dhika_famouz's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Location
    Jakarta
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nais gan inponya buat yang posting nomor 3 .

  8. #68
    Status
    Offline
    gun
    gun's Avatar
    Newbie
    Join Date
    Sep 2007
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aku cuma buat selain ip point blank di load balance!

    chain=prerouting action=mark-connection new-connection-mark=J1
    passthrough=yes connection-state=new protocol=tcp
    dst-address=!203.89.146.0/24 src-address-list=!IP in-interface=Proxy
    dst-port=80 nth=2,2

    dan sampai sekarang alhamdullillah aman
    Last edited by gun; 18-06-2010 at 06:27.

  9. #69
    Status
    Offline
    oracle's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    terimakasih gan gan semua...

    udah bisa... ganti versi mikrotik yang 3.19
    setting ulang mode on..

    terimakasih bantuannya gan..

  10. #70
    Status
    Offline
    awarmanf's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    222
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Ide: Memaksa router untuk mengingat jalur/wan yang ditempuh client sebelumnya

    Terlintas ide yang untungnya bisa tercurahkan di atas selembar kertas. Iseng-iseng tadi saya menjalankan sniffer di mikrotik dan minta anak buah untuk menjalankan point blank. Hasil sniff dibaca oleh wireshark dan terlihat banyak new connection ke destination address point blank. Hal ini menimbulkan pertanyaan yang mengusik, bagaimana caranya membuat mikrotik mengingat jalur atau wan yang dipakai client sebelumnya ? Hal ini penting kalau mikrotik mempunyai multi koneksi atau interface wan lebih dari satu.

    Teringat salah satu filter firewall di mikrotik yang gunanya untuk memblok brute force ssh connection. Dari situ timbul ide mengapa tidak menggunakan fitur mikrotik yang bisa menyimpan secara temporer ke address-list ? Berikut ini ide agar koneksi point blank dengan 2 wan bisa stabil, tidak pindah2 ip.

    Code:
    /ip firewall mangle
    
    # 1. NTH wan1 khusus dari koneksi sebelumnya (melihat dari source address list client-pb-1)
    add chain=prerouting action=mark-connection new-connection-mark=wan1-con passthrough=yes \
        src-address-list="client-pb-1" connection-state=new dst-address-list=pointblank \
        in-interface=proxy nth=2,1
    # 2. Routing NTH wan1
    add chain=prerouting action=mark-routing new-routing-mark=wan1 passthrough=no in-interface=lan \
        connection-mark=wan1-con
    # 3. NTH wan2 khusus dari koneksi sebelumnya (melihat dari source address list client-pb-2)
    add chain=prerouting action=mark-connection new-connection-mark=wan2-con passthrough=yes \
        src-address-list="client-pb-2" connection-state=new dst-address-list=pointblank \
        in-interface=proxy nth=1,1
    # 4. Routing NTH wan2
    add chain=prerouting action=mark-routing new-routing-mark=wan2 passthrough=no in-interface=lan \
        connection-mark=wan2-con
    
    # 5. NTH wan1
    add chain=prerouting action=mark-connection new-connection-mark=wan1-con passthrough=yes \
        connection-state=new dst-address-list=!local in-interface=lan nth=2,1
    # 6. simpan src-address jika menuju ke pointblank dengan timeout=5h
    add action=add-src-to-address-list address-list="client-pb-1" \
        address-list-timeout=5h chain=prerouting disabled=no dst-address-list=pointblank \
        in-interface=lan connection-mark=wan1-con
    # 7. routing
    add chain=prerouting action=mark-routing new-routing-mark=wan1 passthrough=no in-interface=lan \
        connection-mark=wan1-con
    
    # 8. NTH wan2
    add chain=prerouting action=mark-connection new-connection-mark=wan1-con passthrough=yes \
        connection-state=new dst-address-list=!local in-interface=lan nth=1,1
    # 9. simpan src-address jika menuju ke pointblank dengan timeout=5h
    add action=add-src-to-address-list address-list="client-pb-2" \
        address-list-timeout=5h chain=prerouting disabled=no dst-address-list=pointblank \
        in-interface=lan connection-mark=wan1-con
    # 10. routing
    add chain=prerouting action=mark-routing new-routing-mark=wan2 passthrough=no in-interface=lan \
        connection-mark=wan2-con
    Keterangan:
    Saya ambil rule load balancing nth dari
    Rule yang sama itu ditunjukkan oleh rule no 5,7 (wan1) dan 8,10 (wan2). Karena perlu modifikasi untuk koneksi ke point blank membuat rulenya jadi membengkak. Pertama saya sisipkan rule no 6 dan 9 untuk menyimpan src-address-list client yang membuka new connection ke point blank. Karena di rule 5 dan 8, passthrough di set yes, maka begitu destination cocok ke point blank otomatis disimpan src-address-list client. Penamaan dibuat agar sesuai dengan no wan yang dipakai. Timeout saya set 5 jam. Setelah itu paket dengan mark connection yang sesuai akan melewati rule routing.

    Selanjutnya saya buat load balancing nth yang spesifik yaitu khusus untuk koneksi dari client yang src-address-list-nya tersimpan dan tujuannya ke point blank. Karena di langkah 6, dan 9 mikrotik sudah menyimpan src-address client yang berkorelasi dengan wan yang sesuai maka diharapkan jika client membuka koneksi baru maka akan selalu melekat (persistent) ke jalur wan yang sama sebelumnya.

    Sekedar sharing. Belum diuji coba. Silahkan kalau mau testing. Ditunggu hasilnya di sini.

    Salam

    ----
    Arief Yudhawarman
    Last edited by awarmanf; 23-06-2010 at 20:28. Reason: Edit rule no 6 dan 9

  11. #71
    Status
    Offline
    awarmanf's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    222
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    SUKSES memaksa router untuk mengingat jalur/wan yang ditempuh client sebelumnya

    Code:
    /ip firewall mangle
    
    # 1. Mark connection wan1-pb-con berdasarkan dari source address list client-pb-1
    add chain=prerouting action=mark-connection new-connection-mark=wan1-pb-con passthrough=yes \
        src-address-list="client-pb-1" connection-state=new dst-address-list=pointblank \
        in-interface=lan
    # 2. Routing wan1-pb-con
    add chain=prerouting action=mark-routing new-routing-mark=wan1 passthrough=no in-interface=lan \
        connection-mark=wan1-pb-con
    # 3. Mark connection wan2-con berdasarkan dari source address list client-pb-2
    add chain=prerouting action=mark-connection new-connection-mark=wan2-pb-con passthrough=yes \
        src-address-list="client-pb-2" connection-state=new dst-address-list=pointblank \
        in-interface=lan
    # 4. Routing wan2-pb-con
    add chain=prerouting action=mark-routing new-routing-mark=wan2 passthrough=no in-interface=lan \
        connection-mark=wan2-pb-con
    
    # 5. NTH wan1
    add chain=prerouting action=mark-connection new-connection-mark=wan1-con passthrough=yes \
        connection-state=new dst-address-list=!local in-interface=lan nth=2,1
    # 6. simpan src-address jika menuju ke pointblank dengan timeout=5h
    add action=add-src-to-address-list address-list="client-pb-1" \
        address-list-timeout=5h chain=prerouting disabled=no dst-address-list=pointblank \
        in-interface=lan connection-state=new
    # 7. routing
    add chain=prerouting action=mark-routing new-routing-mark=wan1 passthrough=no in-interface=lan \
        connection-mark=wan1-con
    
    # 8. NTH wan2
    add chain=prerouting action=mark-connection new-connection-mark=wan1-con passthrough=yes \
        connection-state=new dst-address-list=!local in-interface=lan nth=1,1
    # 9. simpan src-address jika menuju ke pointblank dengan timeout=5h
    add action=add-src-to-address-list address-list="client-pb-2" \
        address-list-timeout=5h chain=prerouting disabled=no dst-address-list=pointblank \
        in-interface=lan connection-state=new
    # 10. routing
    add chain=prerouting action=mark-routing new-routing-mark=wan2 passthrough=no in-interface=lan \
        connection-mark=wan2-con
    Saya tidak murni melakukan tes dengan main pb, melainkan sebagai gantinya saya melakukan test download link rapidshare. Rapidshare terkenal rewel kalau ip pengakses berbeda dari sebelumnya, terutama setelah user free account men-click link download setelah sesi tunggu telah habis. Jika ip berganti karena model load balancing dengan new connection mesti begitu Click here to enlarge, maka sesi download akan gagal dan user terpaksa download lagi.
    Problem yang satu tahun menjadi obsesi saya akhirnya terpecahkan juga Click here to enlarge
    Baca:

    Oya link rapidshare yang dipakai untuk test download:



    Percobaan test download rapidshare di router mirkotik rb493 dengan 5 koneksi spidi akan dibuatkan thread tersendiri lengkap dengan gambar2.

    Salam

    ----

    Arief Yudhawarman

  12. The Following User Says Thank You to awarmanf For This Useful Post:


  13. #72
    Status
    Offline
    dingo's Avatar
    Member Super Senior
    Join Date
    Jan 2008
    Location
    Puncak Kesejukan
    Posts
    641
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by awarmanf Click here to enlarge
    Code:
    /ip firewall mangle
    
    # 1. Mark connection wan1-pb-con berdasarkan dari source address list client-pb-1
    add chain=prerouting action=mark-connection new-connection-mark=wan1-pb-con passthrough=yes \
        src-address-list="client-pb-1" connection-state=new dst-address-list=pointblank \
        in-interface=lan
    # 2. Routing wan1-pb-con
    add chain=prerouting action=mark-routing new-routing-mark=wan1 passthrough=no in-interface=lan \
        connection-mark=wan1-pb-con
    # 3. Mark connection wan2-con berdasarkan dari source address list client-pb-2
    add chain=prerouting action=mark-connection new-connection-mark=wan2-pb-con passthrough=yes \
        src-address-list="client-pb-2" connection-state=new dst-address-list=pointblank \
        in-interface=lan
    # 4. Routing wan2-pb-con
    add chain=prerouting action=mark-routing new-routing-mark=wan2 passthrough=no in-interface=lan \
        connection-mark=wan2-pb-con
    
    # 5. NTH wan1
    add chain=prerouting action=mark-connection new-connection-mark=wan1-con passthrough=yes \
        connection-state=new dst-address-list=!local in-interface=lan nth=2,1
    # 6. simpan src-address jika menuju ke pointblank dengan timeout=5h
    add action=add-src-to-address-list address-list="client-pb-1" \
        address-list-timeout=5h chain=prerouting disabled=no dst-address-list=pointblank \
        in-interface=lan connection-state=new
    # 7. routing
    add chain=prerouting action=mark-routing new-routing-mark=wan1 passthrough=no in-interface=lan \
        connection-mark=wan1-con
    
    # 8. NTH wan2
    add chain=prerouting action=mark-connection new-connection-mark=wan1-con passthrough=yes \
        connection-state=new dst-address-list=!local in-interface=lan nth=1,1
    # 9. simpan src-address jika menuju ke pointblank dengan timeout=5h
    add action=add-src-to-address-list address-list="client-pb-2" \
        address-list-timeout=5h chain=prerouting disabled=no dst-address-list=pointblank \
        in-interface=lan connection-state=new
    # 10. routing
    add chain=prerouting action=mark-routing new-routing-mark=wan2 passthrough=no in-interface=lan \
        connection-mark=wan2-con
    Saya tidak murni melakukan tes dengan main pb, melainkan sebagai gantinya saya melakukan test download link rapidshare. Rapidshare terkenal rewel kalau ip pengakses berbeda dari sebelumnya, terutama setelah user free account men-click link download setelah sesi tunggu telah habis. Jika ip berganti karena model load balancing dengan new connection mesti begitu Click here to enlarge, maka sesi download akan gagal dan user terpaksa download lagi.
    Problem yang satu tahun menjadi obsesi saya akhirnya terpecahkan juga Click here to enlarge
    Baca:

    Oya link rapidshare yang dipakai untuk test download:



    Percobaan test download rapidshare di router mirkotik rb493 dengan 5 koneksi spidi akan dibuatkan thread tersendiri lengkap dengan gambar2.

    Salam

    ----

    Arief Yudhawarman
    My best regards for Master Arief Click here to enlarge

  14. #73
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya pakai setingan mas imer bisa. kondisi warnet di tempat saya menggunakan 1 link IIX only dengan 384k up to 512k dan speedy 2 mbps. pertama kali memisahkan antara game dan warnet dengan system game online dan situs lokal dilewatkan IIX, speedy untuk IX. pemakaian ini jika 25 kompi terpakai akan mentok sampai 384k. akhirnya dari saran teman dan browsing sana sini. menggunakan teknik seperti berikut.

    1. port 80 via external proxy menggunakan link IX
    2. game online di IIX menggunakan load balancing IIX dan speedy (1:1)*
    3. koneksi lainnya menggunakan Speedy

    Untuk no 2 dengan load balancing 1:1 bandwitdh yg dibutuhkan hanya sekitar 64kbps (dari isp yg menyediakan iix only), sekarang game online IIX menggunakan loadbalancing 2:1 (ISP IIX:Speedy). bandwidth yg IIX sekitar 96-128kbps. PB juga tidak tedeteksi illegal.
    kalau gini terus, bulan depan mau d/grade paket yg IIX

  15. #74
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makanya bikin static route untuk semua game online dan poker
    torch dulu bener2 port yg di gunakan untuk game

    PB juga menggunakan port tcp 49100, apa masih banyak orang yg gk tau ya
    weleh"

    Click here to enlarge

  16. #75
    Status
    Offline
    alvis adelio's Avatar
    Member
    Join Date
    May 2010
    Posts
    100
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by gun Click here to enlarge
    aku cuma buat selain ip point blank di load balance!

    chain=prerouting action=mark-connection new-connection-mark=J1
    passthrough=yes connection-state=new protocol=tcp
    dst-address=!203.89.146.0/24 src-address-list=!IP in-interface=Proxy
    dst-port=80 nth=2,2

    dan sampai sekarang alhamdullillah aman
    Boz...unt src-address-list=!IP (untuk address list !IP kita isi dg ip local atau proxy?)

    tq Click here to enlarge

 

 
Page 5 of 7 FirstFirst ... 34567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tanya masalah IP
    By hudata in forum General Networking
    Replies: 3
    Last Post: 27-06-2010, 20:49
  2. Masalah RB 411
    By hymura in forum General Networking
    Replies: 16
    Last Post: 11-03-2010, 16:03
  3. Tanya Masalah Keamanan Hotspot
    By BestThinkers in forum Wireless Networking
    Replies: 16
    Last Post: 14-02-2010, 21:53
  4. tanya masalah pppoe
    By rj-45 in forum Beginner Basics
    Replies: 7
    Last Post: 15-01-2009, 09:52
  5. tanya masalah priority
    By rendyka in forum General Networking
    Replies: 4
    Last Post: 04-03-2008, 17:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •