Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 7 FirstFirst 12345 ... LastLast
Results 31 to 45 of 96
  1. #31
    Status
    Offline
    erwinpasali's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    permisi om-om semua
    kemarin saya sempat alami hal yg serupa dengan point blank, illegal login.
    cuma modal test n try saja, saya coba disable filter blok port akhirnya bisa login ulang lagi PB nya

  2. #32
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by -dunia- Click here to enlarge
    saya sudah ikutin di sni mas, saya bingugng di ip route koq ada 2? dan saya sudah step by step seperti setingan punya mas, pb masi ilegal Click here to enlarge
    ip route nya satu aja, yg gw capture itu route buat game yg lain. intinya untuk game PB di buat ke satu gateway aja. kalau mau coba lebih mantap lagi coba punya nya om imer bro. Click here to enlarge

  3. The Following 2 Users Say Thank You to donipermono1982 For This Useful Post:


  4. #33
    Status
    Offline
    iesien22's Avatar
    Calon Member
    Join Date
    Apr 2009
    Location
    Bandung
    Posts
    71
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    klo sy pake tutor yang dari mas donipermono1982 diatas dan sedikit sy rubah pada timeoutnya dari 0s menjadi 1d:
    Berikut cuplikanya:

    firewall filter
    chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=1d dst-port=843
    chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=1d dst-port=9339
    chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=1d dst-port=39190
    chain=forward action=add-dst-to-address-list protocol=udp address-list=Poker + PB address-list-timeout=1d dst-port=40000-40010

    mangle
    ;;; ROUTE CONNECTION GAME ONLINE
    chain=prerouting action=mark-routing new-routing-mark=routing-PB
    dst-address=Poker + PB passthrough=no in-interface=Lokal connection- mark=Game

    route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0
    gateway=Telkom routing-mark="Poker + PB" scope=30 target-scope=10

    dari yang di anggap Ilegal hingga susah login bisa teratasi dengan tutor tersebut.. semua PB dan game lainnya lancaaaar.... oia sy menggunakan LB PCC.

    inpo port game lainnya:
    1. Ayo Dance : tcp 18901-18909
    2. SealOnline : tcp 1818
    3. PointBlank : tcp 39190, udp 40000-40010
    4. Lineage2 : tcp 7777
    5. GhostOnline : tcp 19101
    6. RF-Elven : tcp 27780
    7. Perfect world : tcp 29000
    8. Rohan : tcp 22100
    9. Zeus RO : tcp 5121
    10. Dotta : tcp 6000-6152
    11. IdolStreet : tcp 2001
    12. CrazyKart : tcp 9601-9602
    13. WOW AMPM : tcp 8085
    14. DriftCity : tcp 11011-11041
    15. GetAmped : tcp 13413
    16. Yullgang : tcp 19000
    17. RAN Online : tcp 5105
    18. CrossFire : tcp 10009, udp 12020-12080
    19. WarRock : tcp 5340-5352
    20. FastBlack : tcp 6000-6001
    21. Rose Online : tcp 29200
    22. Return Of Warrior : tcp 10402
    23. CrazyKart 2 : tcp 9600 (close beta)
    25. Luna Online : tcp 15000-15002 (Open beta)
    26. Runes Of Magic : tcp 16402-16502

  5. The Following User Says Thank You to iesien22 For This Useful Post:


  6. #34
    Status
    Offline
    dingo's Avatar
    Member Super Senior
    Join Date
    Jan 2008
    Location
    Puncak Kesejukan
    Posts
    641
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wew manstab nih.....Click here to enlarge
    Kenapa ga disatukan di warnet+game online sekalian ya ini thread...
    Last edited by dingo; 17-04-2010 at 05:58.

  7. #35
    Status
    Offline
    tawa's Avatar
    Member
    Join Date
    Jul 2008
    Location
    www.wifi-bengkulu.blogspot.com
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    nanya om Click here to enlarge

    kalo pake Nth LB ny emg timpang ya ???
    ada solusi gk biar LB ny gk timpang Click here to enlarge

  8. #36
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tawa Click here to enlarge
    nanya om Click here to enlarge

    kalo pake Nth LB ny emg timpang ya ???
    ada solusi gk biar LB ny gk timpang Click here to enlarge
    coba deh buka page dari hal 1...

  9. #37
    Status
    Offline
    ucok_karnadi's Avatar
    ..:: Masih Bodoh ::..
    Join Date
    Jan 2009
    Location
    PATI - JAWA TENGAH
    Posts
    1,187
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    om doni. kok yg om doni kasih ke saya gak di post sekalian. itu loh om yg buat address-list dynamic menjadi static

    Code:
    :foreach i in [/ip fi add find dynamic=yes list="Poker + PB"] do={ 
    /ip fi address-list add copy-from=$i
    }
    katanya om doni ini kan dibuat di schedule agar klo router direstart atau mati lampu ip yg telah didapat gak ilang.

    credit to om doni

  10. #38
    Status
    Offline
    check's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by iesien22 Click here to enlarge
    klo sy pake tutor yang dari mas donipermono1982 diatas dan sedikit sy rubah pada timeoutnya dari 0s menjadi 1d:
    Berikut cuplikanya:

    firewall filter
    chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=1d dst-port=843
    chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=1d dst-port=9339
    chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=1d dst-port=39190
    chain=forward action=add-dst-to-address-list protocol=udp address-list=Poker + PB address-list-timeout=1d dst-port=40000-40010

    mangle
    ;;; ROUTE CONNECTION GAME ONLINE
    chain=prerouting action=mark-routing new-routing-mark=routing-PB
    dst-address=Poker + PB passthrough=no in-interface=Lokal connection- mark=Game

    route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0
    gateway=Telkom routing-mark="Poker + PB" scope=30 target-scope=10

    dari yang di anggap Ilegal hingga susah login bisa teratasi dengan tutor tersebut.. semua PB dan game lainnya lancaaaar.... oia sy menggunakan LB PCC.

    inpo port game lainnya:
    1. Ayo Dance : tcp 18901-18909
    2. SealOnline : tcp 1818
    3. PointBlank : tcp 39190, udp 40000-40010
    4. Lineage2 : tcp 7777
    5. GhostOnline : tcp 19101
    6. RF-Elven : tcp 27780
    7. Perfect world : tcp 29000
    8. Rohan : tcp 22100
    9. Zeus RO : tcp 5121
    10. Dotta : tcp 6000-6152
    11. IdolStreet : tcp 2001
    12. CrazyKart : tcp 9601-9602
    13. WOW AMPM : tcp 8085
    14. DriftCity : tcp 11011-11041
    15. GetAmped : tcp 13413
    16. Yullgang : tcp 19000
    17. RAN Online : tcp 5105
    18. CrossFire : tcp 10009, udp 12020-12080
    19. WarRock : tcp 5340-5352
    20. FastBlack : tcp 6000-6001
    21. Rose Online : tcp 29200
    22. Return Of Warrior : tcp 10402
    23. CrazyKart 2 : tcp 9600 (close beta)
    25. Luna Online : tcp 15000-15002 (Open beta)
    26. Runes Of Magic : tcp 16402-16502
    Mas, pake pcc yang dari mikrotik indonesia?
    Saya pake metode pcc dari situ..
    tak gabungin sama connection mark n routing mark dari yang saya baca2 disini, kok ga mau jalan ya?
    PB-nya tetep kebaca ilegal..
    kadang juga susah buat login..

    muncul loginnya, pas enter setelah masukin id sama pass, nyangkut lumayan lama..
    abis tu muncul "gagal konek ke server"..
    halah..
    pusiinng
    dah seminggu kerjain ginian, ga kelar2..
    Click here to enlarge

    ga enak sama yang punya warnet..
    maklum, ane masih belajar juga soalnya, masih nyubi (banget)..
    Click here to enlarge

    thanks before ya bos..

  11. #39
    Status
    Offline
    picazzo's Avatar
    Member
    Join Date
    Aug 2008
    Location
    Belajar truuusssss....
    Posts
    125
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    ip route nya satu aja, yg gw capture itu route buat game yg lain. intinya untuk game PB di buat ke satu gateway aja. kalau mau coba lebih mantap lagi coba punya nya om imer bro. Click here to enlarge
    hehehehe...punya bro doni dah saya terapkan..maknyusss Click here to enlarge

    br,

    picazzo

  12. #40
    Status
    Offline
    vgate's Avatar
    Forum Guru
    Join Date
    Apr 2008
    Posts
    2,624
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    11 (100%)
    untuk yang pakai multiWAN, bisa diroutingkan ke satu jalur WAN saja, selebihnya bisa dibiarkan balancing spt biasa,

    untuk yg sudah patching, menggunakan balancing dan sudah diroute ke satu wan, belum menggunakan script untuk gemschool, dan masih blum bisa jalan,

    bisa coba menambahkan ini :

    [admiN@routerX]> /ip firewall address [enter]
    [admin@routerX] /ip firewall address-list> add list=pbadd address=203.89.146.98 [enter]
    [admin@routerX] /ip firewall address-list> add list=pbadd address=203.89.146.156 [enter]
    [admin@routerX] /ip firewall address-list> add list=pbadd address=203.89.146.95 [enter]
    [admin@routerX] /ip firewall address-list>ip firewall mangle [enter]
    [admin@routerX] /ip firewall mangle> chain=prerouting action=mark-routing new-routing-mark=GW1 passthrough=no dst-address-list=pbadd [enter] *sesuaikan new-routing-mark valuenya sesuai routing mark pada ruote gw yang dikehendaki sebagai single WAN dari PBnya.

  13. The Following 2 Users Say Thank You to vgate For This Useful Post:


  14. #41
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    fakta berbicara...Click here to enlarge

  15. #42
    Status
    Offline
    fithendriyanto's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    PB error

    pada mangle tambahkan protocol=tcp dst-port=80

    dijamin aman Click here to enlarge

  16. #43
    Status
    Offline
    ucok_karnadi's Avatar
    ..:: Masih Bodoh ::..
    Join Date
    Jan 2009
    Location
    PATI - JAWA TENGAH
    Posts
    1,187
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Sedikit tambahan dari yg diatas.

    sedikit info tuk LB PCC yg digabung dengan external proxy yg sejajar dengan mikrotik mungkin torc adalah tool yg sangat berguna. karena selain port 39190 (tcp) dan 40000 - 40010 (udp) ada terdapat port lain. yg hal ini tidak ditemukan saat LB PCC murni (tidak digabung external proxy).
    untuk port ditempat saya setelah gabung dengan proxy terbaca di port 49100 (tcp). semoga tool torc dapat membantu teman yg lain tuk membaca port yg digunakan.

    MOHON MAAF BILA YG NUBI INI SOK TAU

    credit to : akangage dan doni permono

  17. #44
    Status
    Offline
    dedesuhendar's Avatar
    Baru Gabung
    Join Date
    May 2009
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by iesien22 Click here to enlarge
    klo sy pake tutor yang dari mas donipermono1982 diatas dan sedikit sy rubah pada timeoutnya dari 0s menjadi 1d:
    Berikut cuplikanya:

    firewall filter
    chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=1d dst-port=843
    chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=1d dst-port=9339
    chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=1d dst-port=39190
    chain=forward action=add-dst-to-address-list protocol=udp address-list=Poker + PB address-list-timeout=1d dst-port=40000-40010
    maaf ne gan, mau numpang nnya.., ap fungsinya timeoutnya di rubah dari 0s menjadi 1d:..Click here to enlarge

    Click here to enlarge Originally Posted by iesien22 Click here to enlarge
    mangle
    ;;; ROUTE CONNECTION GAME ONLINE
    chain=prerouting action=mark-routing new-routing-mark=routing-PB
    dst-address=Poker + PB passthrough=no in-interface=Lokal connection- mark=Game

    route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0
    gateway=Telkom routing-mark="Poker + PB" scope=30 target-scope=10
    lalu utk bagian routing-mark="Poker + PB" bukan di isi dengan routing-mark=routing-PB ya,,???

    lalu utk PB, setelah saya terapkan rule yg diatas, PB nya tetap terdeteksi program ilegal..

    maaf gannn, masih neubiee nee..Click here to enlarge

  18. #45
    Status
    Offline
    vgate's Avatar
    Forum Guru
    Join Date
    Apr 2008
    Posts
    2,624
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    11 (100%)
    Click here to enlarge Originally Posted by fithendriyanto Click here to enlarge
    pada mangle tambahkan protocol=tcp dst-port=80

    dijamin aman Click here to enlarge
    spertinya memang ada pengecekan via port 80 oleh client software sebelum masuk ke port lain, mangle hanya port 80 tanpa spesific server bisa menyebabkan trafik browsing lainnya ngikut ke sana,

 

 
Page 3 of 7 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tanya masalah IP
    By hudata in forum General Networking
    Replies: 3
    Last Post: 27-06-2010, 20:49
  2. Masalah RB 411
    By hymura in forum General Networking
    Replies: 16
    Last Post: 11-03-2010, 16:03
  3. Tanya Masalah Keamanan Hotspot
    By BestThinkers in forum Wireless Networking
    Replies: 16
    Last Post: 14-02-2010, 21:53
  4. tanya masalah pppoe
    By rj-45 in forum Beginner Basics
    Replies: 7
    Last Post: 15-01-2009, 09:52
  5. tanya masalah priority
    By rendyka in forum General Networking
    Replies: 4
    Last Post: 04-03-2008, 17:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •