Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 14 of 14
  1. #1
    Status
    Offline
    Poinnet's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Location
    padang
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    2 line 3 gateway

    /ip address
    add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255 interface=lan comment="" disabled=no
    add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=speedy1 comment="" disabled=no
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=speedy2 comment="" disabled=no

    /ip firewall mangle
    add chain=prerouting in-interface=lan connection-state=new nth=1,2,0 action=mark-connection new-connection-mark=satu passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=lan connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=lan connection-state=new nth=1,2,1 action=mark-connection new-connection-mark=dua passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=lan connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no comment="" disabled=no

    /ip firewall nat
    add chain=srcnat connection-mark=satu action=src-nat to-addresses=192.168.1.1 to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=dua action=src-nat to-addresses=192.168.2.2 to-ports=0-65535 comment="" disabled=no

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=satu comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.2 scope=255 target-scope=10 routing-mark=dua comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.2 scope=255 target-scope=10 comment="" disabled=no --->default

    /ip dns
    set primary-dns=203.130.193.74 allow-remote-requests=yes
    set secondary-dns=202.134.0.155 allow-remote-requests=yes

    / ip firewall filter
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment=”Drop Blaster Worm” disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=445-3000 action=drop comment=”Drop Blaster Worm” disabled=no
    add chain=virus protocol=udp dst-port=445-3000 action=drop comment=”Drop Blaster Worm” disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment=”________” disabled=no
    add chain=virus protocol=udp dst-port=7000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=tcp dst-port=100-1000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=udp dst-port=100-1000 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=1000-3000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=udp dst-port=1000-3000 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=40000-50000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=udp dst-port=40000-50000 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=7000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=7000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus action=return comment=”" disabled=no
    add chain=input connection-state=invalid action=drop comment=”Drop invalid connections” disabled=no
    add chain=input connection-state=established action=accept comment=”Allow esatblished connections” disabled=no
    add chain=input connection-state=related action=accept comment=”Allow related connections” disabled=no
    add chain=input protocol=udp action=accept comment=”Allow UDP” disabled=no
    add chain=input protocol=icmp action=accept comment=”Allow ICMP” disabled=no
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list=”port scanners” \ address-list-timeout=2w comment=”Port scanners to list ” disabled=no
    add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”port \ scanners” address-list-timeout=2w comment=”NMAP FIN Stealth scan” disabled=no
    add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list=”port scanners”

    / ip firewall service-port
    set ftp ports=21 disabled=yes
    set tftp ports=69 disabled=yes
    set irc ports=6667 disabled=yes
    set h323 disabled=yes
    set quake3 disabled=yes
    set gre disabled=yes
    set pptp disabled=yes

    / ip web-proxy
    set enabled=no src-address=0.0.0.0 port=3128 hostname=”proxy” transparent-proxy=no parent-proxy=0.0.0.0:0 \ cache-administrator=”webmaster” max-object-size=4096KiB cache-drive=system max-cache-size=none \ max-ram-cache-size=unlimited

    / ip web-proxy access
    add dst-port=23-25 action=deny comment=”block telnet & spam e-mail relaying” disabled=no

    / ip web-proxy cache
    add url=”:cgi-bin \\?” action=deny comment=”don’t cache dynamic http pages” disabled=no

    / system logging
    add topics=info prefix=”" action=memory disabled=no
    add topics=error prefix=”" action=memory disabled=no
    add topics=warning prefix=”" action=memory disabled=no
    add topics=critical prefix=”" action=echo disabled=no

    / system logging action
    set memory name=”memory” target=memory memory-lines=100 memory-stop-on-full=no
    set disk name=”disk” target=disk disk-lines=100 disk-stop-on-full=no
    set echo name=”echo” target=echo remember=yes
    set remote name=”remote” target=remote remote=0.0.0.0:514

    / system upgrade mirror
    set enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 check-interval=1d user=”"

    / system clock dst
    set dst-delta=+00:00 dst-start=”jan/01/1970 00:00:00? dst-end=”jan/01/1970 00:00:00?

    / system watchdog
    set reboot-on-failure=yes watch-address=none watchdog-timer=yes no-ping-delay=5m automatic-supout=yes auto-send-supout=no

    / queue simple
    add name=”warnet” target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 interface=Local parent=none direction=both \
    priority=1 queue=ethernet-default/ethernet-default limit-at=0/0 max-limit=0/0 total-queue=default-small disabled=yes

    add name=”Server” target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=0/0 max-limit=0/0 total-queue=default-small disabled=yes

    add name=”Meja-1? target-addresses=192.168.0.19/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-2? target-addresses=192.168.0.12/32 dst-address=0.0.0.0/0 interface=all parent=none direction=both \
    priority=8 queue=default-small/default-small limit-at=0/0 max-limit=16000/128000 total-queue=default-small \
    disabled=yes

    add name=”Meja-3? target-addresses=192.168.0.13/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-4? target-addresses=192.168.0.14/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-5? target-addresses=192.168.0.15/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-6? target-addresses=192.168.0.16/32 dst-address=0.0.0.0/0 interface=all parent=none direction=both \
    priority=8 queue=default-small/default-small limit-at=0/0 max-limit=16000/128000 total-queue=default-small disabled=no

    add name=”Meja-7? target-addresses=192.168.0.17/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-8? target-addresses=192.168.0.18/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-9? target-addresses=192.168.0.19/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-10? target-addresses=192.168.0.20/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    Click here to enlarge

  2. The Following User Says Thank You to Poinnet For This Useful Post:


  3. #2
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Poinnet Click here to enlarge
    /ip address
    add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255 interface=lan comment="" disabled=no
    add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=speedy1 comment="" disabled=no
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=speedy2 comment="" disabled=no

    /ip firewall mangle
    add chain=prerouting in-interface=lan connection-state=new nth=1,2,0 action=mark-connection new-connection-mark=satu passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=lan connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=lan connection-state=new nth=1,2,1 action=mark-connection new-connection-mark=dua passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=lan connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no comment="" disabled=no

    /ip firewall nat
    add chain=srcnat connection-mark=satu action=src-nat to-addresses=192.168.1.1 to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=dua action=src-nat to-addresses=192.168.2.2 to-ports=0-65535 comment="" disabled=no

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=satu comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.2 scope=255 target-scope=10 routing-mark=dua comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.2 scope=255 target-scope=10 comment="" disabled=no --->default

    /ip dns
    set primary-dns=203.130.193.74 allow-remote-requests=yes
    set secondary-dns=202.134.0.155 allow-remote-requests=yes

    / ip firewall filter
    add chain=virus protocol=tcp dst-port=135-139 action=drop comment=”Drop Blaster Worm” disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=445-3000 action=drop comment=”Drop Blaster Worm” disabled=no
    add chain=virus protocol=udp dst-port=445-3000 action=drop comment=”Drop Blaster Worm” disabled=no
    add chain=virus protocol=tcp dst-port=593 action=drop comment=”________” disabled=no
    add chain=virus protocol=udp dst-port=7000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=tcp dst-port=100-1000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=udp dst-port=100-1000 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=1000-3000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=udp dst-port=1000-3000 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=40000-50000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=udp dst-port=40000-50000 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=7000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus protocol=tcp dst-port=7000 action=drop comment=”Setan1? disabled=no
    add chain=virus protocol=udp dst-port=135-139 action=drop comment=”Drop Messenger Worm” disabled=no
    add chain=virus action=return comment=”" disabled=no
    add chain=input connection-state=invalid action=drop comment=”Drop invalid connections” disabled=no
    add chain=input connection-state=established action=accept comment=”Allow esatblished connections” disabled=no
    add chain=input connection-state=related action=accept comment=”Allow related connections” disabled=no
    add chain=input protocol=udp action=accept comment=”Allow UDP” disabled=no
    add chain=input protocol=icmp action=accept comment=”Allow ICMP” disabled=no
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list=”port scanners” \ address-list-timeout=2w comment=”Port scanners to list ” disabled=no
    add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list=”port \ scanners” address-list-timeout=2w comment=”NMAP FIN Stealth scan” disabled=no
    add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list=”port scanners”

    / ip firewall service-port
    set ftp ports=21 disabled=yes
    set tftp ports=69 disabled=yes
    set irc ports=6667 disabled=yes
    set h323 disabled=yes
    set quake3 disabled=yes
    set gre disabled=yes
    set pptp disabled=yes

    / ip web-proxy
    set enabled=no src-address=0.0.0.0 port=3128 hostname=”proxy” transparent-proxy=no parent-proxy=0.0.0.0:0 \ cache-administrator=”webmaster” max-object-size=4096KiB cache-drive=system max-cache-size=none \ max-ram-cache-size=unlimited

    / ip web-proxy access
    add dst-port=23-25 action=deny comment=”block telnet & spam e-mail relaying” disabled=no

    / ip web-proxy cache
    add url=”:cgi-bin \\?” action=deny comment=”don’t cache dynamic http pages” disabled=no

    / system logging
    add topics=info prefix=”" action=memory disabled=no
    add topics=error prefix=”" action=memory disabled=no
    add topics=warning prefix=”" action=memory disabled=no
    add topics=critical prefix=”" action=echo disabled=no

    / system logging action
    set memory name=”memory” target=memory memory-lines=100 memory-stop-on-full=no
    set disk name=”disk” target=disk disk-lines=100 disk-stop-on-full=no
    set echo name=”echo” target=echo remember=yes
    set remote name=”remote” target=remote remote=0.0.0.0:514

    / system upgrade mirror
    set enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 check-interval=1d user=”"

    / system clock dst
    set dst-delta=+00:00 dst-start=”jan/01/1970 00:00:00? dst-end=”jan/01/1970 00:00:00?

    / system watchdog
    set reboot-on-failure=yes watch-address=none watchdog-timer=yes no-ping-delay=5m automatic-supout=yes auto-send-supout=no

    / queue simple
    add name=”warnet” target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 interface=Local parent=none direction=both \
    priority=1 queue=ethernet-default/ethernet-default limit-at=0/0 max-limit=0/0 total-queue=default-small disabled=yes

    add name=”Server” target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=0/0 max-limit=0/0 total-queue=default-small disabled=yes

    add name=”Meja-1? target-addresses=192.168.0.19/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-2? target-addresses=192.168.0.12/32 dst-address=0.0.0.0/0 interface=all parent=none direction=both \
    priority=8 queue=default-small/default-small limit-at=0/0 max-limit=16000/128000 total-queue=default-small \
    disabled=yes

    add name=”Meja-3? target-addresses=192.168.0.13/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-4? target-addresses=192.168.0.14/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-5? target-addresses=192.168.0.15/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-6? target-addresses=192.168.0.16/32 dst-address=0.0.0.0/0 interface=all parent=none direction=both \
    priority=8 queue=default-small/default-small limit-at=0/0 max-limit=16000/128000 total-queue=default-small disabled=no

    add name=”Meja-7? target-addresses=192.168.0.17/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-8? target-addresses=192.168.0.18/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-9? target-addresses=192.168.0.19/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    add name=”Meja-10? target-addresses=192.168.0.20/32 dst-address=0.0.0.0/0 interface=all parent=warnet direction=both \
    priority=8 queue=ethernet-default/ethernet-default limit-at=16000/128000 max-limit=16000/128000 \
    total-queue=default-small disabled=no

    Click here to enlarge
    maksudnya apa??Click here to enlarge

  4. The Following User Says Thank You to putra_maiwa For This Useful Post:


  5. #3
    Status
    Offline
    Poinnet's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Location
    padang
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    load balance dengan
    3 gateway... hasilnya memuaskan

    coba lihat
    Click here to enlarge

  6. #4
    Status
    Offline
    sibuset's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    49
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    manggle untuk gamenya boss ??? gak dipake ya ??? gimana kalau digabungin dengan packet hammer point blanknya... karena untuk daerah si boss keknya yang lagi marak point blank, texas holdem, perfectword, facebook. nah gimana kalau mangge tuk itu bos tambahin dijamin lebih maknyus boss...Click here to enlarge

  7. #5
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Poinnet Click here to enlarge
    load balance dengan
    3 gateway... hasilnya memuaskan

    coba lihat
    Click here to enlarge
    Click here to enlarge
    kenapa ga di pisahkan iiX sama intl nya..
    .... ini pake RB berapa??

  8. #6
    Status
    Offline
    sanjaya89's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Location
    denpasar
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    kaga bisa

    bos,,, saya selalu tidak berhasil dengan load balancer yang saya seting,,

    pastinya salah satu jalur akses saja yang digunakan,, saat test speed pun hanya satu koneksi saja yang bisa aktif,,,

    minta sarannya bos,,,Click here to enlarge

  9. #7
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sanjaya89 Click here to enlarge
    bos,,, saya selalu tidak berhasil dengan load balancer yang saya seting,,

    pastinya salah satu jalur akses saja yang digunakan,, saat test speed pun hanya satu koneksi saja yang bisa aktif,,,

    minta sarannya bos,,,Click here to enlarge
    coba lapakin settingan kamu d sini, ntar d liat yg mana msh error...Click here to enlarge

  10. #8
    Status
    Offline
    sibuset's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    49
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    coba lapakin settingan kamu d sini, ntar d liat yg mana msh error...Click here to enlarge
    orangnya lagi pulang kampung...Click here to enlargeClick here to enlarge

  11. #9
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sibuset Click here to enlarge
    orangnya lagi pulang kampung...Click here to enlargeClick here to enlarge
    mending cari pasien lain....Click here to enlarge

  12. #10
    Status
    Offline
    oik_oik's Avatar
    Newbie
    Join Date
    Sep 2009
    Location
    wong mbatu
    Posts
    59
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sibuset Click here to enlarge
    orangnya lagi pulang kampung...Click here to enlargeClick here to enlarge
    hayo hayo...
    plang kampung nyusul bini muda ya Click here to enlarge

    kabur ahhhhhh Click here to enlarge

  13. #11
    Status
    Offline
    sanjaya89's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Location
    denpasar
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    coba lapakin settingan kamu d sini, ntar d liat yg mana msh error...Click here to enlarge

    /ip address
    add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255 interface=lan comment="" disabled=no
    add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=speedy1 comment="" disabled=no
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=speedy2 comment="" disabled=no

    /ip firewall mangle
    add chain=prerouting in-interface=lan connection-state=new nth=2,1 action=mark-connection new-connection-mark=satu passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=lan connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=lan connection-state=new nth=2,2 action=mark-connection new-connection-mark=dua passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=lan connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no comment="" disabled=no

    /ip firewall nat
    add chain=srcnat out-interface=speedy1 action=masquerade
    add chain=srcnat out-interface=speedy2 action=masquerade

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.254 scope=255 target-scope=10 routing-mark=satu comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.254 scope=255 target-scope=10 routing-mark=dua comment="" disabled=no

    /ip dns
    set primary-dns=203.130.193.74 allow-remote-requests=yes
    set secondary-dns=202.134.0.155 allow-remote-requests=yes

    mohon koreksinya para suhu ! ! !
    Click here to enlarge

  14. #12
    Status
    Offline
    sibuset's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    49
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sanjaya89 Click here to enlarge
    /ip address
    add address=192.168.10.1/24 network=192.168.10.0 broadcast=192.168.10.255 interface=lan comment="" disabled=no
    add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=speedy1 comment="" disabled=no
    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 interface=speedy2 comment="" disabled=no

    /ip firewall mangle
    add chain=prerouting in-interface=lan connection-state=new nth=2,1 action=mark-connection new-connection-mark=satu passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=lan connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=lan connection-state=new nth=2,2 action=mark-connection new-connection-mark=dua passthrough=yes comment="" disabled=no
    add chain=prerouting in-interface=lan connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no comment="" disabled=no

    /ip firewall nat
    add chain=srcnat out-interface=speedy1 action=masquerade
    add chain=srcnat out-interface=speedy2 action=masquerade

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.254 scope=255 target-scope=10 routing-mark=satu comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.2.254 scope=255 target-scope=10 routing-mark=dua comment="" disabled=no

    /ip dns
    set primary-dns=203.130.193.74 allow-remote-requests=yes
    set secondary-dns=202.134.0.155 allow-remote-requests=yes

    mohon koreksinya para suhu ! ! !
    Click here to enlarge
    di TKPnya dah jalan atau bijimana ???

  15. #13
    Status
    Offline
    sanjaya89's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Location
    denpasar
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sibuset Click here to enlarge
    di TKPnya dah jalan atau bijimana ???
    jalan boz,, cuman satu koneksi aj yang aktif, saya pake rb750g ver 4.4. yang aktif cuman satu koneksi saja, trus misal koneksi itu dipake, ga maw switching ke koneksi yang lagi satu...Click here to enlarge

  16. #14
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    gateway=192.168.1.254 
    gateway=192.168.2.254


    ini gateway ip routes, ip modem speedy ya..

    saran ane tambahkan 1 gateway default..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loadbalancing 2 line fastnet with V.3.27
    By sutamikurniawan in forum General Networking
    Replies: 25
    Last Post: 16-05-2010, 11:51
  2. [ask] Share NTH untuk koneksi 2 line dan 3 line
    By r3zal04 in forum General Networking
    Replies: 1
    Last Post: 11-01-2010, 01:54
  3. setting LB 2 line di rb450G
    By sufandi in forum Beginner Basics
    Replies: 11
    Last Post: 24-09-2009, 09:34
  4. REQ..2 line speedy in mikrotik
    By banyak kasus in forum Beginner Basics
    Replies: 11
    Last Post: 12-04-2009, 22:32
  5. [help]bukan 2 line, tapi 3 line.. hikss.hikss..
    By nggatau in forum General Networking
    Replies: 11
    Last Post: 22-12-2007, 19:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •