Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9
  1. #1
    Status
    Offline
    blackbarcode's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK]Install selesai, setting std dan connect udah, tp masih ada yang bingung??

    Salam hangat Para master mikrotik,

    Langsung aja yach biar ga pake dongeng Click here to enlarge

    Gini setelah install dan test koneksi berjalan dengan baik, aku mulai bingung apa yang dilakukan selanjutnya....

    kasusnya begini :

    Spec warnetku :

    1 line speedy paket 2MB
    1 switch
    1 MT
    10 Client/WS

    Topologi

    Modem ------ MT ------ Switch/HUB ------Client

    IP Spidol : 110.251.20.30
    Gateway : 192.168.1.1
    Ip Lan : 192.168.2.1 - 10

    Kasusnya :

    dari 10 client aku pengen 6 PC bisa maen game dan 4 bisa browsing, namun kebanyakan kejadiannya ketika yang 4 browsing maka yang 6 akan terganggu, pertanyaannya ada ga settingan di mikrotik untuk membuat yang maen game di warnet aku ini tidak terganggu oleh org yang browsing..kalo bisa bagaimna settingannya dengan konfigurasi diatas?? itu dlu pertanyaannya takut kebanyakan....Click here to enlargeClick here to enlarge padahal masih banyak yang mau ditanya...tapi mdh2an klo ini aku paham setelah diajari mngkin aku bisa yang lainnya...


    mohon bantuannya yach master2 Click here to enlargeClick here to enlarge
    kasih ide caranya Click here to enlargeClick here to enlarge


    Thanx tempatnya Forum Mikrotik

  2. #2
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mainin di simple queue nya..
    priority untuk game lebih tinggi daripada untuk browsing..

  3. #3
    Status
    Offline
    blackbarcode's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ponywaterhouse Click here to enlarge
    mainin di simple queue nya..
    priority untuk game lebih tinggi daripada untuk browsing..
    aku masih nubi om pony, maeinin nya gimana....maenin cewek aku bisa krn aku paham Click here to enlargeClick here to enlarge...lah ini belum paham....manglenya gimana, buat scriptnya gimana biar sesuai dengan keinginan aku diatas Click here to enlargeClick here to enlarge

  4. #4
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    untuk awalnya ga usah pake mangle segala.. simple queue...
    it's really simple..

  5. #5
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by blackbarcode Click here to enlarge
    aku masih nubi om pony, maeinin nya gimana....maenin cewek aku bisa krn aku paham Click here to enlargeClick here to enlarge...lah ini belum paham....manglenya gimana, buat scriptnya gimana biar sesuai dengan keinginan aku diatas Click here to enlargeClick here to enlarge
    ajarin maenin cewe nya donk bro Click here to enlarge

  6. #6
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by blackbarcode Click here to enlarge
    aku masih nubi om pony, maeinin nya gimana....maenin cewek aku bisa krn aku paham Click here to enlargeClick here to enlarge...lah ini belum paham....manglenya gimana, buat scriptnya gimana biar sesuai dengan keinginan aku diatas Click here to enlargeClick here to enlarge
    berawal dari yg simple dulu bos ... ntar klo dah paham baru mainan mangle
    kebetulan barusan diminta setting murah meriah yg penting jalan normal untuk spek yg sama, Speeda 2Mb 10Client 1Op tanpa proxy
    cuma main prioritas queue... untuk game di beri limit-at lebih besar di uploadnya daripada client browsing, sedangkan untuk downnya kasih rata max limitnya tapi beda limit-at+prioritynya... jadi pc game akan lebih diutamakan mencapai limit-at nya.
    *PC operator digencet seminimal mungkin BWnya Click here to enlarge

    semoga membantu Click here to enlarge

    Code:
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=400k/1800k name=warnet parent=none priority=4 queue=default-small/default-small target-addresses=\
        192.168.31.0/24 total-queue=default-small
    
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME1 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.11/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME2 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.12/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME3 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.13/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME4 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.14/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME5 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.15/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME6 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.16/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=24k/100k max-limit=64k/512k name=BROWSING1 parent=warnet priority=6 queue=pcq_ups/pcq_down target-addresses=192.168.31.21/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=24k/100k max-limit=64k/512k name=BROWSING2 parent=warnet priority=6 queue=pcq_ups/pcq_down target-addresses=192.168.31.22/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=24k/100k max-limit=64k/512k name=BROWSING3 parent=warnet priority=6 queue=pcq_ups/pcq_down target-addresses=192.168.31.23/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=24k/100k max-limit=64k/512k name=BROWSING4 parent=warnet priority=6 queue=pcq_ups/pcq_down target-addresses=192.168.31.24/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=12k/64k max-limit=32k/128k name=OPERATOR parent=warnet priority=7 queue=pcq_ups/pcq_down target-addresses=192.168.31.10/32 \
        total-queue=default-small

  7. The Following 2 Users Say Thank You to vzouh For This Useful Post:


  8. #7
    Status
    Offline
    blackbarcode's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by vzouh Click here to enlarge
    berawal dari yg simple dulu bos ... ntar klo dah paham baru mainan mangle
    kebetulan barusan diminta setting murah meriah yg penting jalan normal untuk spek yg sama, Speeda 2Mb 10Client 1Op tanpa proxy
    cuma main prioritas queue... untuk game di beri limit-at lebih besar di uploadnya daripada client browsing, sedangkan untuk downnya kasih rata max limitnya tapi beda limit-at+prioritynya... jadi pc game akan lebih diutamakan mencapai limit-at nya.
    *PC operator digencet seminimal mungkin BWnya Click here to enlarge

    semoga membantu Click here to enlarge

    Code:
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=400k/1800k name=warnet parent=none priority=4 queue=default-small/default-small target-addresses=\
        192.168.31.0/24 total-queue=default-small
    
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME1 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.11/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME2 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.12/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME3 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.13/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME4 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.14/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME5 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.15/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=64k/150k max-limit=128k/512k name=GAME6 parent=warnet priority=5 queue=pcq_ups/pcq_down target-addresses=192.168.31.16/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=24k/100k max-limit=64k/512k name=BROWSING1 parent=warnet priority=6 queue=pcq_ups/pcq_down target-addresses=192.168.31.21/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=24k/100k max-limit=64k/512k name=BROWSING2 parent=warnet priority=6 queue=pcq_ups/pcq_down target-addresses=192.168.31.22/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=24k/100k max-limit=64k/512k name=BROWSING3 parent=warnet priority=6 queue=pcq_ups/pcq_down target-addresses=192.168.31.23/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=24k/100k max-limit=64k/512k name=BROWSING4 parent=warnet priority=6 queue=pcq_ups/pcq_down target-addresses=192.168.31.24/32 \
        total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=12k/64k max-limit=32k/128k name=OPERATOR parent=warnet priority=7 queue=pcq_ups/pcq_down target-addresses=192.168.31.10/32 \
        total-queue=default-small
    wah info bagus di coba dlu ya om lag apa ga ntar para gamer warnet aku....mencet thanx juga ah untuk om 1 ini langsung memberikan solusi ....ke mikrotik machine bntr hehehehe....Click here to enlargeClick here to enlarge

  9. The Following User Says Thank You to blackbarcode For This Useful Post:


  10. #8
    Status
    Offline
    antonyp's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    lebih jauh mungkin bisa baca2 Click here to enlarge
    Last edited by antonyp; 27-03-2010 at 13:18.

  11. #9
    ritellia
    ritellia's Avatar
    bagi cedolnya , up up Click here to enlargeClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. seting dude masih bingung!!!
    By gaponk in forum HotSpot, The Dude & User Manager
    Replies: 3
    Last Post: 03-09-2012, 17:28
  2. Replies: 1
    Last Post: 24-03-2010, 16:43
  3. masih bingung RADMIN di mikrotik
    By suparno_1971 in forum General Networking
    Replies: 1
    Last Post: 27-02-2010, 23:15
  4. Yesssss akhirnya newbies selesai juga setting Mikrotik
    By McArdi in forum General Networking
    Replies: 0
    Last Post: 25-09-2009, 13:59
  5. Replies: 2
    Last Post: 04-12-2008, 22:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •