Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    Status
    Offline
    buchek's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ask] set bandwith management untuk load balancing

    maaf si newbie klu byk nanya nih

    gimana ngeset managemnt bandwith melalui Queue Tree untuk mikrotik yg sudah di set sebagai load balancing, udah mutar mutar nyari tutor soal ini tp blom ketemu juga, untuk sementara masih menggunakan Simple Queue

  2. #2
    Status
    Offline
    buchek's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    waduh para master blom pada bangun nih

  3. #3
    Status
    Offline
    panji's Avatar
    VIP Member
    Join Date
    Jul 2008
    Posts
    966
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by buchek Click here to enlarge
    maaf si newbie klu byk nanya nih

    gimana ngeset managemnt bandwith melalui Queue Tree untuk mikrotik yg sudah di set sebagai load balancing, udah mutar mutar nyari tutor soal ini tp blom ketemu juga, untuk sementara masih menggunakan Simple Queue
    Masa kagak ada, nyarinya kurang serius kali, Queue tree bejibun tuh, nih contohnya , dan
    Last edited by panji; 21-03-2010 at 19:27.

  4. #4
    Status
    Offline
    buchek's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by panji Click here to enlarge
    Masa kagak ada, nyarinya kurang serius kali, Queue tree bejibun tuh, nih contohnya , dan

    udah sangat serius gan nyarinya, udh baca juga tuh yg link juragan kasi,
    klu ngk salah sepertinya itu di gunakan bukan untuk load balancing gan,

    mohon di koreksi gan klu salah Click here to enlarge
    maaf byk nanya si newbie

  5. #5
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by buchek Click here to enlarge
    udah sangat serius gan nyarinya, udh baca juga tuh yg link juragan kasi,
    klu ngk salah sepertinya itu di gunakan bukan untuk load balancing gan,

    mohon di koreksi gan klu salah Click here to enlarge
    maaf byk nanya si newbie
    loadbalancing + management bandwidht ........ = emang yang di kasih agan di atas nggak bisa .. trus yang di kehendaki mo nya kayak gimana ...??? wa jujur bingung maksudnya ........ bisa di perjelas.......??? biar sama cara berikirnya ...?? Click here to enlarge

    sekedar saran .. Click here to enlarge -------->>>>TUTORIAL

  6. The Following User Says Thank You to yogaponsel For This Useful Post:


  7. #6
    Status
    Offline
    buchek's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    loadbalancing + management bandwidht ........ = emang yang di kasih agan di atas nggak bisa .. trus yang di kehendaki mo nya kayak gimana ...??? wa jujur bingung maksudnya ........ bisa di perjelas.......??? biar sama cara berikirnya ...?? Click here to enlarge
    makasih gan atas respon nya
    ok gini maksudnya
    ngeset managemnt bandwith melalui Queue Tree untuk mikrotik yg sudah di set sebagai load balancing.

    Code:
    [admin@MikroTik] /ip firewall mangle> print 
    Flags: X - disabled, I - invalid, D - dynamic 
    
    0   ;;; Load Balancing
         chain=prerouting action=mark-connection new-connection-mark=lb_1 passthrough=yes connection-state=new in-interface=Local nth=2,1 
    
    1   chain=prerouting action=mark-routing new-routing-mark=route_lb_1 passthrough=no in-interface=Local connection-mark=lb_1 
    
    2   chain=prerouting action=mark-connection new-connection-mark=lb_2 passthrough=yes connection-state=new in-interface=Local nth=2,2 
    
    3   chain=prerouting action=mark-routing new-routing-mark=route_lb_2 passthrough=no in-interface=Local connection-mark=lb_2 
    
    4   chain=prerouting action=mark-routing new-routing-mark=SUBNET1-RM passthrough=yes src-address=192.168.0.0/24 
    
    
    [admin@MikroTik] /ip firewall nat> print 
    Flags: X - disabled, I - invalid, D - dynamic 
    
     0   ;;; Loadbalancing
         chain=srcnat action=masquerade src-address=192.168.0.0/24 out-interface=ISP
    
     1   chain=srcnat action=masquerade src-address=192.168.0.0/24 out-interface=Speedy
    nah untuk mengatur bandwith agar bisa merata pemakaian client, yg ingin sy terapkan melalui Queue Tree,
    selama ini sy menggunakan Simple Queue
    yg menurut sy manual disaat client nya dikit
    mereka hanya mendapatkan bandwith sesuai yg kita berikan ke setiap ip local.

    Demikian gan maksud ane
    Last edited by buchek; 21-03-2010 at 22:37.

  8. #7
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Pertama-tama lakukan mangle :
    Untuk trafik upload ( misal ip lokal 192.168.1.0/24 )
    /ip firewall mangle add chain=prerouting src-address=192.168.1.2 in-interface=Local action=mark-packet new-packet-mark=pc-1-up passthrough=no

    Untuk trafik download
    /ip firewall mangle add chain=forward src-address=192.168.1.2 action=mark-connection new-connection-mark=pc-1-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=corporate-conn in-interface=Public action=mark-packet new-packet-mark=pc-1-down passthrough=no
    dst ................................

    Nah setelah beres urusan mangling ini, kita lanjut ke pembuatan queue tree :
    /queue tree add name=down parent=Local queue=default
    /queue tree add name=up parent=global-in queue=default

    Nah setelah itu kita kembali ke queue tree dan menambahkan :

    /queue tree add name=pc-1download packet-mark=pc-1-down parent=down queue=default
    /queue tree add name=pc-1upload parent=up packet-mark=pc-1-up queue=default

    woke ...... emang ada hubungannya ya LB dan BM merata .......??????Click here to enlarge

  9. The Following 2 Users Say Thank You to yogaponsel For This Useful Post:


  10. #8
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    Pertama-tama lakukan mangle :
    Untuk trafik upload ( misal ip lokal 192.168.1.0/24 )
    /ip firewall mangle add chain=prerouting src-address=192.168.1.2 in-interface=Local action=mark-packet new-packet-mark=pc-1-up passthrough=no

    Untuk trafik download
    /ip firewall mangle add chain=forward src-address=192.168.1.2 action=mark-connection new-connection-mark=pc-1-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=corporate-conn in-interface=Public action=mark-packet new-packet-mark=pc-1-down passthrough=no
    dst ................................

    Nah setelah beres urusan mangling ini, kita lanjut ke pembuatan queue tree :
    /queue tree add name=down parent=Local queue=default
    /queue tree add name=up parent=global-in queue=default

    Nah setelah itu kita kembali ke queue tree dan menambahkan :

    /queue tree add name=pc-1download packet-mark=pc-1-down parent=down queue=default
    /queue tree add name=pc-1upload parent=up packet-mark=pc-1-up queue=default

    woke ...... emang ada hubungannya ya LB dan BM merata .......??????Click here to enlarge
    Lanjutkan pak guru...nyimak pak guru Click here to enlargeClick here to enlarge

  11. #9
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spymedan Click here to enlarge
    Lanjutkan pak guru...nyimak pak guru Click here to enlargeClick here to enlarge
    Click here to enlarge ----------------->>>> Click here to enlarge
    Last edited by yogaponsel; 22-03-2010 at 00:39.

  12. #10
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    Click here to enlarge ----------------->>>> malah ngelu aku Click here to enlarge
    Ojo ngelu..lanjutkan... Pak Guru = di Gugu Lan DiTiru..

  13. #11
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spymedan Click here to enlarge
    Ojo ngelu..lanjutkan... Pak Guru = di Gugu Lan DiTiru..

    ancrit awakmu .... nek kliru ... mengko sungkan aku ....Click here to enlarge

  14. #12
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sekedar tambahan... gunakan queue type PCQ untuk membagi BW *mendekati merata
    *tiada gading yg tak retak ......... CMIIW Click here to enlarge

  15. #13
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    wakakakkkakak gw ngakak liat emoticon-nya Click here to enlarge bagus2 lucu2 gw banget wakakakakkaakkakakak Click here to enlarge lebih parah lagi nulis kepanjangan bandwidth-nya salah lagi wakakakakakaka untung bukan SANDWICH Click here to enlarge

  16. #14
    Status
    Offline
    bocor's Avatar
    Member
    Join Date
    Nov 2009
    Location
    ^_* medan cyberpolitan ^_*
    Posts
    198
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    wes wes ra usah rewel rewel Click here to enlarge

    ndang di terus ne Click here to enlarge

  17. #15
    Status
    Offline
    khhendra's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    31
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by spymedan Click here to enlarge
    Ojo ngelu..lanjutkan... Pak Guru = di Gugu Lan DiTiru..
    Click here to enlargeClick here to enlarge copy dlu

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. Replies: 98
    Last Post: 05-06-2015, 10:08
  2. membagi bandwith di load balancing menggunakan Queue tree
    By nazief in forum General Networking
    Replies: 3
    Last Post: 02-03-2012, 10:04
  3. Replies: 27
    Last Post: 13-08-2010, 12:12
  4. mikrotik untuk management bandwith sistem thin client
    By hg_281205 in forum General Networking
    Replies: 6
    Last Post: 30-04-2009, 09:34
  5. load balancing untuk gamenet
    By anshor in forum Beginner Basics
    Replies: 8
    Last Post: 27-03-2009, 15:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •