Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
  1. #16
    Status
    Offline
    buchek's Avatar
    Newbie
    Join Date
    Nov 2008
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    Pertama-tama lakukan mangle :
    Untuk trafik upload ( misal ip lokal 192.168.1.0/24 )
    /ip firewall mangle add chain=prerouting src-address=192.168.1.2 in-interface=Local action=mark-packet new-packet-mark=pc-1-up passthrough=no

    Untuk trafik download
    /ip firewall mangle add chain=forward src-address=192.168.1.2 action=mark-connection new-connection-mark=pc-1-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=corporate-conn in-interface=Public action=mark-packet new-packet-mark=pc-1-down passthrough=no
    dst ................................

    Nah setelah beres urusan mangling ini, kita lanjut ke pembuatan queue tree :
    /queue tree add name=down parent=Local queue=default
    /queue tree add name=up parent=global-in queue=default

    Nah setelah itu kita kembali ke queue tree dan menambahkan :

    /queue tree add name=pc-1download packet-mark=pc-1-down parent=down queue=default
    /queue tree add name=pc-1upload parent=up packet-mark=pc-1-up queue=default

    woke ...... emang ada hubungannya ya LB dan BM merata .......??????Click here to enlarge
    makasih gan info nya, menuju winbox dulu tuk di terapin Click here to enlarge

  2. #17
    Status
    Offline
    kelik123's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Location
    Bantul, Yogyakarta <> Karawaci, Tangerang PP
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    Pertama-tama lakukan mangle :
    Untuk trafik upload ( misal ip lokal 192.168.1.0/24 )
    /ip firewall mangle add chain=prerouting src-address=192.168.1.2 in-interface=Local action=mark-packet new-packet-mark=pc-1-up passthrough=no

    Untuk trafik download
    /ip firewall mangle add chain=forward src-address=192.168.1.2 action=mark-connection new-connection-mark=pc-1-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=corporate-conn in-interface=Public action=mark-packet new-packet-mark=pc-1-down passthrough=no
    dst ................................

    Nah setelah beres urusan mangling ini, kita lanjut ke pembuatan queue tree :
    /queue tree add name=down parent=Local queue=default
    /queue tree add name=up parent=global-in queue=default

    Nah setelah itu kita kembali ke queue tree dan menambahkan :

    /queue tree add name=pc-1download packet-mark=pc-1-down parent=down queue=default
    /queue tree add name=pc-1upload parent=up packet-mark=pc-1-up queue=default

    woke ...... emang ada hubungannya ya LB dan BM merata .......??????Click here to enlarge
    brother terima kasih tutsnya ... dah ane coba tapi ada masalah nih bro... uploadnya dah bisa kebaca tapi downloadnya masih nol aja...

    ini konfigurasi ane..:
    IP ADDRESS

    [ngademin@Mikocok] > ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 ;;; default configuration mikocok
    192.168.88.1/24 192.168.88.0 192.168.88.255 Local
    1 D 192.168.1.2/24 192.168.1.0 192.168.1.255 Public

    INTERFACE

    [ngademin@Mikocok] > interface pr
    Flags: D - dynamic, X - disabled, R - running, S - slave
    # NAME TYPE MTU L2MTU
    0 R Public ether 1500 1526
    1 R Local ether 1500 1524
    2 ether3-local-slave ether 1500 1524
    3 ether4-local-slave ether 1500 1524
    4 ether5-local-slave ether 1500 1524
    5 X bridge-interface bridge 1500

    MANGLE

    [ngademin@Mikocok] > ip firewall mangle pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=prerouting action=mark-packet new-packet-mark=pc-kasir-up passthrough=no src-address=192.168.88.2 in-interface=Local

    1 chain=forward action=mark-connection new-connection-mark=pc-kasir-conn passthrough=yes src-address=192.168.88.2

    2 chain=forward action=mark-packet new-packet-mark=pc-kasir-down passthrough=no in-interface=Public connection-mark=corporate-conn

    3 chain=prerouting action=mark-packet new-packet-mark=pc-1-up passthrough=no src-address=192.168.88.3 in-interface=Local

    4 chain=forward action=mark-connection new-connection-mark=pc-1-conn passthrough=yes src-address=192.168.88.3

    5 chain=forward action=mark-packet new-packet-mark=pc-1-down passthrough=no in-interface=Public connection-mark=corporate-conn

    6 chain=prerouting action=mark-packet new-packet-mark=pc-2-up passthrough=no src-address=192.168.88.4 in-interface=Local

    7 chain=forward action=mark-connection new-connection-mark=pc-2-conn passthrough=yes src-address=192.168.88.4

    8 chain=forward action=mark-packet new-packet-mark=pc-2-down passthrough=no in-interface=Public connection-mark=corporate-conn

    9 chain=prerouting action=mark-packet new-packet-mark=pc-3-up passthrough=no src-address=192.168.88.5 in-interface=Local

    10 chain=forward action=mark-connection new-connection-mark=pc-3-conn passthrough=yes src-address=192.168.88.5

    11 chain=forward action=mark-packet new-packet-mark=pc-3-down passthrough=no in-interface=Public connection-mark=corporate-conn

    12 chain=prerouting action=mark-packet new-packet-mark=pc-4-up passthrough=no src-address=192.168.88.6 in-interface=Local

    13 chain=forward action=mark-connection new-connection-mark=pc-4-conn passthrough=yes src-address=192.168.88.6

    14 chain=forward action=mark-packet new-packet-mark=pc-4-down passthrough=no in-interface=Public connection-mark=corporate-conn

    QUEUE TREE

    [ngademin@Mikocok] > queue tree pr
    Flags: X - disabled, I - invalid
    0 name="down" parent=Local limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    1 name="up" parent=global-in limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    2 name="pc-kasirdownload" parent=down packet-mark=pc-kasir-down limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    3 name="pc-kasirupload" parent=up packet-mark=pc-kasir-up limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    4 name="pc-1download" parent=down packet-mark=pc-1-down limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    5 name="pc-1upload" parent=up packet-mark=pc-1-up limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    6 name="pc-2download" parent=down packet-mark=pc-2-down limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    7 name="pc-2upload" parent=up packet-mark=pc-2-up limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    8 name="pc-3download" parent=down packet-mark=pc-3-down limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    9 name="pc-3upload" parent=up packet-mark=pc-3-up limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    10 name="pc-4download" parent=down packet-mark=pc-4-down limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    11 name="pc-4upload" parent=up packet-mark=pc-4-up limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    Nah kira2 ada salah dimana ya?? Click here to enlarge minta koreksinya ya bro... maaf kalo jadi tambah repot..

    oh ya nih skrinsyutnya...
    Click here to enlarge

    makasih bro sebelumnya...

  3. #18
    Status
    Offline
    kelik123's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Location
    Bantul, Yogyakarta <> Karawaci, Tangerang PP
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    Pertama-tama lakukan mangle :
    Untuk trafik upload ( misal ip lokal 192.168.1.0/24 )
    /ip firewall mangle add chain=prerouting src-address=192.168.1.2 in-interface=Local action=mark-packet new-packet-mark=pc-1-up passthrough=no

    Untuk trafik download
    /ip firewall mangle add chain=forward src-address=192.168.1.2 action=mark-connection new-connection-mark=pc-1-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=corporate-conn in-interface=Public action=mark-packet new-packet-mark=pc-1-down passthrough=no
    dst ................................

    Nah setelah beres urusan mangling ini, kita lanjut ke pembuatan queue tree :
    /queue tree add name=down parent=Local queue=default
    /queue tree add name=up parent=global-in queue=default

    Nah setelah itu kita kembali ke queue tree dan menambahkan :

    /queue tree add name=pc-1download packet-mark=pc-1-down parent=down queue=default
    /queue tree add name=pc-1upload parent=up packet-mark=pc-1-up queue=default

    woke ...... emang ada hubungannya ya LB dan BM merata .......??????Click here to enlarge
    Makasih bro tuts nya... dah ane terapin n dah jalan.. cuman kok yang kedetek uploadnya ya??
    nih skrinsyutnya...
    Click here to enlarge

    adapun konfigurasinya kayak gini :

    INTERFACE
    [ngademin@Mikocok] > interface pr
    Flags: D - dynamic, X - disabled, R - running, S - slave
    # NAME TYPE MTU L2MTU
    0 R Public ether 1500 1526
    1 R Local ether 1500 1524
    2 ether3-local-slave ether 1500 1524
    3 ether4-local-slave ether 1500 1524
    4 ether5-local-slave ether 1500 1524
    5 X bridge-interface bridge 1500
    ADDRESS

    [ngademin@Mikocok] > ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 ;;; default configuration mikocok
    192.168.88.1/24 192.168.88.0 192.168.88.255 Local
    1 D 192.168.1.2/24 192.168.1.0 192.168.1.255 Public
    MANGLE
    [ngademin@Mikocok] > ip firewall mangle pr
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=prerouting action=mark-packet new-packet-mark=pc-kasir-up passthrough=no src-address=192.168.88.2 in-interface=Local

    1 chain=forward action=mark-connection new-connection-mark=pc-kasir-conn passthrough=yes src-address=192.168.88.2

    2 chain=forward action=mark-packet new-packet-mark=pc-kasir-down passthrough=no in-interface=Public connection-mark=corporate-conn

    3 chain=prerouting action=mark-packet new-packet-mark=pc-1-up passthrough=no src-address=192.168.88.3 in-interface=Local

    4 chain=forward action=mark-connection new-connection-mark=pc-1-conn passthrough=yes src-address=192.168.88.3

    5 chain=forward action=mark-packet new-packet-mark=pc-1-down passthrough=no in-interface=Public connection-mark=corporate-conn

    6 chain=prerouting action=mark-packet new-packet-mark=pc-2-up passthrough=no src-address=192.168.88.4 in-interface=Local

    7 chain=forward action=mark-connection new-connection-mark=pc-2-conn passthrough=yes src-address=192.168.88.4

    8 chain=forward action=mark-packet new-packet-mark=pc-2-down passthrough=no in-interface=Public connection-mark=corporate-conn

    9 chain=prerouting action=mark-packet new-packet-mark=pc-3-up passthrough=no src-address=192.168.88.5 in-interface=Local

    10 chain=forward action=mark-connection new-connection-mark=pc-3-conn passthrough=yes src-address=192.168.88.5

    11 chain=forward action=mark-packet new-packet-mark=pc-3-down passthrough=no in-interface=Public connection-mark=corporate-conn

    12 chain=prerouting action=mark-packet new-packet-mark=pc-4-up passthrough=no src-address=192.168.88.6 in-interface=Local

    13 chain=forward action=mark-connection new-connection-mark=pc-4-conn passthrough=yes src-address=192.168.88.6

    14 chain=forward action=mark-packet new-packet-mark=pc-4-down passthrough=no in-interface=Public connection-mark=corporate-conn
    QUEUE TREE
    [ngademin@Mikocok] > queue tree pr
    Flags: X - disabled, I - invalid
    0 name="down" parent=Local limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    1 name="up" parent=global-in limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    2 name="pc-kasirdownload" parent=down packet-mark=pc-kasir-down limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    3 name="pc-kasirupload" parent=up packet-mark=pc-kasir-up limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    4 name="pc-1download" parent=down packet-mark=pc-1-down limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    5 name="pc-1upload" parent=up packet-mark=pc-1-up limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    6 name="pc-2download" parent=down packet-mark=pc-2-down limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    7 name="pc-2upload" parent=up packet-mark=pc-2-up limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    8 name="pc-3download" parent=down packet-mark=pc-3-down limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    9 name="pc-3upload" parent=up packet-mark=pc-3-up limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    10 name="pc-4download" parent=down packet-mark=pc-4-down limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    11 name="pc-4upload" parent=up packet-mark=pc-4-up limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s
    kira kira kesalahan ada dimana ya??? minta koreksinya ya??Click here to enlarge masih nubie nihClick here to enlarge

    xixixiixixi jadi malu nih.. makasih ya

  4. #19
    Status
    Offline
    Sueb Fahrizal's Avatar
    Newbie
    Join Date
    Jun 2009
    Posts
    61
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin nyimak gan Click here to enlarge ane juga ngak ngerti Click here to enlarge

  5. #20
    Status
    Offline
    Poinnet's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Location
    padang
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Loadbalance Vs Koneksi Lemot

    Click here to enlarge
    Click here to enlarge
    Click here to enlarge

    klu lihat ini menakjubkan, akan tetapi koneksinya Lemot..

    kasih solusinya donk GanClick here to enlarge

  6. #21
    Status
    Offline
    bocah_dablek's Avatar
    Calon Member
    Join Date
    Feb 2008
    Posts
    79
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    ikutan nyimak juga..
    soale juga lagi nyari tuts yang sama..
    heheheh

  7. #22
    Status
    Offline
    abyan's Avatar
    Newbie
    Join Date
    Feb 2012
    Location
    Surabaya
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    Pertama-tama lakukan mangle :
    Untuk trafik upload ( misal ip lokal 192.168.1.0/24 )
    /ip firewall mangle add chain=prerouting src-address=192.168.1.2 in-interface=Local action=mark-packet new-packet-mark=pc-1-up passthrough=no

    Untuk trafik download
    /ip firewall mangle add chain=forward src-address=192.168.1.2 action=mark-connection new-connection-mark=pc-1-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=corporate-conn in-interface=Public action=mark-packet new-packet-mark=pc-1-down passthrough=no
    dst ................................

    Nah setelah beres urusan mangling ini, kita lanjut ke pembuatan queue tree :
    /queue tree add name=down parent=Local queue=default
    /queue tree add name=up parent=global-in queue=default

    Nah setelah itu kita kembali ke queue tree dan menambahkan :

    /queue tree add name=pc-1download packet-mark=pc-1-down parent=down queue=default
    /queue tree add name=pc-1upload parent=up packet-mark=pc-1-up queue=default

    woke ...... emang ada hubungannya ya LB dan BM merata .......??????Click here to enlarge
    Yang dibahas adalah BW u/ LB. Kalo melihat dr skrip diatas :
    /ip firewall mangle add chain=forward src-address=192.168.1.2 action=mark-connection new-connection-mark=pc-1-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=corporate-conn in-interface=Public action=mark-packet new-packet-mark=pc-1-down passthrough=no

    Kenapa in-interfacenya di PUBLIC saja ?. Padahal LB kan ada 2 interface PUBLIC. Apakah hanya membebankan pd 1 PUBLIC z untuk download ?

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 98
    Last Post: 05-06-2015, 10:08
  2. membagi bandwith di load balancing menggunakan Queue tree
    By nazief in forum General Networking
    Replies: 3
    Last Post: 02-03-2012, 10:04
  3. Replies: 27
    Last Post: 13-08-2010, 12:12
  4. mikrotik untuk management bandwith sistem thin client
    By hg_281205 in forum General Networking
    Replies: 6
    Last Post: 30-04-2009, 09:34
  5. load balancing untuk gamenet
    By anshor in forum Beginner Basics
    Replies: 8
    Last Post: 27-03-2009, 15:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •