Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    alfondores's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Location
    http://klikalfon.info
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    client gak bisa connect internet

    Sebelumnya saya sudah coba dan berhasil Click here to enlargeSetting Dial Up Speedy dengan Router Mikrotik dan hasilnya koneksi saya jadi lebih stabil dan kecepatanpun bertambah. Waktu itu saya menggunakan 1 koneksi speedy,

    sekarang koneksi speedy saya tambah 1 lagi. Lalu saya coba untuk praktekan LOad Balancing 2 koneksi speedy. Tapi saya mengalami kendala

    saya menggunakan speedy office..

    Saya coba ping ke local dan ke mikrotik berhasil lalu coba ping ke google.com berhasil.

    tapi saya coba ke internetan dari client pingnya sering putus dan ketika browsing gak bisa..

    berikut script yang saya coba..

    192.168.0.50 = IP Local
    192.168.1.1 = IP Modem Speedy 1
    192.168.2.1 = IP Modem Speedy 2

    Ip addres pada client :
    ip address = 192.168.0.2/n
    gateway = 192.168.0.50

    /interface
    ethernet set ether1 name=local
    ethernet set ether2 name=speedy1
    ethernet set ether3 name=speedy2

    / ip address
    add address=192.168.0.50/24 network=192.168.0.0 broadcast=192.168.0.255 \
    interface=local comment="" disabled=no

    add address=192.168.1.254/24 network=192.168.1.0 broadcast=192.168.1.255 \
    interface="Speedy1" comment="" disabled=no

    add address=192.168.2.254/24 network=192.168.2.0 broadcast=192.168.2.255 \
    interface="Speedy2" comment="" disabled=no

    / ip firewall mangle
    add chain=prerouting in-interface=local connection-state=new nth=1,1,0 \
    action=mark-connection new-connection-mark=satu passthrough=yes \
    comment="Load Balancing Client" disabled=no

    add chain=prerouting in-interface=local connection-mark=satu \
    action=mark-routing new-routing-mark=satu passthrough=no comment="" \
    disabled=no

    add chain=prerouting in-interface=local connection-state=new nth=1,1,1 \
    action=mark-connection new-connection-mark=dua passthrough=yes \
    comment="" disabled=no

    add chain=prerouting in-interface=local connection-mark=dua\
    action=mark-routing new-routing-mark=dua passthrough=no comment="" \
    disabled=no

    /ip dns set primary-dns=202.134.1.10 allow-remote-request=yes
    /ip dns set secondary-dns=202.134.0.155 allow-remote-request=yes

    / ip firewall nat
    add chain=srcnat out-interface="speedy1" action=masquerade comment="" \
    disabled=no

    add chain=srcnat out-interface="Speedy2" action=masquerade comment="" \
    disabled=no

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
    routing-mark=satu comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 \
    routing-mark=dua comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 \
    comment="primary connection" disabled=no

    /interface pppoe-client
    add name=pppoe-client-speedy1 user=125xxxxxxxxx@telkom.net password=XXXXXXXXXX interface=speedy service-name=internet disabled=no

    add name=pppoe-client-speedy2 user=125xxxxxxxxx@telkom.net password=XXXXXXXXXX interface=speedy service-name=internet disabled=no

    mohon koreksinya ma kasih banyak... Click here to enlarge

  2. #2
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    192.168.0.50 = IP Local mending pake 102.168.0.1 biar lebih mudah
    192.168.1.1 = IP Modem Speedy 1
    192.168.2.1 = IP Modem Speedy 2

    Ip addres pada client :
    ip address = 192.168.0.2/n
    gateway = 192.168.0.50

    /interface
    ethernet set ether1 name=local
    ethernet set ether2 name=speedy1
    ethernet set ether3 name=speedy2

    / ip address
    add address=192.168.0.50/24 network=192.168.0.0 broadcast=192.168.0.255 \ ganti sesuai d atas
    interface=local comment="" disabled=no

    add address=192.168.1.2/24 network=192.168.1.0 broadcast=192.168.1.255 \ ganti 30
    interface="Speedy1" comment="" disabled=no

    add address=192.168.2.2/24 network=192.168.2.0 broadcast=192.168.2.255 \ ganti 30
    interface="Speedy2" comment="" disabled=no

    / ip firewall mangle
    add chain=prerouting in-interface=local connection-state=new nth=1,1,0 \
    action=mark-connection new-connection-mark=speedy1 passthrough=yes \
    comment="Load Balancing Client" disabled=no

    add chain=prerouting in-interface=local connection-mark=speedy1 \
    action=mark-routing new-routing-mark=speedy1 passthrough=no comment="" \
    disabled=no

    add chain=prerouting in-interface=local connection-state=new nth=1,1,1 \
    action=mark-connection new-connection-mark=speedy2 passthrough=yes \
    comment="" disabled=no

    add chain=prerouting in-interface=local connection-mark=speedy2 \
    action=mark-routing new-routing-mark=speedy2 passthrough=no comment="" \
    disabled=no

    /ip dns set primary-dns=202.134.1.10 allow-remote-request=yes
    /ip dns set secondary-dns=202.134.0.155 allow-remote-request=yes

    / ip firewall nat
    add chain=srcnat action=src-nat to-addresses=192.168.1.1 to-ports=0-65535 \
    connection-mark=speedy1 comment="" disabled=no

    add chain=srcnat action=src-nat to-addresses=192.168.2.1 to-ports=0-65535 \
    connection-mark=speedy2 comment="" disabled=no



    / ip route
    add dst-address=0.0.0.0/0 gateway=PPPoE-1 scope=255 target-scope=10 \
    routing-mark=speedy1 comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=PPPoE-2 scope=255 target-scope=10 \
    routing-mark=speedy2 comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=PPPoE-1,PPPoE-2 scope=255 target-scope=10 \
    comment="primary connection" disabled=no

    /interface pppoe-client
    add name=pppoe-client-speedy1 user=125xxxxxxxxx@telkom.net password=XXXXXXXXXX interface=speedy1 service-name=internet disabled=no

    add name=pppoe-client-speedy2 user=125xxxxxxxxx@telkom.net password=XXXXXXXXXX interface=speedy2 service-name=internet disabled=no


    disarankan UPGRADE MIKROTIK nyaClick here to enlarge

  3. The Following User Says Thank You to putra_maiwa For This Useful Post:


  4. #3
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klo dial pppoe di MT route gatewaynya jangan ip modem bos Click here to enlarge

  5. The Following User Says Thank You to vzouh For This Useful Post:


  6. #4
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Kalau pake Mikrotik versi lama gak bisa pake gateway interface, jadi disarankan upgrade mikrotiknya. Kalau pake gateway biasa di /ip route bisa aja, pake gateway yang didapat dari dial modemnya, cuman jeleknya kalau gateway dapetnya sama jadi gak isa jalan load balancenya...

  7. The Following User Says Thank You to yosanpro For This Useful Post:


  8. #5
    Status
    Offline
    alfondores's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Location
    http://klikalfon.info
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @yosan pro
    bener mas gateway interface nya malah unknown.. memang harus upgrade memang Ip gatewaynya kebetulan sama..

    ma kasi banyak mas atas pencerahannya
    Last edited by alfondores; 22-03-2010 at 13:29.

  9. #6
    Status
    Offline
    alfondores's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Location
    http://klikalfon.info
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @putra Maiwa
    saya coba dulu mas.. tapi memang saya harus cepat2 ganti versi. versi yang lama ini punya kekurangannya.. sekali lago ma kasi banget mas

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [pusing] LAN cable bisa connect internet, wifi ga bisa
    By C@RLo$ in forum Beginner Basics
    Replies: 13
    Last Post: 12-02-2010, 12:49
  2. client dibelakang repeater gak bisa connect
    By giso in forum Wireless Networking
    Replies: 7
    Last Post: 10-02-2010, 10:46
  3. mail client tidak bisa connect
    By zones in forum General Networking
    Replies: 10
    Last Post: 21-08-2009, 11:22
  4. [ask]kenapa client gak bisa connect ke internet
    By elco46uf in forum General Networking
    Replies: 4
    Last Post: 19-10-2008, 19:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •