Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    alfondores's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Location
    http://klikalfon.info
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Koreksi script..

    saya rencana mau nerapin LoaD Balancing buat koneksi 2 speedy saya. Sebelum dicoba mohon koreksinya dari agan yach, maklum masih nubie ni Click here to enlarge

    1 . ada script yang masih bingung..
    pada script dibawah ini gak ada pppoe-clientnya. apakah id speedy ditanam di modem aja?
    2. pada ether4 di tujukan ke squid web proxy. La nyoloknya ke mana? Intranet kan ke switch ato hub, Speedy-1&2 ke modem. Proxy ini kemana di colok...
    Click here to enlarge

    karena yang saya pernah denger katanya load balancing 2 speedy + squid = mantafffff

    Click here to enlarge

    mohon bantuanannya ya gan terima kasih semuuanya ..

    /in eth
    set ether1 name="intranet" disabled=no
    set ether2 name="speedy-1" disabled=no
    set ether3 name="speedy-2" disabled=no
    set ether4 name="proxy" disabled=no

    /ip add
    add address=192.168.1.2/24 interface=speedy-1 comment="ke speedy-1"
    add address=192.168.2.2/24 interface=speedy-2 comment="ke speedy-2"
    add address=192.168.11.1/27 interface=intranet comment="ke Hub"
    add address=192.168.10.2/30 interface=proxy comment="ke-proxy"

    / ip dns
    set primary-dns=202.134.1.10 secondary-dns=202.134.0.155 allow-remote-requests=yes cache-size=4048KiB cache-max-ttl=1w

    / ip firewall mangle
    add chain=prerouting in-interface=intranet connection-state=new nth=1,2,0 action=mark-connection new-connection-mark=satu passthrough=yes comment=""

    add chain=prerouting in-interface=intranet connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no comment=""

    add chain=prerouting in-interface=intranet connection-state=new nth=1,2,1 action=mark-connection new-connection-mark=dua passthrough=yes comment=""

    add chain=prerouting in-interface=intranet connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no comment="" disabled=no
    add chain=prerouting in-interface=proxy connection-state=new nth=1,2,0 action=mark-connection new-connection-mark=tiga passthrough=yes comment=""

    add chain=prerouting in-interface=proxy connection-mark=tiga action=mark-routing new-routing-mark=tiga passthrough=no comment=""

    add chain=prerouting in-interface=proxy connection-state=new nth=1,2,1 action=mark-connection new-connection-mark=empat passthrough=yes comment=""

    add chain=prerouting in-interface=proxy connection-mark=empat action=mark-routing new-routing-mark=empat passthrough=no comment="" disabled=no

    / ip firewall nat
    add chain=srcnat out-interface=speedy-1 connection-mark=satu action=src-nat to-addresses=192.168.1.1 to-ports=0-65535 comment="" disabled=no

    add chain=srcnat out-interface=speedy-2 connection-mark=dua action=src-nat to-addresses=192.168.2.1 to-ports=0-65535 comment="" disabled=no
    nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128

    add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=3128

    add chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=3128

    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=2s tcp-syn-received-timeout=2s tcp-established-timeout=1d tcp-fin-wait-timeout=5s tcp-close-wait-timeout=5s tcp-last-ack-timeout=5s tcp-time-wait-timeout=5s tcp-close-timeout=5s udp-timeout=5s udp-stream-timeout=1m icmp-timeout=5s generic-timeout=5m tcp-syncookie=no

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=satu comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=dua comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10

    / ip proxy
    set enabled=yes port=3128 parent-proxy=192.168.10.1:3128 maximal-client-connecions=1000 maximal-server-connectons=1000

  2. #2
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by alfondores Click here to enlarge
    saya rencana mau nerapin LoaD Balancing buat koneksi 2 speedy saya. Sebelum dicoba mohon koreksinya dari agan yach, maklum masih nubie ni Click here to enlarge

    1 . ada script yang masih bingung..
    pada script dibawah ini gak ada pppoe-clientnya. apakah id speedy ditanam di modem aja?
    2. pada ether4 di tujukan ke squid web proxy. La nyoloknya ke mana? Intranet kan ke switch ato hub, Speedy-1&2 ke modem. Proxy ini kemana di colok...
    Click here to enlarge

    karena yang saya pernah denger katanya load balancing 2 speedy + squid = mantafffff

    Click here to enlarge

    mohon bantuanannya ya gan terima kasih semuuanya ..

    /in eth
    set ether1 name="intranet" disabled=no
    set ether2 name="speedy-1" disabled=no
    set ether3 name="speedy-2" disabled=no
    set ether4 name="proxy" disabled=no

    /ip add
    add address=192.168.1.2/24 interface=speedy-1 comment="ke speedy-1"
    add address=192.168.2.2/24 interface=speedy-2 comment="ke speedy-2"
    add address=192.168.11.1/27 interface=intranet comment="ke Hub"
    add address=192.168.10.2/30 interface=proxy comment="ke-proxy"

    / ip dns
    set primary-dns=202.134.1.10 secondary-dns=202.134.0.155 allow-remote-requests=yes cache-size=4048KiB cache-max-ttl=1w

    / ip firewall mangle
    add chain=prerouting in-interface=proxy connection-state=new nth=1,2,0 action=mark-connection new-connection-mark=tiga passthrough=yes comment=""

    add chain=prerouting in-interface=proxy connection-mark=tiga action=mark-routing new-routing-mark=tiga passthrough=no comment=""

    add chain=prerouting in-interface=proxy connection-state=new nth=1,2,1 action=mark-connection new-connection-mark=empat passthrough=yes comment=""

    add chain=prerouting in-interface=proxy connection-mark=empat action=mark-routing new-routing-mark=empat passthrough=no comment="" disabled=no

    / ip firewall nat
    add chain=srcnat out-interface=speedy-1 connection-mark=satu action=src-nat to-addresses=192.168.1.1 to-ports=0-65535 comment="" disabled=no

    add chain=srcnat out-interface=speedy-2 connection-mark=dua action=src-nat to-addresses=192.168.2.1 to-ports=0-65535 comment="" disabled=no
    nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128

    add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=3128

    add chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=3128

    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=2s tcp-syn-received-timeout=2s tcp-established-timeout=1d tcp-fin-wait-timeout=5s tcp-close-wait-timeout=5s tcp-last-ack-timeout=5s tcp-time-wait-timeout=5s tcp-close-timeout=5s udp-timeout=5s udp-stream-timeout=1m icmp-timeout=5s generic-timeout=5m tcp-syncookie=no

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=satu comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10 routing-mark=dua comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10

    / ip proxy
    set enabled=yes port=3128 parent-proxy=192.168.10.1:3128 maximal-client-connecions=1000 maximal-server-connectons=1000
    yg ini bukan Load Balancing type PPPoE tapi NTH

    di atas masih mikrotik lv brp???... lama ya..

    upgrade ke v 4.xx biar makin topjerrClick here to enlarge

  3. The Following User Says Thank You to putra_maiwa For This Useful Post:


  4. #3
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by alfondores Click here to enlarge
    saya rencana mau nerapin LoaD Balancing buat koneksi 2 speedy saya. Sebelum dicoba mohon koreksinya dari agan yach, maklum masih nubie ni Click here to enlarge

    1 . ada script yang masih bingung..
    pada script dibawah ini gak ada pppoe-clientnya. apakah id speedy ditanam di modem aja?
    2. pada ether4 di tujukan ke squid web proxy. La nyoloknya ke mana? Intranet kan ke switch ato hub, Speedy-1&2 ke modem. Proxy ini kemana di colok...
    1. Script diatas menggunakan metode dial pppoe di modem, klo mo dial pppoe di MT pake ini, trus ntar di routenya diganti bukan ip modem tp ip gateway dr provider
    Code:
    /interface pppoe-client
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=\
        "" dial-on-demand=no disabled=no interface=ether2 max-mru=1480 max-mtu=\
        1480 mrru=disabled name=Speedy1 password=xxxxxxxx profile=default \
        service-name="" use-peer-dns=yes user=nomerspeedy@telkom.net
    
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=\
        "" dial-on-demand=no disabled=no interface=ether3 max-mru=1480 max-mtu=\
        1480 mrru=disabled name=Speedy1 password=xxxxxxxx profile=default \
        service-name="" use-peer-dns=yes user=nomerspeedy@telkom.net
    2. proxy diatas menggunakan external proxy yg diasumsikan di hubungkan melalui ether4, jadi silahkan bikin external proxy server dulu.

    cmiiw Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Koreksi settingan ane neh...
    By _daEng_ in forum Beginner Basics
    Replies: 11
    Last Post: 18-02-2010, 08:24
  2. [ask] Tolong di koreksi....
    By abhiebol in forum Beginner Basics
    Replies: 2
    Last Post: 22-01-2010, 15:48
  3. [ask]tolong di koreksi
    By sherayusuf in forum General Networking
    Replies: 9
    Last Post: 23-12-2008, 03:14
  4. (ASK)link 22km ga sip.koreksi yah..
    By ordinary_boy in forum Wireless Networking
    Replies: 13
    Last Post: 28-11-2008, 00:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •