Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    Junet X's Avatar
    Baru Gabung
    Join Date
    Jun 2008
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Unhappy Tolong dong boss.. buatin scripnya

    Tolong dong kepepet nih kalau bisa copas ya.. terima kasih sebelumnya...
    Aku pakai RB750 :

    192.168.1.1/24 interface: lokal
    192.168.2.2/24 interface: speedy1
    192.168.3.2/24 interface: speedy2
    192.168.100.1/24 interface : hotspot + PPPoe

    Jadi loadbalancing 2 speedy 2 output lokal dan hotspot+pppoe
    Trimakasih...Click here to enlargeClick here to enlargeClick here to enlarge
    Last edited by Junet X; 16-02-2010 at 07:49.

  2. #2
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Junet X Click here to enlarge
    Tolong dong kepepet nih kalau bisa copas ya.. terima kasih sebelumnya...
    Aku pakai RB750 :

    192.168.1.1/24 interface: lokal
    192.168.2.2/24 interface: speedy1
    192.168.3.2/24 interface: speedy2
    192.168.100.1/24 interface : hotspot + PPPoe

    Jadi loadbalancing 2 speedy 2 output lokal dan hotspot+pppoe
    Trimakasih...Click here to enlargeClick here to enlargeClick here to enlarge
    klo udah kepepet trus maunya cepet en gampang tinggal hubungi temen2 penyedia jasa setting aja boss Click here to enlarge
    semoga sukses Click here to enlarge

  3. #3
    Status
    Offline
    budakbaheula's Avatar
    Member Senior
    Join Date
    Jan 2010
    Location
    Sukabumi-Bandung
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ni boss ane kasih contoh...genti2 aja ip nya tuh..

    / ip route
    add dst-address=0.0.0.0/0 gateway=192.168.100.1 scope=255 target-scope=10 routing-mark=satu comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.200.2 scope=255 target-scope=10 routing-mark=dua comment="" disabled=no
    add dst-address=0.0.0.0/0 gateway=192.168.200.2 scope=255 target-scope=10 comment="" disabled=no
    /ip firewall nat
    add chain=srcnat connection-mark=satu action=src-nat to-addresses=192.168.100.1 to-ports=0-65535 comment="" disabled=no
    add chain=srcnat connection-mark=dua action=src-nat to-addresses=192.168.200.2 to-ports=0-65535 comment="" disabled=no
    /ip firewall mangle
    add chain=prerouting connection-state=new nth=1,2,0 action=mark-connection new-connection-mark=satu passthrough=yes disabled=no
    add chain=prerouting connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no disabled=no
    add chain=prerouting connection-state=new nth=1,2,1 action=mark-connection new-connection-mark=dua passthrough=yes disabled=no
    add chain=prerouting connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no disabled=no


    untk output ke ip lokal tinggal sesuaikan aja interface yg mw digunakan baik buat hotspot maupun yg lan,,saran saya kl output mw pake hotspot y hotspot kl mw dial pppoe ya pppoe liat2 aja bikin pppoe server gmn...jangan males baca ya bro....trus untuk yg diksh warna merah diasumsikan gateway jalur spidi yg masuk ke interface ruterrr

    bener juga kta vzouh tuh,,,,
    Last edited by budakbaheula; 16-02-2010 at 09:35.

  4. #4
    Status
    Offline
    Junet X's Avatar
    Baru Gabung
    Join Date
    Jun 2008
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Thanks.. atas saranya..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 19-09-2011, 13:00
  2. [ask] tolong share list ip game iix dan ix dong !
    By wie_chang81 in forum Beginner Basics
    Replies: 1
    Last Post: 31-12-2009, 11:32
  3. tolong dong para master mengenai mobo nih
    By learn2clocks in forum Beginner Basics
    Replies: 1
    Last Post: 10-04-2008, 23:17
  4. Replies: 12
    Last Post: 12-02-2008, 03:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •