Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 12 of 12
  1. #1
    Status
    Offline
    praynegara's Avatar
    Newbie
    Join Date
    Feb 2010
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Helpme Om.... Master

    Om master, tolong koreksi dong... kesalahan dimana nih Click here to enlarge

    Saya Pake Adsl Speedy, pada mikrotik saya setting IP sbb :

    ip address add address=192.168.1.2/24 interface=ether1
    ip address add address=192.168.10.1/24 interface=ether2

    *Setting DNS
    ip dns set primary-dns=4.2.2.2 allow-remote-requests=yes
    ip dns set secondary-dns=4.2.2.4 allow-remote-requests=yes

    *Source NAT
    ip firewall nat add chain=srcnat action=masquerade out-interface=ether1

    *IP Address Pool
    ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.254

    *Menambahkan Server DHCP
    ip dhcp-server add name=DHCP_LAN disabled=no interface=ether2 address-pool=dhcp-pool

    =================================================
    Brp Ip yang saya isi untuk Komputer client..?
    Ip Addres :
    Subnetmask : 255.255.255.0
    Difault Getway :

    Prefeered DNS Server : 4.2.2.2
    Alternate DNS Server : 4.2.2.4
    Click here to enlarge

  2. #2
    Status
    Offline
    tukangkabel's Avatar
    Member
    Join Date
    Dec 2009
    Location
    dimana ada proyek
    Posts
    134
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    4 (100%)
    Click here to enlarge Originally Posted by praynegara Click here to enlarge
    Om master, tolong koreksi dong... kesalahan dimana nih Click here to enlarge

    Saya Pake Adsl Speedy, pada mikrotik saya setting IP sbb :

    ip address add address=192.168.1.2/24 interface=ether1
    ip address add address=192.168.10.1/24 interface=ether2

    *Setting DNS
    ip dns set primary-dns=4.2.2.2 allow-remote-requests=yes
    ip dns set secondary-dns=4.2.2.4 allow-remote-requests=yes

    *Source NAT
    ip firewall nat add chain=srcnat action=masquerade out-interface=ether1

    *IP Address Pool
    ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.254

    *Menambahkan Server DHCP
    ip dhcp-server add name=DHCP_LAN disabled=no interface=ether2 address-pool=dhcp-pool

    =================================================
    Brp Ip yang saya isi untuk Komputer client..?
    Ip Addres :
    Subnetmask : 255.255.255.0
    Difault Getway :

    Prefeered DNS Server : 4.2.2.2
    Alternate DNS Server : 4.2.2.4
    Click here to enlarge

    saya mengambil kesimpulan berdasarkan informasi di atas bahwa interface lan adalah ether2 karena dhcp server nya aktif pada ether2.
    ip dhcp-server add name=DHCP_LAN disabled=no interface=ether2 address-pool=dhcp-pool

    Untuk interface ke modem speedy pada ether1 karena pada snat masquerade out interface nya ether1.
    ip firewall nat add chain=srcnat action=masquerade out-interface=ether1

    ada kejanggalan yang saya lihat pada ip pool untuk dhcp nya..
    ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.254

    sementara sebelum nya network untuk ether2
    ip address add address=192.168.10.1/24 interface=ether2

    saran
    -pelajari lg tutorial mikrotik
    -gunakan ip dns yg terdekat
    -coba pelajarin ip subnet

    semoga membantu.. CMIIWClick here to enlarge

  3. The Following User Says Thank You to tukangkabel For This Useful Post:


  4. #3
    Status
    Offline
    praynegara's Avatar
    Newbie
    Join Date
    Feb 2010
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Berarti, settingan yang harus dirubah....

    ip address add address=192.168.1.2/24 interface=ether1
    ip address add address=192.168.10.1/24 interface=ether2

    *Setting DNS
    ip dns set primary-dns=4.2.2.2 allow-remote-requests=yes
    ip dns set secondary-dns=4.2.2.4 allow-remote-requests=yes

    *Source NAT
    ip firewall nat add chain=srcnat action=masquerade out-interface=ether2

    *IP Address Pool
    ip pool add name=dhcp-pool ranges=192.168.10.1-192.168.10.254

    *Menambahkan Server DHCP
    ip dhcp-server add name=DHCP_LAN disabled=no interface=ether1 address-pool=dhcp-pool

    Begitu Ya Om.........???? Tolong koreksi ya klo aku salah Click here to enlarge
    Last edited by praynegara; 16-02-2010 at 05:34.

  5. #4
    Status
    Offline
    tukangkabel's Avatar
    Member
    Join Date
    Dec 2009
    Location
    dimana ada proyek
    Posts
    134
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    4 (100%)
    Click here to enlarge Originally Posted by praynegara Click here to enlarge
    Berarti, settingan yang harus dirubah....

    ip address add address=192.168.1.2/24 interface=ether1
    ip address add address=192.168.10.1/24 interface=ether2

    *Setting DNS
    ip dns set primary-dns=4.2.2.2 allow-remote-requests=yes
    ip dns set secondary-dns=4.2.2.4 allow-remote-requests=yes

    *Source NAT
    ip firewall nat add chain=srcnat action=masquerade out-interface=ether2

    *IP Address Pool
    ip pool add name=dhcp-pool ranges=192.168.10.1-192.168.10.254

    *Menambahkan Server DHCP
    ip dhcp-server add name=DHCP_LAN disabled=no interface=ether1 address-pool=dhcp-pool

    Begitu Ya Om.........???? Tolong koreksi ya klo aku salah Click here to enlarge
    coba berikan informasi yg detail nya om
    -ip modem nya brp ??
    -dari modem kabel nya terkoneksi ke mikrotik ether brp ?
    -dari mikrotik ke switch / pc pc client terkoneksi pada mikrotik ether brp ?
    -itu mode modem nya diaing pppoe atau bridge ?
    -kalau modem nya dialing pppoe.. bila modem langsung di colok ke pc.. bisa konek ke internet tidak ?

  6. #5
    Status
    Offline
    praynegara's Avatar
    Newbie
    Join Date
    Feb 2010
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ip modem nya : 192.168.1.1
    Kabel Modem yg terkoneksi kemikrotik ether 1

  7. #6
    Status
    Offline
    ucok_karnadi's Avatar
    ..:: Masih Bodoh ::..
    Join Date
    Jan 2009
    Location
    PATI - JAWA TENGAH
    Posts
    1,187
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by praynegara Click here to enlarge
    Berarti, settingan yang harus dirubah....

    ip address add address=192.168.1.2/24 interface=ether1
    ip address add address=192.168.10.1/24 interface=ether2

    *Setting DNS
    ip dns set primary-dns=4.2.2.2 allow-remote-requests=yes
    ip dns set secondary-dns=4.2.2.4 allow-remote-requests=yes

    *Source NAT
    ip firewall nat add chain=srcnat action=masquerade out-interface=ether1

    *IP Address Pool
    ip pool add name=dhcp-pool ranges=192.168.10.1-192.168.10.254

    *Menambahkan Server DHCP
    ip dhcp-server add name=DHCP_LAN disabled=no interface=ether2 address-pool=dhcp-pool

    Begitu Ya Om.........???? Tolong koreksi ya klo aku salah Click here to enlarge
    saya rasa itu yg digedein

  8. #7
    Status
    Offline
    tukangkabel's Avatar
    Member
    Join Date
    Dec 2009
    Location
    dimana ada proyek
    Posts
    134
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    4 (100%)
    masukin ip pada ether1
    /ip address add address=192.168.1.2/24 interface=ether1

    set default gateway
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10

    masukin ip dns nya
    /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 primary-dns=4.2.2.2 secondary-dns=4.2.2.4

    lalu test ping ke modem
    /ping 192.168.1.1

    bila reply lanjutkan ke step berikut nya.. bila tidak repply.. saya bingung

    lalu test ping ke internet

    /ping yahoo.com

    atau

    /ping

    bila error.. pastekan..

  9. The Following User Says Thank You to tukangkabel For This Useful Post:


  10. #8
    Status
    Offline
    praynegara's Avatar
    Newbie
    Join Date
    Feb 2010
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tukangkabel Click here to enlarge
    masukin ip pada ether1
    /ip address add address=192.168.1.2/24 interface=ether1

    set default gateway
    /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=30 target-scope=10

    masukin ip dns nya
    /ip dns set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 primary-dns=4.2.2.2 secondary-dns=4.2.2.4

    lalu test ping ke modem
    /ping 192.168.1.1

    bila reply lanjutkan ke step berikut nya.. bila tidak repply.. saya bingung

    lalu test ping ke internet

    /ping yahoo.com

    atau

    /ping

    bila error.. pastekan..
    Maksih Om sebelumnya, saya dah coba Om.. ping ke yahoo.com,google.com
    conect kok om... makasih yaClick here to enlarge, tapi kenapa di clientnya gak connect ya om????Click here to enlargeClick here to enlarge

    sebenarnya saya hanya mengikuti tutorial dari :
    klo om males klicknyanih saya copy pastein deh om
    ================================================== =======
    *Set IP untuk masing²ethernet card
    ip address add address=192.168.1.2/24 interface=ether1
    ip address add address=192.168.0.1/24 interface=ether2

    *Menambahkan Routing
    ip route add gateway=192.168.1.1

    *Setting DNS
    ip dns set primary-dns=4.2.2.2 allow-remote-requests=yes
    ip dns set secondary-dns=4.2.2.4 allow-remote-requests=yes

    Setelah itu coba Anda lakukan ping ke yahoo.com misalnya:

    ping yahoo.com

    hasilnya sukses,

    *Source NAT
    ip firewall nat add chain=srcnat action=masquerade out-interface=ether1
    ================================================== ==
    Sekarang Saya coba lakukan ping ke yahoo.com dari komputer yang ada di LAN

    ping yahoo.com

    hasilnya Click here to enlargeClick here to enlarge !!!!

    (Wlapun Gagal dan Stres tetap saya ketik untuk mengikkuti tutorial Sbb..)

    *Membuat IP Address Pool
    ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.254

    *Menambahkan DHCP Network
    ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1 dns-server=202.134.1.10,202.134.0.155

    *Menambahkan Server DHCP
    ip dhcp-server add name=DHCP_LAN disabled=no interface=ether2 address-pool=dhcp-pool

    bener gak sih om tutorialnya?? saya dah 14x instal mikrotik nihhhClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge tapi gak bisa conect ke client....Click here to enlargeClick here to enlarge

    Klo dah dibaca Tolong kasih tau ya Om IPnya buat client brp klo settingan spt website tsb...Click here to enlargeClick here to enlarge
    Last edited by praynegara; 16-02-2010 at 07:05.

  11. #9
    Status
    Offline
    tukangkabel's Avatar
    Member
    Join Date
    Dec 2009
    Location
    dimana ada proyek
    Posts
    134
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    4 (100%)
    untuk client.. seting ip nya mau pake dhcp ataua statik ??

    kalau mau dhcp.. tinggal lanjutkan setingan


    masukkan ip untuk local area networtk pada ether2 mikrotik
    /ip address add address=192.168.11.254/24 interface=ether2


    jalankan nat
    /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ether1 src-address=192.168.11.0/24
    /ip firewall connection tracking set enabled=yes



    lalu aktifkan dhcp server
    /ip dhcp-server setup

    maka mikrotik merespon sebagai berikut (enter2 aja)

    Select interface to run DHCP server on

    dhcp server interface: ether2 <--- karena ether2 untuk local area network nya
    Select network for DHCP addresses

    dhcp address space: 192.168.11.0/24
    Select gateway for given network

    gateway for dhcp network: 192.168.11.254
    Select pool of ip addresses given out by DHCP server

    addresses to give out: 192.168.11.1-192.168.11.253
    Select DNS servers

    dns servers: (dns yg tadi di masukin)
    Select lease time

    lease time: 3d

    lihat pada mikrotik apakah dhcpserver nya sudah aktif
    /ip dhcp-server print detail


    lalu coba test di client menggunakan setingan ip dhcp

    lalu lihat pada mikrotik apakah ada pc client yg sudah mendapatkan ip dhcp dari dhcpserver mikrotik
    /ip dhcp-server lease print detail


    saran
    -dipelajarin maksud dari tanda merah itu
    -untuk tutorial sebisa mungkin di pelajari dari official website nya..

    semoga bermanfaat.. CMIIWClick here to enlarge

  12. #10
    Status
    Offline
    vzouh's Avatar
    Member Super Senior
    Join Date
    Jun 2009
    Location
    Solo-Sragen PP
    Posts
    682
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by praynegara Click here to enlarge
    Maksih Om sebelumnya, saya dah coba Om.. ping ke yahoo.com,google.com
    conect kok om... makasih yaClick here to enlarge, tapi kenapa di clientnya gak connect ya om????Click here to enlargeClick here to enlarge

    sebenarnya saya hanya mengikuti tutorial dari :
    klo om males klicknyanih saya copy pastein deh om
    ================================================== =======
    *Set IP untuk masing²ethernet card
    ip address add address=192.168.1.2/24 interface=ether1
    ip address add address=192.168.0.1/24 interface=ether2

    *Menambahkan Routing
    ip route add gateway=192.168.1.1

    *Setting DNS
    ip dns set primary-dns=4.2.2.2 allow-remote-requests=yes
    ip dns set secondary-dns=4.2.2.4 allow-remote-requests=yes

    Setelah itu coba Anda lakukan ping ke yahoo.com misalnya:

    ping yahoo.com

    hasilnya sukses,

    *Source NAT
    ip firewall nat add chain=srcnat action=masquerade out-interface=ether1
    ================================================== ==
    Sekarang Saya coba lakukan ping ke yahoo.com dari komputer yang ada di LAN

    ping yahoo.com

    hasilnya Click here to enlargeClick here to enlarge !!!!

    (Wlapun Gagal dan Stres tetap saya ketik untuk mengikkuti tutorial Sbb..)

    *Membuat IP Address Pool
    ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.254

    *Menambahkan DHCP Network
    ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1 dns-server=202.134.1.10,202.134.0.155

    *Menambahkan Server DHCP
    ip dhcp-server add name=DHCP_LAN disabled=no interface=ether2 address-pool=dhcp-pool

    bener gak sih om tutorialnya?? saya dah 14x instal mikrotik nihhhClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge tapi gak bisa conect ke client....Click here to enlargeClick here to enlarge

    Klo dah dibaca Tolong kasih tau ya Om IPnya buat client brp klo settingan spt website tsb...Click here to enlargeClick here to enlarge
    klo dari MT dah bisa ping keluar berarti yg jadi masalah adalah setting network clientnya,
    coba client konek pake ip statis dulu, misalnya set ip di client spt ini
    ip 192.168.0.2
    net 255.255.255.0
    gw 192.168.0.1
    dns 192.168.0.1

    trus dari client coba ping ke 192.168.0.1 (MT) klo bisa baru kita set dhcp nya,
    coba set dhcp nya tanpa masukin ip dns di dhcp-server, jadi dnsnya ikut ma parent dns MT
    /ip dhcp-server network
    add address=192.168.0.0/26 comment="" gateway=192.168.0.1

    *klo ping dari client ke MT blom reply saat pake ip statis...banyak kemungkinan yg menyebabkan masalah (ethernet card, kabel, teknik crimping,dll)

  13. #11
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Click here to enlarge Originally Posted by praynegara Click here to enlarge
    Om master, tolong koreksi dong... kesalahan dimana nih Click here to enlarge

    Saya Pake Adsl Speedy, pada mikrotik saya setting IP sbb :

    ip address add address=192.168.1.2/24 interface=ether1
    ip address add address=192.168.10.1/24 interface=ether2

    *Setting DNS
    ip dns set primary-dns=4.2.2.2 allow-remote-requests=yes
    ip dns set secondary-dns=4.2.2.4 allow-remote-requests=yes

    *Source NAT
    ip firewall nat add chain=srcnat action=masquerade out-interface=ether1

    *IP Address Pool
    ip pool add name=dhcp-pool ranges=192.168.0.2-192.168.0.254


    *Menambahkan Server DHCP
    ip dhcp-server add name=DHCP_LAN disabled=no interface=ether2 address-pool=dhcp-pool

    =================================================
    Brp Ip yang saya isi untuk Komputer client..?
    Ip Addres :
    Subnetmask : 255.255.255.0
    Difault Getway :

    Prefeered DNS Server : 4.2.2.2
    Alternate DNS Server : 4.2.2.4
    Click here to enlarge
    yang saya bold itu ngak sesuai bos DHCP 192.168.0.0/24 tp ip address Ether2 192.168.10.1/24

    Brp Ip yang saya isi untuk Komputer client..?
    Ip Addres : 192.168.10.2-192.168.10.254
    Subnetmask : 255.255.255.0
    Difault Getway : 192.168.10.1

    Prefeered DNS Server : 192.168.10.1
    Alternate DNS Server : Kosong
    mening ngak usah pake DHCP diisi di PC CLient seperti quote diatas pasti maknyus.

  14. The Following User Says Thank You to Ye_Nan_Thien For This Useful Post:


  15. #12
    Status
    Offline
    praynegara's Avatar
    Newbie
    Join Date
    Feb 2010
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Ye_Nan_Thien Click here to enlarge
    yang saya bold itu ngak sesuai bos DHCP 192.168.0.0/24 tp ip address Ether2 192.168.10.1/24



    mening ngak usah pake DHCP diisi di PC CLient seperti quote diatas pasti maknyus.
    makasih om....Click here to enlarge tp ip route add gateway= " saya isi brp nih om"
    192.168.1.1 / 192.168.10.1

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tolongin dong Om Master....
    By praynegara in forum Beginner Basics
    Replies: 14
    Last Post: 16-02-2010, 01:21
  2. Help Para Master
    By dedik in forum Wireless Networking
    Replies: 13
    Last Post: 30-12-2009, 17:37
  3. How to do master reset of RB433 ?
    By SteveH in forum MikroTik Products
    Replies: 1
    Last Post: 27-12-2009, 20:32
  4. Akses Web Lokal ke Limit helpme....
    By dasep in forum Beginner Basics
    Replies: 1
    Last Post: 12-11-2007, 19:01
  5. Master Mikrotik help ME......
    By nisaqiyar in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 12-09-2007, 22:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •