Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    awanbiru2007's Avatar
    Calon Member
    Join Date
    Jan 2010
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0

    [ASK] Cara mebuat IP VIP

    Salam kenal,
    kk mau tanya, bisa gak kita mensetting IP tertentu yang bisa browsing dan melewati web-proxy yang sudah di buat,
    contoh:

    192.168.0.200 ----> tidak kena filter proxy
    192.168.0.201 ----> kena filter proxy

    jadi yang kena filter dari proxy tidak akan bisa browsing (kecuali : diluar blok situs yg ditentukan). Misalkan di blok dari proxy, nah IP 192.168.0.201 tidak bisa membuka web itu, tetapi IP 192.168.0.200 bisa mengakses nya.....

    Mohon bantuan nya

  2. #2
    Status
    Offline
    BatavianX's Avatar
    Member Senior
    Join Date
    Dec 2007
    Location
    x-Region
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ditentuin aja IP mana yg harus lewat proxy:

    1. Buat adddress list non-VIP mis.:
    :for i from=201 to=253 step=2 do={/ip fi add add list=non-vip add=("192.168.0.$i")}
    2. Tambahin src-address-list pada rule NAT proxy mis.:
    /ip firewall nat add chain=dstnat action=redirect to-ports=3128 protocol=tcp src-address-list=non-vip dst-port=80
    Dgn begini harusnya hanya address2 non-vip yg lewat proxy.

    CMiIW.

  3. The Following User Says Thank You to BatavianX For This Useful Post:


  4. #3
    Status
    Offline
    awanbiru2007's Avatar
    Calon Member
    Join Date
    Jan 2010
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    kk yang bagian


    :for i from=201 to=253 step=2 do={/ip fi add add list=non-vip add=("192.168.0.$i")}


    di bikin dimana????

  5. #4
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by awanbiru2007 Click here to enlarge
    kk yang bagian


    :for i from=201 to=253 step=2 do={/ip fi add add list=non-vip add=("192.168.0.$i")}


    di bikin dimana????
    buka terminal dulu

    ketik ip fi fi lengkapnya ip firewall filter

    copy paste dah script di atas cmiiw

  6. The Following User Says Thank You to donipermono1982 For This Useful Post:


  7. #5
    Status
    Offline
    awanbiru2007's Avatar
    Calon Member
    Join Date
    Jan 2010
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    buka terminal dulu

    ketik ip fi fi lengkapnya ip firewall filter

    copy paste dah script di atas cmiiw


    Error kk jadi gini

    [admin@MikroTik] > ip fi fi
    [admin@MikroTik] ip firewall filter> :for i from=201 to=253 step=2 do={/ip fi add add list=
    non-vip add=("192.168.0.$i")}
    invalid expression
    [admin@MikroTik] ip firewall filter>

  8. #6
    Status
    Offline
    awanbiru2007's Avatar
    Calon Member
    Join Date
    Jan 2010
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    errror kk ..... muncul


    [admin@MikroTik] > ip firewall filter
    [admin@MikroTik] ip firewall filter> :for i from=201 to=253 step=2 do={/ip fi add add list=non-vip a
    dd=("192.168.0.$i")}
    invalid expression
    [admin@MikroTik] ip firewall filter>



    kalo via winbox set nya dimana???

  9. #7
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by awanbiru2007 Click here to enlarge
    errror kk ..... muncul


    [admin@MikroTik] > ip firewall filter
    [admin@MikroTik] ip firewall filter> :for i from=201 to=253 step=2 do={/ip fi add add list=non-vip a
    dd=("192.168.0.$i")}
    invalid expression
    [admin@MikroTik] ip firewall filter>



    kalo via winbox set nya dimana???
    MK nya pake versi berapa bro?? Coz di Versi 3.X fine2 aja tuh jalan ga ada error...Click here to enlarge jangan2 pake yang versi 2.9 ya???...Click here to enlarge

  10. #8
    Status
    Offline
    awanbiru2007's Avatar
    Calon Member
    Join Date
    Jan 2010
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    iya kk ver 2.9.....

    Akhir nya bisa setting via winbox, berikut tahap nya.... (mohon koreksi kalo salah)

    1. Buka winbox kesayangan Anda
    2. klik IP ---> FIREWALL ---> pilih ADDRESS LIST
    3. Klik tombol +
    4. Masukkan nama IP dibagian NAME, contoh USER
    5. ketik IP yang ingin dibuat VIP dibagian ADDRESS
    6. Klik OK, jika belum aktif (ENABLE), klik kanan IP tadi, pilih ENABLE
    7. Klik NEW TERMINAL
    8. Ketik printah dibawah ini

    ip firewall nat add chain=dstnat protocol=tcp dst-port=80 src-address-list=!USER action=redirect to-ports=8080


    9. Coba test dari klient
    Last edited by awanbiru2007; 10-02-2010 at 15:13.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •