Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    eddyas's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb [Tanya] Solusi Kasus

    Para Master, saya ada kasus configurasi mikrotik, saya sudah cari melalui mbah google.. tapi masih belum ketemu juga, (ngga tau belum ketemu atau memang gw nya yang ngga ngerti). Akhir nya terpaksa saya share di sini untuk memohon bantuannya para master.

    kasus nya begini :
    Diagram Gambar :
    Click here to enlarge

    Pertanyaan :
    Bagaimana setting di Router B jika yang diinginkan sebagai berikut :
    1.Di Client A (192.168.2.2/24) untuk akses ke Database (192.168.1.5) unlimited dan akses ke internet limit 256k per-client ?
    2.Di Client B (192.168.3.2/29) hanya bisa mengakses Database (192.168.1.5) saja ?
    3.Client Wireless terdapat router mikrotik. Yang mana jika tidak menggunakan login, hanya bisa mengakses Database (192.168.1.5), sedangkan jika login bisa Internet dan bisa mengakses Database (192.168.1.5) ?

    Settingan saat ini yang saya gunakan sangat mengganggu, jika salah satu client A men-download, maka client A, client B dan client wireless lain nya akan terasa lelet untuk mengakses Internet maupun Database (192.168.1.5).
    Sedangkan di Router A, Bandwitdh untuk Router B diatur untuk akses Database (192.168.1.5) unlimited dan untuk akses Internet 1Mb.

    Atas bantuannya, saya ucapkan banyak terima kasih.

  2. #2
    Status
    Offline
    budakbaheula's Avatar
    Member Senior
    Join Date
    Jan 2010
    Location
    Sukabumi-Bandung
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by eddyas Click here to enlarge
    Para Master, saya ada kasus configurasi mikrotik, saya sudah cari melalui mbah google.. tapi masih belum ketemu juga, (ngga tau belum ketemu atau memang gw nya yang ngga ngerti). Akhir nya terpaksa saya share di sini untuk memohon bantuannya para master.

    kasus nya begini :
    Diagram Gambar :
    Click here to enlarge

    Pertanyaan :
    Bagaimana setting di Router B jika yang diinginkan sebagai berikut :
    1.Di Client A (192.168.2.2/24) untuk akses ke Database (192.168.1.5) unlimited dan akses ke internet limit 256k per-client ?
    2.Di Client B (192.168.3.2/29) hanya bisa mengakses Database (192.168.1.5) saja ?
    3.Client Wireless terdapat router mikrotik. Yang mana jika tidak menggunakan login, hanya bisa mengakses Database (192.168.1.5), sedangkan jika login bisa Internet dan bisa mengakses Database (192.168.1.5) ?

    Settingan saat ini yang saya gunakan sangat mengganggu, jika salah satu client A men-download, maka client A, client B dan client wireless lain nya akan terasa lelet untuk mengakses Internet maupun Database (192.168.1.5).
    Sedangkan di Router A, Bandwitdh untuk Router B diatur untuk akses Database (192.168.1.5) unlimited dan untuk akses Internet 1Mb.

    Atas bantuannya, saya ucapkan banyak terima kasih.
    router keduanya MT tu kang,??
    kl Mt 1 aja cukup rasanya kang....mungkin dibawah say ada yang mau tambah...untuk hak akses ubek2 aja firewall..

  3. #3
    Status
    Offline
    eddyas's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by budakbaheula Click here to enlarge
    router keduanya MT tu kang,??
    kl Mt 1 aja cukup rasanya kang....mungkin dibawah say ada yang mau tambah...untuk hak akses ubek2 aja firewall..
    Masalah nya tuk Router A nya itu beda admin nya lagi... jadi tuk Router A nya itu, untuk pembagi ke router-router di masing-masing tempat. nah tuk router B nya, itu baru saya yang pegang...

    btw, thanks atas jawaban nya...

  4. #4
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by eddyas Click here to enlarge
    1.Di Client A (192.168.2.2/24) untuk akses ke Database (192.168.1.5) unlimited dan akses ke internet limit 256k per-client ?
    /ip firewall mangle
    add action=mark-connection chain=forward connection-state=new disabled=no dst-address=192.168.1.5 new-connection-mark=CON-192.168.2.0/24-192.168.1.5 passthrough=yes src-address=192.168.2.0/24
    add action=mark-packet chain=forward connection-mark=CON-192.168.2.0/24-192.168.1.5 disabled=no new-packet-mark=192.168.2.0/24-192.168.1.5 passthrough=no
    add action=mark-connection chain=forward connection-state=new disabled=no new-connection-mark=CON-192.168.2.0/24 passthrough=yes src-address=192.168.2.0/24
    add action=mark-packet chain=forward connection-mark=CON-192.168.2.0/24 disabled=no new-packet-mark=192.168.2.0/24 passthrough=no

    /queue type
    add kind=pcq name=PCQ-DL-256 pcq-classifier=dst-address pcq-limit=50 pcq-rate=256000 pcq-total-limit=2000
    add kind=pcq name=PCQ-UP-256 pcq-classifier=src-address pcq-limit=50 pcq-rate=256000 pcq-total-limit=2000

    /queue tree
    add name=DOWNLOAD parent=eth2
    add name=UPLOAD parent=eth1
    add name=DL-192.168.2.0/24 packet-mark=192.168.2.0/24-192.168.1.5 parent=DOWNLOAD
    add name=UP-192.168.2.0/24 packet-mark=192.168.2.0/24-192.168.1.5 parent=UPLOAD
    add name=256K-DL-192.168.2.0/24 packet-mark=192.168.2.0/24 parent=DOWNLOAD queue=PCQ-DL-256
    add name=256K-UP-192.168.2.0/24 packet-mark=192.168.2.0/24 parent=UPLOAD queue=PCQ-UP-256

    Click here to enlarge Originally Posted by eddyas Click here to enlarge
    2.Di Client B (192.168.3.2/29) hanya bisa mengakses Database (192.168.1.5) saja ?
    /ip firewall filter
    add action=accept chain=forward connection-state=established disabled=no
    add action=accept chain=forward connection-state=related disabled=no
    add action=drop chain=forward connection-state=invalid disabled=no
    add action=accept chain=forward connection-state=new disabled=no dst-address=192.168.1.5 in-interface=eth3 src-address=192.168.3.0/29
    add action=drop chain=forward connection-state=new disabled=no in-interface=eth3 src-address=192.168.3.0/29

    Click here to enlarge Originally Posted by eddyas Click here to enlarge
    3.Client Wireless terdapat router mikrotik. Yang mana jika tidak menggunakan login, hanya bisa mengakses Database (192.168.1.5), sedangkan jika login bisa Internet dan bisa mengakses Database (192.168.1.5) ?
    Maksudnya pakai hotspotnya Mikrotik? Kalau iya, tinggal ditambahin aja di walled gardennya, pake dst-address 192.168.1.5/32 kemudian actionnya allow

    PS. Kalau bisa jangan asal copy paste aja, tapi coba dimengerti cara kerjanya.
    Last edited by xeon; 09-02-2010 at 01:30.

  5. The Following 2 Users Say Thank You to xeon For This Useful Post:


  6. #5
    Status
    Offline
    eddyas's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ok terima kasih. kang Xeon..
    untuk pertanyaan no 3, menggunakan wireless mikrotik juga, dan sudah berhasil saya konfigurasi.
    saat saya membalas postingan ini, saya sedang mencoba konfigurasi dari jawaban no 1 dan no 2. jika berhasil akan saya posting lagi...
    sekali lagi, banyak-banyak terima kasih.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bantuan buat Kasus saya
    By dhe_tox in forum Beginner Basics
    Replies: 0
    Last Post: 03-11-2009, 20:26
  2. tanya solusi
    By nh4edy in forum Beginner Basics
    Replies: 11
    Last Post: 25-02-2009, 19:15
  3. Mohon Solusi
    By zulfahmi in forum General Networking
    Replies: 1
    Last Post: 19-05-2008, 20:18
  4. kasus di router-mikrotik
    By NGERI in forum General Networking
    Replies: 16
    Last Post: 07-04-2008, 07:38
  5. ada solusi untuk ini
    By parot in forum General Networking
    Replies: 13
    Last Post: 12-02-2008, 10:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •