Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 4 123 ... LastLast
Results 1 to 15 of 47
  1. Status
    Offline
    Calon Member Array
    Join Date
    Nov 2007
    Posts
    86
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Jump to Comments

    NGE Limit Youtube Video Streaming di MT 3.xx

    46 Comments by maman Published on 21-04-2009 09:57
    To The Point saja

    Buat dulu http-video layer7-protocol nya

    Code:
    /ip firewall layer7-protocol
    add name=http-video regexp="http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)"
    Mangle Mark Packet http-video nya

    Code:
    /ip frewall mangle
    add action=mark-packet chain=prerouting comment="http-video mark-packet" \
        disabled=no layer7-protocol=http-video new-packet-mark=http-video \
        passthrough=no
    Queue Simple http-video nya

    Code:
    /queue simple
    add max-limit=0/64000 name=http-video packet-marks=http-video
    Saat buka YouTube ..... kenceng, tapi saat Play Video langsung ke limit 64kbps

    Selamat mencoba

    | m | a | m | a | n |
    Last edited by maman; 29-04-2009 at 02:15.

  2. The Following 7 Users Say Thank You to maman For This Useful Post:


  3. Total Comments 46

    Comments

  4. #2
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Salah kamar post nih

  5. #3
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Salah kamar post nih
    jadi artikel jg ngak pp kok.

  6. #4
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    bisa juga tuh kalau mo gak di limit tapi dibelokin ke cache proxy video Click here to enlarge

  7. The Following User Says Thank You to dencow For This Useful Post:


  8. #5
    Status
    Offline
    darusatrio's Avatar
    Newbie
    Join Date
    May 2008
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bos, terimakasih tapi kok gak bisa jalan....
    di trafik simple queque nya kosong...
    padahal aku lagi buka you tube...

    makasih

  9. #6
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by maman Click here to enlarge
    To The Point saja

    Buat dulu http-video layer7-protocol nya

    Code:
    /ip firewall layer7-protocol
    add name=http-video regexp=http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    masukinnya klo dari terminal gak mau yah !?!? Click here to enlarge
    tapi klo pake winbox kok mau Click here to enlarge
    Last edited by ripmanis; 21-04-2009 at 16:21.

  10. #7
    Status
    Offline
    darusatrio's Avatar
    Newbie
    Join Date
    May 2008
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di mangle nya counternya jalan..
    tetapi kenapa ya sepertinya gak kelimit di QQ nya..

    mohon arahan

    terimakasih

  11. #8
    Status
    Offline
    darusatrio's Avatar
    Newbie
    Join Date
    May 2008
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    to Ripmanis :

    masukinnya dari winbox aja, copy paste di menu layer7 protocolnya

    copy paste regexp nya

  12. #9
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by darusatrio Click here to enlarge
    Bos, terimakasih tapi kok gak bisa jalan....
    di trafik simple queque nya kosong...
    padahal aku lagi buka you tube...

    makasih
    sama nih gan.. gak mlaku2 negh Click here to enlarge

  13. #10
    Status
    Offline
    darusatrio's Avatar
    Newbie
    Join Date
    May 2008
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    he he he... iya.... kenapa ya....

  14. #11
    Status
    Offline
    ripmanis's Avatar
    VIP Member
    Join Date
    Dec 2008
    Location
    Balikpapan as Balikpapaners
    Posts
    774
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by darusatrio Click here to enlarge
    he he he... iya.... kenapa ya....
    tuuu kan.. apa aku bilang.. knapa kok ya ndak mau.. ono opo !!?Click here to enlarge

  15. #12
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    kalau ga jalan, mungkin proses penandaannya yang salah atau di queuenya ga sesuai atau di layer 7 nya yang kurang pas.

    kalau settingan test di routerku jalan aja kok, tapi aku pake pcq ya..
    cuman ya setingan seorang newbie yang ga pernah makan pojokan sekolah, kalau emang kurang pas tolong dikoreksi.
    nih aku exportin, ga nolak kalau di kasih ijo ijo Click here to enlarge

    oh ya, aku pake MT versi 3 yang udah aku upgrade ke 3.23 dua hari lalu Click here to enlarge


    Code:
    /ip firewall layer7-protocol
    add comment="" name=http-video regexp="http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][\
        1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"

    Code:
    /ip fi ma
    add action=mark-packet chain=prerouting comment="Mark Packet HTTP Video" \
        disabled=no in-interface=ether1 layer7-protocol=http-video \
        new-packet-mark=http-video-up passthrough=no
    add action=mark-connection chain=forward comment="" disabled=no \
        layer7-protocol=http-video new-connection-mark=video-stream passthrough=\
        yes
    add action=mark-packet chain=forward comment="" connection-mark=video-stream \
        disabled=no in-interface=ether2 layer7-protocol=http-video \
        new-packet-mark=http-video-down passthrough=no

    Code:
    /que typ
    add kind=pcq name=http-video-up pcq-classifier=src-address pcq-limit=50 \
        pcq-rate=0 pcq-total-limit=2000
    add kind=pcq name=http-video-down pcq-classifier=dst-address pcq-limit=50 \
        pcq-rate=0 pcq-total-limit=2000

    Code:
    /que sim
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
        64k/128k max-limit=64k/128k name="7. HTTP Video Traffict" packet-marks=\
        http-video-up,http-video-down parent=none priority=8 queue=\
        http-video-up/http-video-down total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
        0/0 max-limit=16k/96k name="Queue HTTP Video" packet-marks=\
        http-video-up,http-video-down parent="7. HTTP Video Traffict" priority=8 \
        queue=http-video-up/http-video-down target-addresses=0.0.0.0/0 \
        total-queue=default-small

    tapi sepertinya urutan peletakan menentukan prestasi Click here to enlarge


    ket:
    ether1 interface ke klien
    ether2 interface ke ISP



    Click here to enlarge

    InGAT! JANGAN ASAL COPY PASTE. PELAJARI DULU LOGIKA DAN ALURNYA! Click here to enlarge

  16. The Following 4 Users Say Thank You to dencow For This Useful Post:


  17. #13
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    thx juragan ....... jelas banget dah penjelasan nya tuh :P

  18. #14
    Status
    Offline
    chestercazz's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    /que sim
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
        64k/128k max-limit=64k/128k name="7. HTTP Video Traffict" packet-marks=\
        http-video-up,http-video-down parent=none priority=8 queue=\
        http-video-up/http-video-down total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
        0/0 max-limit=16k/96k name="Queue HTTP Video" packet-marks=\
        http-video-up,http-video-down parent="7. HTTP Video Traffict" priority=8 \
        queue=http-video-up/http-video-down target-addresses=0.0.0.0/0 \
        total-queue=default-small

    mas sampe langkah diatas koq di terminal qu keluar peringatan sbb

    "invalid value 64k for out, an interger required"

    itu kenapa yach mohon pencerahannya?

  19. #15
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by chestercazz Click here to enlarge
    mas sampe langkah diatas koq di terminal qu keluar peringatan sbb

    "invalid value 64k for out, an interger required"

    itu kenapa yach mohon pencerahannya?

    coba di ketik manual di konsol, jangan di copy paste.
    ini aku coba jadikan 1 baris.


    Code:
    /que sim
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=64k/128k max-limit=64k/128k name="7. HTTP Video Traffict" packet-marks=http-video-up,http-video-down parent=none priority=8 queue=http-video-up/http-video-down total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=16k/96k name="Queue HTTP Video" packet-marks=http-video-up,http-video-down parent="7. HTTP Video Traffict" priority=8 queue=http-video-up/http-video-down target-addresses=0.0.0.0/0 total-queue=default-small

  20. The Following User Says Thank You to dencow For This Useful Post:


 

 
Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Articles

  1. [Video Tuts] Mensetting cache proxy MT biar tidak kena limit Queue
    By okto_2005 in forum QOS & Traffic Shaping
    Replies: 57
    Last Post: 03-03-2015, 15:58
  2. Limit YouTube
    By sone in forum General Networking
    Replies: 41
    Last Post: 20-10-2013, 17:49
  3. Tanya:Gmn caranya ngeBlok Video Streaming?
    By chenia in forum General Networking
    Replies: 11
    Last Post: 12-07-2011, 13:47
  4. [Help] Limit youtube
    By nipluk in forum General Networking
    Replies: 1
    Last Post: 08-02-2008, 16:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •