Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 47
  1. Status
    Offline
    Calon Member Array
    Join Date
    Nov 2007
    Posts
    86
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Jump to Comments

    NGE Limit Youtube Video Streaming di MT 3.xx

    46 Comments by maman Published on 21-04-2009 09:57
    To The Point saja

    Buat dulu http-video layer7-protocol nya

    Code:
    /ip firewall layer7-protocol
    add name=http-video regexp="http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)"
    Mangle Mark Packet http-video nya

    Code:
    /ip frewall mangle
    add action=mark-packet chain=prerouting comment="http-video mark-packet" \
        disabled=no layer7-protocol=http-video new-packet-mark=http-video \
        passthrough=no
    Queue Simple http-video nya

    Code:
    /queue simple
    add max-limit=0/64000 name=http-video packet-marks=http-video
    Saat buka YouTube ..... kenceng, tapi saat Play Video langsung ke limit 64kbps

    Selamat mencoba

    | m | a | m | a | n |
    Last edited by maman; 29-04-2009 at 02:15.

  2. The Following 7 Users Say Thank You to maman For This Useful Post:


  3. Total Comments 46

    Comments

  4. #16
    Status
    Offline
    chestercazz's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dencow Click here to enlarge
    coba di ketik manual di konsol, jangan di copy paste.
    ini aku coba jadikan 1 baris.


    Code:
    /que sim
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=64k/128k max-limit=64k/128k name="7. HTTP Video Traffict" packet-marks=http-video-up,http-video-down parent=none priority=8 queue=http-video-up/http-video-down total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=16k/96k name="Queue HTTP Video" packet-marks=http-video-up,http-video-down parent="7. HTTP Video Traffict" priority=8 queue=http-video-up/http-video-down target-addresses=0.0.0.0/0 total-queue=default-small
    alhamdulillah dah ketemu ternyata 64k =64000 Click here to enlarge
    dasar katrok aq ne.....Click here to enlarge

  5. #17
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by chestercazz Click here to enlarge
    alhamdulillah dah ketemu ternyata 64k =64000 Click here to enlarge
    dasar katrok aq ne.....Click here to enlarge
    seep kalau dah ketemu...
    tapi aku pake di MT ku bisa juga kok pake "k"

  6. #18
    Status
    Offline
    chestercazz's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aq pake MT versi 3.20 crackClick here to enlargeClick here to enlarge

  7. #19
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by chestercazz Click here to enlarge
    aq pake MT versi 3.20 crackClick here to enlargeClick here to enlarge
    Click here to enlarge


    Click here to enlarge

  8. #20
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Talking

    Code:
    /ip firewall layer7-protocol
    add comment="" name=http-video regexp="http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][\
        1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"


    Invalid Expression...
    itu apa yach??? Click here to enlarge

  9. #21
    Status
    Offline
    febiubl's Avatar
    Member Senior
    Join Date
    Jul 2009
    Location
    Jakarta
    Posts
    325
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mikrotik emang si kecil gokil....Click here to enlarge

  10. #22
    Status
    Offline
    chainyo's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo mau dibuat untuk ngelimit per client gimana tuh? Setting di atas kan global utk seluruh client.

  11. #23
    Status
    Offline
    w13w13n's Avatar
    Baru Gabung
    Join Date
    Aug 2008
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aku dah coba pada versi 4.5 kok ga jalan ya???
    manglenya masih nol mlompong.... kira2 apanya ya?

  12. #24
    Status
    Offline
    hen2drx's Avatar
    Newbie
    Join Date
    Aug 2007
    Location
    Jakarta
    Posts
    30
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sama tuh ane juga pake v.4.x ga jalan jg di mangle nya.Click here to enlarge

  13. #25
    Status
    Offline
    faiz_mahbob's Avatar
    Member
    Join Date
    Sep 2009
    Posts
    248
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks..it works. rb450 v.4.6

    saya pake kwewe tree.buat yang belom bisa coba masukin pelan2.
    masukin lewat winbox aja lah:
    kasih nama apa aja:misal "yutub"
    copy iniClick here to enlargengga usah pake tanda petik ya)
    Code:
    http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
    manglenya ikutin di halaman satu

    masukin kwewe tree
    Code:
    add burst-limit=128k burst-threshold=128k burst-time=30s disabled=no \
        limit-at=128k max-limit=128k name="yutube" \
        packet-mark=yutub parent="global out" priority=8 queue=PCQ-down
    thanks..yutub.8tube,p*rnhub,youp*rn,redtub, dan antek-anteknya sudah aman terkendali.Click here to enlarge


    tambahan:
    jempol sudah meluncur

    update lagi:
    hari sebelumnya berjalan dengan queue tree, tapi hari berikutnya kok ngga jalan, malah masuk du shape download. pake simple Kwewe langsung jalan.
    ini simple kwewe nya
    Code:
    queue simple 
    add burst-limit=256k/256k burst-threshold=256k/256k burst-time=3s/3s comment=\
        "" direction=download disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=128k/128k max-limit=256k/256k name=youtube packet-marks=yutub \
        parent=none priority=8 queue=default-small/default-small \
        target-addresses=0.0.0.0/0 total-queue=default-small
    Click here to enlarge
    Last edited by faiz_mahbob; 01-07-2010 at 14:29.

  14. The Following 5 Users Say Thank You to faiz_mahbob For This Useful Post:


  15. #26
    Status
    Offline
    free_memory's Avatar
    Calon Member
    Join Date
    Apr 2010
    Location
    Belakang Router
    Posts
    75
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Akhirnya bs "ngebunuh" para pelahap bandwidth (Video Streaming) Click here to enlarge

    Thanks Om udah share ilmunya Click here to enlarge

  16. #27
    Status
    Offline
    manggatal's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantaps juragan...!! thanks abis.Click here to enlarge

  17. #28
    Status
    Offline
    Rahmansyah's Avatar
    Newbie
    Join Date
    Aug 2010
    Location
    Samarinda
    Posts
    53
    Reviews
    Read 0 Reviews
    Downloads
    19
    Uploads
    0
    Feedback Score
    0
    Thanks buat faiz_mahbob's ..... Limitnya jalan hehehehe Click here to enlarge

  18. #29
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Ternyata Selain youtube masih LOLOS Gan ......

    ad yg berhasil limit streamingnya yourporn. redtube atawa sebangsanya g?

    PAHALA menanti Agan2 ....

  19. #30
    Status
    Offline
    banyak kasus's Avatar
    Member
    Join Date
    Jun 2008
    Location
    dunia ntah berantah
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tyang_dusun Click here to enlarge
    Ternyata Selain youtube masih LOLOS Gan ......

    ad yg berhasil limit streamingnya yourporn. redtube atawa sebangsanya g?

    PAHALA menanti Agan2 ....

    coba yg ini :

    /ip firewall layer7-protocol
    http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"


    menjadi :

    "http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5][0-9][0-9][\\x09-\\x0d -~]*(content-type: video/x-flv)"

    hanya penambahan : x-flv


    hanya saran lo ...kalau salah jangan diomelin ya ...

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Articles

  1. [Video Tuts] Mensetting cache proxy MT biar tidak kena limit Queue
    By okto_2005 in forum QOS & Traffic Shaping
    Replies: 57
    Last Post: 03-03-2015, 15:58
  2. Limit YouTube
    By sone in forum General Networking
    Replies: 41
    Last Post: 20-10-2013, 17:49
  3. Tanya:Gmn caranya ngeBlok Video Streaming?
    By chenia in forum General Networking
    Replies: 11
    Last Post: 12-07-2011, 13:47
  4. [Help] Limit youtube
    By nipluk in forum General Networking
    Replies: 1
    Last Post: 08-02-2008, 16:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •