Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 3 123 LastLast
Results 1 to 15 of 40
  1. yosanpro's Avatar
    Status
    Offline
    Co-Admin Array
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)

    Jump to Comments

    FAQ - Terjemahan bebas dari Wiki Mikrotik

    39 Comments by yosanpro Published on 01-08-2008 23:41
    Sumber:
    Penerjemah: yosanpro

    Thread ini hanya untuk mempermudah newbie membaca FAQ yang ada pada MikroTik, dengan tambahan dari penerjemah dalam tanda --[ xxx ]--.

    Tahap 1:
    Apakah Mikrotik RouterOS itu?
    * Apa yang dilakukan Mikrotik RouterOS?
    - Mikrotik RouterOS adalah sistem operasi dan perangkat lunak yang mengubah Intel PC biasa atau Hardware MikroTik RouterBOARD menjadi sebuah dedicated router

    * Bolehkan saya mencoba fungsi-fungsi MikroTik RouterOS sebelum saya membeli lisensi?
    - Ya, anda dapat mendownload instalasi dari situs MikroTik dan menginstall MikroTik router sendiri. Router ini mempunyai fungsi-fungsi lengkap tanpa perlu lisensi untuk waktu berjalan total 24 jam. Cukup untuk mencoba router selama 3 hari pada penggunaan 8 jam per hari, jika anda mematikan router pada akhir dari jam ke 8 per hari.

    * Dimana saya mendapatkan License Key?
    - Buat sebuah akun pada situs MikroTik. Kartu kredit dapat digunakan untuk membayar. --[ Anda juga bisa membeli lisensi pada pedagang yang dapat dipercaya di forum ini ]--

    * Bisakah saya menggunakan router MikroTik untuk berhubungan dengan penyedia layanan lewat T1, T3, atau koneksi kecepatan tinggi lainnya?
    - Ya, anda dapat memasang bermacam-macam NIC yang didukung oleh MikroTik RouterOS dan mendapatkan edge router, backbone router, firewall, bandwidth manager, VPN server, wireless access point, Hotspot dan banyak lagi dalam satu box. Periksa daftar spesifikasi dan manual untuk interface yang didukung!

    * Seberapa cepat router akan berjalan?
    - Sebuah Intel PC lebih cepat daripada hampir semua router propietary, dan ada banyak tenaga pemroses bahkan dalam CPU 100MHz.

    * Bagaimana perangkat lunak ini dibandingkan dengan menggunakan router Cisco?
    - Anda dapat melakukan hampir semua yang dilakukan router propietary dengan hanya sebagian dari biaya router semacam itu dan memiliki fleksibilitas dalam mengupgrade, kemudahan manajemen dan pemeliharaan.

    * OS apa yang dibutuhkan untuk menginstall MikroTik RouterOS?
    - Tidak perlu sistem operasi. MikroTik RouterOS dipaket dengan sistem operasi dan perangkat lunaknya sendiri. OS yang digunakan berbasis kernel Linux dan sangat stabil. Hard drive anda akan dihapus seluruhnya oleh proses instalasi. Tidak ada dukungan disk tambahan, Hanya satu PRIMARY MASTER HDD atau flashdisk, kecuali untuk cache Web Proxy.

    * Seberapa amankah router ini setelah di-setup?
    - Akses ke router dilindungi oleh nama user dan password. User-user tambahan dapat ditambahkan ke router, hak-hak tertentu dapat diatur untuk group user. Akses Remote ke router dapat dibatasi berdasar user, alamat IP. Firewall filtering adalah cara termudah untuk melindungi router dan jaringan anda.

  2. The Following 16 Users Say Thank You to yosanpro For This Useful Post:

    + Show/Hide list of the thanked


  3. Total Comments 39

    Comments

  4. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Tahap 2:
    Akses Masuk dan Kata Kunci
    * Apa nama user dan kata kunci (password) saat memasuki router untuk pertama kali?
    - Nama user adalah 'admin', dan tidak ada password (Tekan tombol 'Enter'). Anda dapat mengubah password dengan perintah '/password'.

    * Bagaimana saya dapat mengambil password yang hilang?
    - Jika anda lupa password anda, tidak ada cara untuk mengambilnya kembali. Anda harus menginstall ulang router.

    * Setelah mati listrik router MikroTik tidak berjalan lagi
    - Jika anda tidak mematikan router anda dengan wajar, sistem file belum di-unmount dengan benar. Saat awal berjalan, RouterOS akan melakukan pemeriksaan sistem file. Tergantung dari ukuran HDD, ini bisa memakan waktu beberapa menit. Jangan mengganggu pemeriksaan sistem file! ini dapat membuat instalasi anda tidak dapat digunakan.

    * Bagaimana saya dapat mengakses router jika interface LAN telah di-disable?
    - Anda dapat mengakses router secara lokal (dengan monitor dan keyboard) maupun melalui konsol serial.

  5. The Following 8 Users Say Thank You to yosanpro For This Useful Post:


  6. #3
    Status
    Offline
    rantanplan's Avatar
    Member
    Join Date
    Jun 2008
    Posts
    165
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bang yosan sangat berguna sekali buat saya Click here to enlarge

    oh iya kalo boleh ikut nanya dwong:

    Jika saya mengganti prosessor atau memori ataupun menambah LAN card pc router apakah router masih bisa berjalan dengan baik atau mesti diinstal ulang routernya ya ?

    makasih sebelumnya

  7. The Following User Says Thank You to rantanplan For This Useful Post:


  8. #4
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Tahap 3:
    Tentang Lisensi

    * Berapa banyak instalasi MikroTik RouterOS yang dicakup oleh satu lisensi?
    - Lisensi adalah per instalasi RouterOS. Tiap router yang diinstall membutuhkan lisensi terpisah.

    * Apakah lisensi bisa kadaluarsa?
    - Lisensi tidak pernah kadaluarsa. Router berjalan selamanya. Namun, lisensi memiliki batasan upgrade, --[ RouterOS hanya dapat di upgrade ke versi mayor yang sama dan 1 versi mayor diatasnya. ]--

    * Bagaimana saya menginstall ulang perangkat lunak MikroTik RouterOS tanpa kehilangan lisensi?
    - Anda harus menggunakan CD, Floppy, atau prosedur NetInstall dan menginstall MikroTik RouterOS pada HDD dengan instalasi MikroTik RouterOS sebelumnya masih ada. Lisensi tersimpan dalam HDD. Jangan menggunakan utility format atau partisi, ini akan menghapus key anda! Gunakan BIOS setting yang sama (dengan waktu instalasi awal) untuk HDD anda!

    * Dapatkah saya menggunakan lisensi MikroTik RouterOS saya pada hardware berbeda?
    - Ya, anda dapat menggunakan hardware berbeda (motherboard, NIC), tetapi anda harus menggunakan HDD yang sama. Lisensi tersimpan dalam HDD kecuali utility format atau fdisk digunakan. Tidak perlu menginstall ulang sistem saat berganti ke hardware lain. Saat membayar lisensi, mohon perhatikan, bahwa ini tidak dapat digunakan pada harddrive lain daripada yang digunakan untuk instalasi. Transfer lisensi ke hard drive lain dikenai biaya 10$. Hubungi support untuk hal ini.

    * Apa yang dilakukan, jika hard drive dengan MikroTik RouterOS saya rusak, dan saya harus menginstall lagi?
    - Jika anda telah membayar lisensi, anda harus menulis ke support[at]mikrotik.com dan menjelaskan situasinya. Kami bisa meminta anda untuk mengirim hard drive yang rusak kepada kami sebagai bukti untuk mendapatkan key pengganti. Jika anda mempunyai demo lisensi gratis, tidak ada penggantian key. Silahkan mendapatkan demo lisensi lain, atau membeli lisensi pokok.

    * Bagaimana saya memasukkan Software Key baru?
    - Memasukkan lisensi dari Console/FTP:
    -) Impor file yang disertakan dengan perintah '/system license import' (anda harus mengupload file ini ke FTP server router)
    - Memasukkan lisensi dengan Console/Telnet:
    -) Gunakan copy/paste untuk memasukkan key ke dalam jendela Telnet (tidak peduli dalam submenu apapun). Pastikan mengcopy seluruh key, termasuk baris"--BEGIN MIKROTIK SOFTWARE KEY--" dan "--END MIKROTIK SOFTWARE KEY--"
    - Memasukkan lisensi dari Winbox:
    -) Gunakan menu 'system -> license' di Winbox untuk paste atau meng-impor key

    * Saya telah salah mengetikkan software ID saat membeli Software Key. Bagaimana saya memperbaikinya?
    - Pada Account Server pilih 'work with keys', kemudian pilih key yang salah ketik, dan pilih 'fix key'.

    Tentang memasukkan key, selengkapnya di halaman ini

    Informasi lainnya tentang License Key dapat ditemukan disini

  9. The Following 3 Users Say Thank You to yosanpro For This Useful Post:


  10. #5
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by rantanplan Click here to enlarge
    bang yosan sangat berguna sekali buat saya Click here to enlarge

    oh iya kalo boleh ikut nanya dwong:

    Jika saya mengganti prosessor atau memori ataupun menambah LAN card pc router apakah router masih bisa berjalan dengan baik atau mesti diinstal ulang routernya ya ?

    makasih sebelumnya
    Baca yang di atas ini deh...

    Asal tidak mengganti Hardisk/DOM/CF/Flash saja...

    FAQ lainnya diteruskan lain waktu yah... dah ngantuk nich.
    Kalo gak sabar baca sumber aslinya aja yah...

  11. The Following User Says Thank You to yosanpro For This Useful Post:


  12. #6
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Tahap 4:
    Instalasi

    * Berapa besar HDD yang dapat saya gunakan untuk MikroTik RouterOS?
    - MikroTik RouterOS mendukung disk lebih besar dari 8GB (biasanya hingga 120GB). Akan tetapi pastikan BIOS dari motherboard router mampu mendukung disk besar ini.

    * Dapatkah saya menjalankan MikroTik RouterOS dari sembarang hard drive di sistem saya?
    - Ya

    * Adakah dukungan untuk hard drive ganda di MikroTik RouterOS?
    - Drive sekunder didukung untuk web cache. Dukungan ini telah ditambahkan di versi 2.8, versi yang lebih lama tidak mendukung hard drive ganda.

    * Mengapa CD instalasi berhenti pada titik tertentu dan tidak "berjalan terus"?
    - CD instalasi tidak bekerja dengan benar pada beberapa motherboard. Coba booting ulang komputer dan mulai instalasi lagi. Jika ini tidak membantu, coba gunakan hardware lain.

    Upgrade

    * Bagaimana saya menginstall paket-paket fitur tambahan?
    - Anda harus menggunakan file-file paket (ekstensi .npk) dengan versi yang sama dengan paket sistem. Gunakan perintah '/system package print' untuk melihat daftar paket-paket terinstall. Periksa sisa ruang pada HDD router dengan perintah '/system resource print' sebelum meng-upload file-file paket. Pastikan anda mempunyai paling tidak sisa ruang 2MB pada router setelah anda meng-upload file-file paket!
    Upload file-file paket anda dengan ftp mode BINARY ke router dan panggil perintah '/system reboot' untuk mematikan router dan booting ulang. Paket-paket tersebut diinstal (diupgrade) saat router akan dimatikan. Anda dapat memantau proses instalasi dengan layar monitor terhubung ke router. Setelah reboot, paket-paket terinstal akan terdaftar pada '/system package print'.

    * Bagaimana saya mengupgrade?
    - Untuk meng-upgrade software ini, anda harus mendownload file-file paket terbaru (*.npk) dari website kami (paket 'system' ditambah paket yang anda butuhkan). Kemudian, upload paket-paket yang baru melalui FTP dengan menggunakan mode transfer Binary.

    * Saya menginstall paket fitur tambahan, tetapi interface yang bersangkutan tidak muncul pada daftar '/interface print'.
    - Anda harus mendapatkan (membeli) level lisensi yang dibutuhkan atau install paket NPK untuk interface ini (contohnya paket 'wireless').

    * Jika saya mengupgrade RouterOS, apakah konfigurasi saya akan hilang?
    - Tidak, konfigurasi akan tetap tersimpan saat mengupgrade dalam satu tingkat versi. Saat mengupgrade tingkatan versi (contohnya, v2.5 ke v2.6) anda mungkin kehilangan konfigurasi dari beberapa fitur yang memiliki perubahan drastis. Misalnya saat mengupgrade dari v2.4, anda seharusnya mengupgrade ke versi terakhir dari 2.4 dahulu.

    * Berapa besar sisa ruang disk yang saya butuhkan saat mengupgrade ke versi lebih tinggi?
    - Anda membutuhkan ruang untuk paket sistem dan paket-paket tambahan yang harus diupgrade. Setelah meng-upload versi yang lebih baru ke router anda harus memiliki setidaknya sisa ruang disk 2MB. Jika tidak, jangan mencoba mengupgrade! Buang paket-paket yang tidak perlu terlebih dahulu, dan kemudian upgrade sisanya.

    Downgrade (menurunkan versi)

    * Bagaimana saya men-downgrade instalasi MikroTik RouterOS ke versi lebih lama?
    - Anda dapat men-downgrade dengan menginstall ulang RouterOS dari media apapun. Lisensi software akan tersimpan dalam HDD selama disk tidak di partisi ulang/format ulang. Konfigurasi dari router akan hilang (Adalah mungkin untuk menyimpan konfigurasi lama, tetapi pilihan ini bisa memberi hasil yang tidak diduga saat men-downgrade dan tidak direkomendasi menggunakannya).
    Cara lain adalah dengan menggunakan perintah '/system downgrade'. Ini hanya bekerja jika anda men-downgrade ke versi 2.7.20 dan tidak lebih rendah. Upload paket-paket lama ke router melalui FTP dan gunakan perintah '/system downgrade'.
    Last edited by yosanpro; 02-08-2008 at 20:37.

  13. The Following 5 Users Say Thank You to yosanpro For This Useful Post:


  14. #7
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Tahap 5:
    Pertanyaan Seputar TCP/IP

    * Saya mempunyai dua NIC card di Router Mikrotik dan keduanya bekerja dengan normal. Saya bisa ping kedua jaringan dari router tetapi tidak bisa ping dari satu jaringan melalui router ke jaringan lainnya dan Internet. Saya tidak mengeset firewall.
    - Ini adalah masalah yang umum, dimana anda tidak mengeset routing pada gateway Internet utama anda. Karena anda telah menambah jaringan baru, anda perlu 'memberitahu' tentang jaringan tersebut pada gateway utama anda (ISP anda). Sebuah route musti ditambahkan untuk jaringan baru anda. Alternatif lainnya, anda dapat 'menyembunyikan' jaringan baru anda dengan 'masquerade' untuk dapat mengakses Internet. Harap mempelajari Petunjuk Setup Dasar, dimana permasalahan dibahas dan solusi diberikan.
    Berikut adalah contoh bagaimana memberi masquerade pada jaringan lokal pribadi anda:

    Code:
    [admin@MikroTik] ip firewall nat> add chain=srcnat action=masquerade out-interface=Public
    [admin@MikroTik] ip firewall nat> print
    Flags: X - disabled, I - invalid, D - dynamic 
     0   chain=srcnat out-interface=Public action=masquerade
    * Bagaimana saya bisa mengubah nomor port TCP untuk layanan telnet atau http, jika saya tidak ingin menggunakan port 23 dan 80?
    - Anda dapat mengubah port yang dialokasikan dalam '/ip service'

    * Ketika saya menggunakan Alamat IP/mask dalam bentuk 10.1.1.17/24 untuk rule filter atau queue, tidak dapat digunakan.
    - Rule tersebut 'tidak dapat digunakan', karena rule tersebut tidak cocok dengan paket karena alamat/mask yang salah. Bentuk yang benar seharusnya:
    Code:
    10.1.1.0/24 untuk alamat IP pada range 10.1.1.0-10.1.1.255, atau,
    10.1.1.17/32 untuk satu alamat IP 10.1.1.17 saja.
    * Saya ingin men-setup klien DHCP, tetapi tidak ada menu '/ip dhcp-client'.
    - Fitur DHCP tidak tercakup dalam paket sistem. Anda harus menginstall paket DHCP. Upload ke router dan boot ulang!

    * Bisakah saya 'mengikat' IP ke alamat MAC melalui DHCP?
    - Ya, anda dapat menambah lease static ke daftar lease DHCP server. Akan tetapi, DHCP secara default tidak aman, dan lebih baik menggunakan PPPoE untuk otentikasi user dan pemberian alamat IP. Anda dapat meminta user untuk log on dari alamat MAC yang terdaftar juga.

    --[ Pertanyaan berikutnya pada wiki tidak diterjemahkan karena tidak relevan lagi dengan versi MikroTik yang banyak dipakai di forum ]--

    * Saya tidak dapat mengakses beberapa situs saat menggunakan PPPoE.
    - Gunakan '/ip firewall mangle' untuk mengubah MSS (maximum segment size) ke nilai 40 byte lebih rendah dibandingkan koneksi MTU anda. Misalnya, jika anda telah mengenkripsi PPPoE dengan MTU=1492, set rule mangle sebagai berikut:
    Code:
    /ip firewall mangle
    add chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1448

  15. The Following 7 Users Say Thank You to yosanpro For This Useful Post:


  16. #8
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Tahap 6:
    Pertanyaan seputar Manajemen Bandwidth

    * Dapatkah saya menggunakan MikroTik sebagai bridge dan pengatur trafik dalam satu mesin?
    - Ya. Anda dapat menggunakan semua fitur ekstensif manajemen queue. Atur queue ke interface dimana trafik meninggalkan router, saat melalui router. Ini bukan interface bridge! Queue pada interface bridge hanya meliputi trafik yang berasal dari router.

    * Dapatkah saya membatasi bandwidth berdasarkan MAC address?
    - Untuk download:
    1. Beri connection-mark semua paket dari MAC tiap klien dengan nama berbeda untuk tiap klien dengan action=passthrough
    Code:
    /ip firewall mangle add chain=prerouting src-mac-address=11:11:11:11:11:11 \
    action=mark-connection new-connection-mark=host11 passthrough=yes
    2. Tandai lagi paket ini dengan flow-mark (sekali lagi dengan flow-mark berbeda untuk tiap connection-mark):
    Code:
    /ip firewall mangle add chain=prerouting connection-mark=host11 new-packet-mark=host11
    3. Kita bisa menggunakan flow-mark ini di queue tree sekarang
    Meskipus solusi ini berfungsi, namun dasarnya tidak sempurna karena paket pertama dari tiap koneksi tidak akan terhitung.

    - Untuk Upload:
    Code:
    [admin@AP] ip firewall mangle> add chain=prerouting src-mac-address=11:11:11:11:11:11 \
    action=mark-packet new-packet-mark=upload
    Pertanyaan Wireless
    * Dapatkah saya mem-bridge interface wlan yang beroperasi di mode station?
    - Tidak bisa
    --[ Untuk MikroTik RouterOS V3.xx, anda bisa menggunakan mode station-pseudobridge ]--

  17. The Following 5 Users Say Thank You to yosanpro For This Useful Post:


  18. #9
    Status
    Offline
    bapux14's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantap bgt bro ..... suer mantap bgt nih ...... Click here to enlarge

  19. #10
    Status
    Offline
    blazerfx's Avatar
    Baru Gabung
    Join Date
    Oct 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge

    Great Job.... thanks

  20. #11
    PRESCOTT
    PRESCOTT's Avatar
    thanx brat om yos,sngat berguna..Click here to enlarge

  21. #12
    Status
    Offline
    gianyarboy's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    mantab bos Click here to enlarge

  22. #13
    Status
    Offline
    yd2wbx's Avatar
    Baru Gabung
    Join Date
    Jul 2009
    Location
    sleman yk
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    berguna- berguna-bergunaaaaa. jadi tambah nih pengetahuan-ku. mantapppp !!

  23. #14
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Tulisan Bung Yosan ini akan saya 'abadikan' dalam Kumpulan Tutorial Mikrotik bagian 2 yang sedang saya buat saat ini. Permisi copy paste ya boss Yosan.

  24. #15
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Astaga.... ini thread 1 tahun yang lalu ya??? Muantap banget Bang Yosan

 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Articles

  1. script dari mikrotik ver 2.9 ke ver 3.x
    By wp11b in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 09-05-2015, 19:52
  2. Otomasi nice.rsc dari mikrotik.co.id
    By r52h in forum General Networking
    Replies: 6
    Last Post: 27-08-2013, 20:43
  3. cara mengoptimalakan kinerja dari mikrotik
    By javate in forum Beginner Basics
    Replies: 24
    Last Post: 11-08-2008, 13:37
  4. download dari mesin mikrotik,client ngambil dari ftp
    By carrud in forum General Networking
    Replies: 7
    Last Post: 11-04-2008, 08:50
  5. tutorial wiki membingungkan ???help mee....
    By irfan in forum HotSpot, The Dude & User Manager
    Replies: 5
    Last Post: 26-03-2008, 22:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •