Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9
  1. Status
    Offline
    Baru Gabung Array
    Join Date
    Mar 2011
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Jump to Comments

    Ask, "cara memblok situs streaming TV (mivo.TV ,dll)"

    8 Comments by irfan.april Published on 10-02-2012 17:43
    Maaf master master sekalian. Click here to enlarge Newbie nih mw bertanya cara ngeblok situs streaming TV online (MIVOTV) tolong pencerahanya gan Click here to enlarge

  2. Total Comments 8

    Comments

  3. #2
    Status
    Offline
    sicopz's Avatar
    Calon Member
    Join Date
    Jan 2011
    Location
    Berau-Kaltim
    Posts
    97
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    /ip firewall filter
    add action=drop chain=forward comment="" disabled=no dst-port=554,8000,88,1935 protocol=tcp

  4. #3
    Status
    Offline
    irfan.april's Avatar
    Baru Gabung
    Join Date
    Mar 2011
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sicopz Click here to enlarge
    /ip firewall filter
    add action=drop chain=forward comment="" disabled=no dst-port=554,8000,88,1935 protocol=tcp
    ini gk perlu masukin ip alamat webnya ya gan ? dah di coba gan. masih ngebuffer livestreamingnya.
    Last edited by irfan.april; 10-02-2012 at 19:04.

  5. #4
    Status
    Offline
    sicopz's Avatar
    Calon Member
    Join Date
    Jan 2011
    Location
    Berau-Kaltim
    Posts
    97
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by irfan.april Click here to enlarge
    ini gk perlu masukin ip alamat webnya ya gan ? dah di coba gan. masih ngebuffer livestreamingnya.
    coba klo seperti ini gan..


    Code:
    /ip firewall mangle
    add action=mark-connection chain=forward comment="A/V STREAM" disabled=no new-connection-mark=stream_conn passthrough=yes protocol=tcp src-port=\
        554,8000,88,1935
    add action=mark-packet chain=forward comment="" connection-mark=stream_conn disabled=no new-packet-mark=stream_pkt passthrough=no
    
    /ip firewall filter
    add action=drop chain=forward comment="" connection-mark=stream_conn disabled=no protocol=tcp
    Last edited by sicopz; 10-02-2012 at 19:22.

  6. #5
    Status
    Offline
    irfan.april's Avatar
    Baru Gabung
    Join Date
    Mar 2011
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sicopz Click here to enlarge
    coba klo seperti ini gan..


    Code:
    /ip firewall mangle
    add action=mark-connection chain=forward comment="A/V STREAM" disabled=no new-connection-mark=stream_conn passthrough=yes protocol=tcp src-port=\
        554,8000,88,1935
    add action=mark-packet chain=forward comment="" connection-mark=stream_conn disabled=no new-packet-mark=stream_pkt passthrough=no
    
    /ip firewall filter
    add action=drop chain=forward comment="" connection-mark=stream_conn disabled=no protocol=tcp
    mohon maaf nih gan. packet dan statisticnya gk jalan. web nya masih ngebuffer. Click here to enlarge adakah yang perlu di setting lagi ?

  7. #6
    Status
    Offline
    sicopz's Avatar
    Calon Member
    Join Date
    Jan 2011
    Location
    Berau-Kaltim
    Posts
    97
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by irfan.april Click here to enlarge
    mohon maaf nih gan. packet dan statisticnya gk jalan. web nya masih ngebuffer. Click here to enlarge adakah yang perlu di setting lagi ?
    coba di mangle out interface nya local/client

  8. #7
    d4nyduck
    d4nyduck's Avatar
    Click here to enlarge Originally Posted by sicopz Click here to enlarge
    coba di mangle out interface nya local/client
    Saya coba kok masih lewat ya GAN, gak ke drop.....makan BW banyak tuh TV OL....mungkin ada alternatif laen.....pake TUT yang ini juga blom berhasil juga limit ato drop TV OL nya (MK tanpa proxy eksternal)... :'(

    Last edited by d4nyduck; 10-02-2012 at 21:07.

  9. #8
    Status
    Offline
    sicopz's Avatar
    Calon Member
    Join Date
    Jan 2011
    Location
    Berau-Kaltim
    Posts
    97
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Kenapa gak coba dilimit aja gan,,,

    Code:
    /ip firewall mangle
    add action=mark-connection chain=forward comment="MARK LOCAL OUT CONN" disabled=no new-connection-mark=all.post_conn out-interface=ether3-client \
        passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=all.post_conn disabled=no new-packet-mark=all.post_packet passthrough=yes
    
    add action=mark-connection chain=forward comment="A/V STREAM" connection-mark=all.post_conn disabled=no new-connection-mark=stream_conn passthrough=yes \
        protocol=tcp src-port=554,8000,88,1935
    add action=mark-packet chain=forward comment="" connection-mark=stream_conn disabled=no new-packet-mark=stream_pkt passthrough=no
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name="A/V Stream" packet-mark=stream_pkt parent="global-out" \
        priority=8 queue=default

  10. #9
    Status
    Offline
    irfan.april's Avatar
    Baru Gabung
    Join Date
    Mar 2011
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sicopz Click here to enlarge
    Kenapa gak coba dilimit aja gan,,,

    Code:
    /ip firewall mangle
    add action=mark-connection chain=forward comment="MARK LOCAL OUT CONN" disabled=no new-connection-mark=all.post_conn out-interface=ether3-client \
        passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=all.post_conn disabled=no new-packet-mark=all.post_packet passthrough=yes
    
    add action=mark-connection chain=forward comment="A/V STREAM" connection-mark=all.post_conn disabled=no new-connection-mark=stream_conn passthrough=yes \
        protocol=tcp src-port=554,8000,88,1935
    add action=mark-packet chain=forward comment="" connection-mark=stream_conn disabled=no new-packet-mark=stream_pkt passthrough=no
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name="A/V Stream" packet-mark=stream_pkt parent="global-out" \
        priority=8 queue=default
    Click here to enlarge Originally Posted by sicopz Click here to enlarge
    coba di mangle out interface nya local/client
    Click here to enlarge Originally Posted by d4nyduck Click here to enlarge
    Saya coba kok masih lewat ya GAN, gak ke drop.....makan BW banyak tuh TV OL....mungkin ada alternatif laen.....pake TUT yang ini juga blom berhasil juga limit ato drop TV OL nya (MK tanpa proxy eksternal)... :'(

    di coba satu dlu gan. bandwith turun kl pada ngestreming tv.. Click here to enlargeadoh..

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Articles

  1. Replies: 3
    Last Post: 26-11-2012, 20:52
  2. Replies: 20
    Last Post: 28-06-2012, 01:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ads